Jump to content

Sign in to follow this  
dobee51

Can anybody else start a flight at RKSS in Seoul?

Recommended Posts

I crash to desktop when I try to start a flight there, or fly there from another airport.

I removed all the freeware from my Community folder. 

Share this post


Link to post
Share on other sites

Likewise, no issues. 8 min flight to Icheon from RKSS in the G36.


OS:     Win10 Home
Mobo: MSI MAG X570 Tomahawk Wifi; CPU: AMD Ryzen 5 3600 (Matisse) 3.6 GHz
RAM: Corsair Vengeance DDR4 32Gb (2x 16GB) 3600 MHz.GPU:  MSI Radeon RX 5700XT [8GB]
SSD:  Corsair Force MP510 (for OS);  2x 1TB Sabrent Rocket Nvme PCIe 4.0 (one for sim, one for scenery)
HDD:  Seagate 3TB (for Data); Seagate 1TB (for other Programs), ASUS 27" monitor, 1080p, 38Mbs ethernet

Share this post


Link to post
Share on other sites

I have no problem at RKSS, but DO have this issue at KSFO (San Francisco) -- I get a CTD when my plane is anywhere in that vicinity. No problem anywhere else as far as I can tell. A few weeks ago I had this problem at Ithaca, NY, but that cleared up after the second patch. Weird.

Share this post


Link to post
Share on other sites

Had a couple updates pending on the add-on manager.

One was a small update for Japan Scenery and the other was 3GB for Paderborn-Lippstadt airport.  

Now RKSS works.

Now to put all my Community mods back...

  • Like 1

Share this post


Link to post
Share on other sites

Try repairing the app.

Windows button>Settings>Apps>Microsoft Flight Simulator>Advanced Options>Repair

You could also try 'Reset' after Advanced Options but I don't know exactly what data will be reset, so use at your own risk.


OS:     Win10 Home
Mobo: MSI MAG X570 Tomahawk Wifi; CPU: AMD Ryzen 5 3600 (Matisse) 3.6 GHz
RAM: Corsair Vengeance DDR4 32Gb (2x 16GB) 3600 MHz.GPU:  MSI Radeon RX 5700XT [8GB]
SSD:  Corsair Force MP510 (for OS);  2x 1TB Sabrent Rocket Nvme PCIe 4.0 (one for sim, one for scenery)
HDD:  Seagate 3TB (for Data); Seagate 1TB (for other Programs), ASUS 27" monitor, 1080p, 38Mbs ethernet

Share this post


Link to post
Share on other sites

Have a CTD at WAAA. Did repair and reset the app. No help. Reset actually let me download some 80 gb. No cure though. Now I just try to stay away from WAAA 😫 


Phil Leaven

Share this post


Link to post
Share on other sites

I spent 3 months in Korea it was nice there.

Share this post


Link to post
Share on other sites
2 hours ago, Todd2 said:

I spent 3 months in Korea it was nice there.

I know. I'm trying to get back...

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...