Jump to content

Sign in to follow this  
Fielder

New Nvidia video drivers available.

Recommended Posts

As I noted above, the “optimal” setting gets me around 40 FPS on average, but never lower than around 30. I looked at the one higher quality setting on the slider but didn’t perceive a visual advantage that offset lower performance. The individual settings seem a bit lower than the FS2020 “high” setting, but not consistently so.

Totally satisfactory so far as I’m concerned, and better yet I don’t need to figure out what ambient occlusion might be and how it might interact with render scaling, whatever that is. I prefer flying.


John Wiesenfeld KPBI | FAA PPL/SEL/IFR in a galaxy long ago and far away | VATSIM ZNY C1/PILOT P2

 

Share this post


Link to post
Share on other sites

Where is the performance panel? I just updated and can't find it. Don't trust GFE optimizing any games. 

image.png

Edited by captain420

ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (20H2) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

@captain420 not sure what you mean by the term "performance panel", but if you want custom settings just click on that little wrench to the right of the "OPTIMIZE" button. That will open a box "USING CUSTOM SETTINGS" and a slider that runs between the extreme positions of "Performance" and "Quality". I assume the former favors maximum fps while the latter would favor visual perception.

I have been running the slider on OPTIMAL, but plan to try it at the extremes. At that setting I was getting around 50 fps in the modified Bonanza with engine running on the runway at KEYW.

***EDIT***

Just to be sure that GFE was actually doing something, I tried setting the slider at the Performance and Quality extremes. At the best performance settings (and once again at KEYW), the sim was running around 70 fps with 99% of the frames running at or above 50 fps. At the Quality extreme, it was running around 40 fps with 99% at or above 33 fps. So that's a good range. I can decide what I want and just dial it in and go fly. Easy.

Edited by jrw4
Additional info

John Wiesenfeld KPBI | FAA PPL/SEL/IFR in a galaxy long ago and far away | VATSIM ZNY C1/PILOT P2

 

Share this post


Link to post
Share on other sites

As someone mentioned above I just disabled setting optimization. I found the custom settings were too low.

I don't mind the rest of the features.

Share this post


Link to post
Share on other sites

So I am still on 452.06 and everything is A OK.  I go a Windows notification of a new driver this am.  For what reason should I consider the latest driver?

Edited by fppilot

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
14 hours ago, flyinion said:

Did you look at what settings it gave you for flightsim?  As I mentioned above the sim by default gave me High preset on install and I actually added in some Ultra on my own.  If I run the GFE optimizer it basically wants me to set everything to low like I"m running a min spec potato for a PC.

That is exactly what GFE does for me, I avoid it and do the set up myself.

Share this post


Link to post
Share on other sites
2 minutes ago, fppilot said:

So I am still on 452.06 and everything is A OK.  I go a Windows notification of a new driver this am.  For what reason should I consider the latest driver?

 

If everything is working properly i would wait a few days.

Share this post


Link to post
Share on other sites
6 minutes ago, Maxis said:

If everything is working properly i would wait a few days.

The notification turned out to be for an update to nVidia Experience.


Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
Just now, fppilot said:

The notification turned out to be for an update to nVidia Experience.

In that case sorry i cant help there. I deliberately do not use  or install Nvidia Experience.

Share this post


Link to post
Share on other sites
1 minute ago, Maxis said:

I deliberately do not use  or install Nvidia Experience.

I do not control settings from it.  I just use it to monitor.  It is now for instance, after updating itself, showing me a notification for the new driver.  Which I am not acting on.


Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
17 hours ago, flyinion said:

Don't recommend using the "optimal settings" thing for flightsim.  It must be trying to target 60fps+ or something.  MSFS defaulted to High for me, GFE was basically recommending Low or less.  I laughed and promptly ignored it and continued using my High/Ultra hybrid setup based on the tweaking guide at flightsimulator.com forums.

Would you mind either posting a link to that guide or PMing it to me? Thanks!

Share this post


Link to post
Share on other sites

I don't use GFE for any settings at all, just to download and install the drivers. I never do a clean install and I've never had a problem. Used to be that drivers were really hit and miss. With P3D you could just never tell whether they would be any good or not. I went a good two years on the same driver. Lately though I've been doing each update and they've been fine.

The cool thing about the screenshots utility is it's just Alt+F1 and you get a screenshot saved to your gallery. So it's quick and easy. I use it pretty often. I need to check out the "last five minutes" video bit, I didn't know about that.

Pro tip: create a system restore point before you update your drivers. Can't tell you how many times being able to roll back with one click has saved me a lot of aggravation.

Edited by mtr75

Share this post


Link to post
Share on other sites
34 minutes ago, fppilot said:

So I am still on 452.06 and everything is A OK.  I go a Windows notification of a new driver this am.  For what reason should I consider the latest driver?

IMO the new drivers are more likely to be for 3080-3090's as the cards are new.

That said I gained 0 FPS and lost 0, but AA is dramatically better on my 1080x1920 RS 120 (RTX 3080) .

People report a FPS hit more on 4k because of the "new" AA from the update (1070 etc), but 4K is always a greater hit on FPS with anything. But i would think 3080-3090 would not be troubled by a bit more AA.

Just speculation ofc.

Edited by Nyxx
  • Like 1

David Murden.  MSFS2020   DCS  

10900K@4.9 All Cores HT ON  Asus ROG Strix Z490-E  32GB DDR4 CL14 3200MHz RTX 3080  Corsair iCUE H150i Pro XT 360mm 

Corsair HX850i Platinum Plus 2x 1TB Samsung EVO Plus M.2  Phanteks Enthoo Evolo X Case  Thrustmaster Warthog HOTAS & TPR 

TrackIR • Samsung G7 32" 1440p 240Hz • Internet BT 75 Mbps Unlimited 

 

Share this post


Link to post
Share on other sites
13 hours ago, captain420 said:

Where is the performance panel? I just updated and can't find it. Don't trust GFE optimizing any games. 

image.png

Click on the little wrench 🛠 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,950.00 of $25,000.00 Donate Now
×
×
  • Create New...