Jump to content
Sign in to follow this  
CaptBillyBob

Cloud Textures Patch 5

Recommended Posts

8 minutes ago, CaptBillyBob said:

Yeah.. That is exactly what mine look like when I have more than a few scattered.  Anyone have suggestions on what settings we can mess around with in the sim or Nvidia?


Intel 6th Gen Core i7 6700K (4.6GHz Overclock) Quad Core//16GB Kingston DDR4 SDRAM 2400MHz//Graphics Processor: RTX 2070 Super
 

Share this post


Link to post
Share on other sites

Grain have always been there, and it's a common technique when dealing with noise generated clouds. It's a way to save performance.

  • Like 1

Chock 1.1: "The only thing that whines louder than a jet engine is a flight simmer."

 

Share this post


Link to post
Share on other sites
18 minutes ago, Pastaiolo said:

Grain have always been there, and it's a common technique when dealing with noise generated clouds. It's a way to save performance.

So they just keep reducing denoising to the point where noise from dithering is screamingly apparent? For what, one FPS gain?

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Pastaiolo said:

Grain have always been there, and it's a common technique when dealing with noise generated clouds. It's a way to save performance.

So it looks that bad to everyone?  I get it in water and on some other textures too.  Am I over cooking my CPU and GPU with my settings possibly?  I don't think that I have a low end system so i thought i'd be able to push it a little.  

Operating System: Windows 10 Home Edition (64-Bit)
Chassis: CM Storm Scout II Advanced w/ Side Window Black
Motherboard: ASRock Z170 Professional, Intel LGA 1151
Processor: Intel 6th Gen Core i7 6700K (4.6GHz Overclock) Quad Core
CPU Cooling: Corsair Hydro Series H60 Liquid Cooling
System Memory: 16GB Kingston DDR4 SDRAM 2400MHz
Graphics Processor: RTX 2070 Super - Version 445.75
System Power: 750 Watt Corsair RM Series Power Supply
Sound Card: 7.1 High Definition Integrated Audio
Primary Solid State Drive: 500GB Samsung EVO 850 Solid State Drive (SSD)
Secondary Hard Drive: None Selected
Optical Drive: 20x DVD/CD Burner Drive
Networking: 802.11n Wireless Desktop Network Card ($45.00)
 

Microsoft Flight Simulator Screenshot 2020.10.30 - 15.50.03.96

 

Microsoft Flight Simulator Screenshot 2020.10.30 - 15.50.11.41

Intel 6th Gen Core i7 6700K (4.6GHz Overclock) Quad Core//16GB Kingston DDR4 SDRAM 2400MHz//Graphics Processor: RTX 2070 Super
 

Share this post


Link to post
Share on other sites
8 minutes ago, Zimmerbz said:

Optical Drive: 20x DVD/CD Burner Drive

Nice!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, CaptBillyBob said:

What resolution are you running?

4K


Richard Chafey

 

i7-8700K @4.8GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA RTX3090 - 3840x2160 Res - KBSim Gunfighter - Thrustmaster Warthog dual throttles - Crosswind V3 pedals

MSFS 2020, P3D 5.1, DCS

 

Share this post


Link to post
Share on other sites
2 minutes ago, Evros said:

Nice!

Ha.. I guess that isn't something that is important! 


Intel 6th Gen Core i7 6700K (4.6GHz Overclock) Quad Core//16GB Kingston DDR4 SDRAM 2400MHz//Graphics Processor: RTX 2070 Super
 

Share this post


Link to post
Share on other sites
2 hours ago, CaptBillyBob said:

The clouds seem to look worse than before. From above they look more pixelated than they did. Don't know how to post screenshots on here. Anyone experiencing that?

 

Hi, same problem here.

Some clouds, but strangely not all, are very pixellated. 

 

PC: I7-10700, 1Tb SSD, 32GB Ram, RTX 2070 Asus Rog Strix Advanced

Graphics settings: High (Some Ultra)

Edited by fra147
PC specifications added

Share this post


Link to post
Share on other sites

I flew from Ft Worth, TX, to Huntsville, AL, today and going back and forth from MFS live weather and REX weather did not see a single cloud.  So cannot say.


Frank Patton
MasterCase Pro H500M; Z490 WiFi MOB; i7 10700k 3.8 Ghz; H100i Pro; 32GB DDR4 3600; RTX 3070 TI 8GB; Gold RMX850X PSU; ASUS VG289 4K 27"
Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
5 hours ago, CaptBillyBob said:

 

I see this too, but it was not introduced with this patch, I had since the patch before this one. But it's worse now.


Alvega

Share this post


Link to post
Share on other sites
28 minutes ago, Alvega said:

I had since the patch before this one. But it's worse now.

It was there in Technical Alpha 1. Not nearly as bad, though.

Yeeeah, come to think of it, grass sure seemed greener back then.

Edited by Evros

Share this post


Link to post
Share on other sites

I had that and for me it was a mixture of oversharpening on the monitor side (My monitor has a "super resolution" feature that oversharpened it) and the graphics drivers oversharpening it as well. Once i turned my monitor super resolution setting off and reset the settings on the graphics card everything went back to normal.

Im on

RTX 2080 Super  /FS2020 running @ 3440x1440 resolution / Ultra everything (With no changes) / Nvidia Driver version 256.71 without Nvidia Experience/ Driver set to "Let application decide" for everything. by only using the nvidia preview section

Edited by Maxis

AMD Ryzen 5900X / Asus Strix B550 F Gaming Wifi / Powercolor AMD 6800XT Red Devil / 32GB Gskill Trident Neo DDR4 3600 / 2x ADATA XPG 8200pro NVME / Arctic Liquid Freezer II 280 / EVGA Supernova 750 GT PSU / Lian Li Lancool II Mesh Performance /

Viotek 3440x1440p Freesync / Schiit Bifrost DAC+ Schiit Asgard AMP /  Sennheiser HD 558 / Thrustmaster T.16000M + TFRP Rudders

Share this post


Link to post
Share on other sites

Is it just me or are the cloud reflections on water incredibly blocky?. Even if I turn up reflections to high or ultra I see literally a block of reflected cloud on the sea surface. There are no curves. It looks like a squared off jigsaw puzzle. Are there graphic settings I have missed?

  • Upvote 1

Robert Young - retired full time developer - see my nexus mod page and my GitHub Mod page

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...