Jump to content
Sign in to follow this  
thepilot

HDR Settings For Best Realism?

Recommended Posts

Hello, since HDR is automatically enabled when using EA/trueSKY, I wonder what the best settings would be for best realism. Right now I keep them at default (all @ 1.00). Thanks a lot!

Share this post


Link to post
5 hours ago, thepilot said:

Hello, since HDR is automatically enabled when using EA/trueSKY, I wonder what the best settings would be for best realism. Right now I keep them at default (all @ 1.00). Thanks a lot!

I haven't fiddled with the HDR settings but some people have ... on page 2 of the below thread are Bert P's HDR settings, posted just yesterday or so:

 

  • Upvote 1

Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
1 minute ago, Mace said:

I haven't fiddled with the HDR settings but some people have ... on page 2 of the below thread are Bert P's HDR settings, posted just yesterday or so:

 

Thanks, I shall try them out! Are you actually pleased with the default settings? I find them far too bright during daylight, as I can't even properly read my HUD display...

Share this post


Link to post

Here I use :

- Exposure on

- Brightness 1.07

- Bloom 0.60

- Saturation 1.05

This in combination with the Quality preset from EnvShade..

  • Like 1
  • Upvote 1

Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
1 hour ago, thepilot said:

Thanks, I shall try them out! Are you actually pleased with the default settings? I find them far too bright during daylight, as I can't even properly read my HUD display...

No, I'm not really pleased with the default settings, either.  I'll probably start with a FrankenBertGerard setting and go from there.

  • Like 1

Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post
11 minutes ago, Mace said:

I'll probably start with a FrankenBertGerard setting and go from there.

Mine:

 HDR=On (0.85/0.05/0.97)

  • Like 2
  • Upvote 1

Bert

Share this post


Link to post

To add on: your HD settings need to be matched to two things: your monitor settings and your shaders. 

 

If you are using a preset for PTA/Tomatoshade or any shader program, most of them come with a recommended setting for HDR settings. I would start there and then adjust as required. 

 

I think the one that I always come back to is saturation. For some reason, P3D has always seemed over-saturated for me. Bringing that setting down brings me to a more realistic level of visuals, especially in the winter. 

  • Upvote 1

Share this post


Link to post
3 minutes ago, DChockey08 said:

If you are using a preset for PTA/Tomatoshade or any shader program, most of them come with a recommended setting for HDR settings. I would start there and then adjust as required. 

That is for "advanced users", I would humbly suggest.. 😉


Bert

Share this post


Link to post
23 minutes ago, Bert Pieke said:

That is for "advanced users", I would humbly suggest.. 😉

this is true 🙂

All comes down to personal preference in the end. The good thing about HDR is it updates automatically. 

Maybe the best thing to do then is to open up your sim at your current location, look out the window in real life, and slowly adjust each dial to get as close as possible to what you see when you look out the window!

An aside: I took a few pictures on a bright sunny day at SFO and did exactly that to try and get my shaders to match the pictures. 

Adjust, See Results, Repeat. 

Share this post


Link to post
59 minutes ago, DChockey08 said:

To add on: your HD settings need to be matched to two things: your monitor settings and your shaders. 

 

If you are using a preset for PTA/Tomatoshade or any shader program, most of them come with a recommended setting for HDR settings. I would start there and then adjust as required. 

 

I think the one that I always come back to is saturation. For some reason, P3D has always seemed over-saturated for me. Bringing that setting down brings me to a more realistic level of visuals, especially in the winter. 

Another thing is, if you're using v5, you are not using PTA/Tomatoshade.

I do have EnvShade, but I don't think I've moved it over to v5 yet.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 3080Ti, 32" BenQ, 4K res

Share this post


Link to post

Well, I just did another flight and I'll still have to figure out some settings that I can work with, if those even exist. I never liked HDR, and never used it in V4.5 or before the hotfix came out. Too bad they now require it for trueSKY. As much as I like the latter, I may have to dispense with it after all, unless they make HDR optional again.

Edited by thepilot

Share this post


Link to post
2 hours ago, thepilot said:

Well, I just did another flight and I'll still have to figure out some settings that I can work with, if those even exist. I never liked HDR, and never used it in V4.5 or before the hotfix came out. Too bad they now require it for trueSKY. As much as I like the latter, I may have to dispense with it after all, unless they make HDR optional again.

Go into your CFG file, find HDR=1 and change to HDR=0. HDR is now off, although Auto Exposure still will be on. 

  • Like 1

Fort Lauderdale Executive (FXE) - PPL ASEL

i9 12900k @ 5.2 - 32 GB DDR5 @ 6000 - 3080TI - W11

Share this post


Link to post

Maybe a dumb question, what is Auto Exposure supposed to do?

Edited by Nemo

- Harry 

i9-12900K (12 Cores, 16+8 Threads, max 5.2 GHz, Aorus X 360 AIO H20, ASUS Z690 ROG Strix F), 32 GB RAM (DDR5 5200, CAS 38), RTX 3090 (Alpacool Eiswolf 360 AIO H2O).  Windows 11 Pro (1TB M.2 SSD C drive).  MSFS 2020 (MS Store, installed on C, MSFS Content on seperate 2TB M.2 SSD).   P3Dv5.3 (1TB M.2 SSD).

 

 

 

Share this post


Link to post
15 hours ago, Dyno152 said:

Go into your CFG file, find HDR=1 and change to HDR=0. HDR is now off, although Auto Exposure still will be on. 

Thanks so much... looks exactly how I like it now. Really wonder why they'd not allow that option in the menu.

Merry Christmas, everyone.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...