Jump to content
Sign in to follow this  
af1134

TBM930 + Honeycomb yoke + FSUIPC7 + X56

Recommended Posts

Hello,

I have the Honeycomb yoke and of course the 10° bug + X56 for throttle. So i am using FSUIPC7 but i have a serious problem when setuping throttle for TBM930.

Each time i try to assign FSUIPC7 throttle for TBM (dircet to FUIPC or FS as normal axis) the throttle are not working well. when i try to move the throttle they do not keep the position and go back to reverse alone ?

Any ideas ?

Thanks for answer

Franck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...