Jump to content

Zangoose

FLAI has been decommissioned

Recommended Posts

1 hour ago, gronji2004 said:

Forgive me for asking but does anyone have the installer they are willing to share or point me in the right direction for another similar programme? Juts done a clean install of P3D and forgot to back up and FLAI files.

Unfortunately there isn't another straightforward alternative to FLAI that I am aware of. You can use AIG models but their promise of a One Click Installer is very far from the truth if you just want AI models.

  • Upvote 1

Share this post


Link to post

This sucks so bad man 😞  IF anyone still has the original installer and is willing to share it'd be greatly appreciated. In the meantime I'll stick to a Cessna appearing as a 747 online for now ...

Share this post


Link to post
5 minutes ago, gronji2004 said:

This sucks so bad man 😞  IF anyone still has the original installer and is willing to share it'd be greatly appreciated. In the meantime I'll stick to a Cessna appearing as a 747 online for now ...

FlAI was an online download for the install and update process so it's not going to be easy to reinstall once deleted. It would be worth joining the AIG forum to see if there is a simple way to get just their AI models without the other AIG functionality.

Share this post


Link to post

If anyone knows a simple way to just get the models and textures,  etc... into a simobjects folderneeded for online Vatsim traffic from the AIG OCI without it doing anything else it would be appreciated.  I downloaded it but it is confusing and it wants to change bgl files, etc... Very confused. I never use offline AI so don't need any flightplans or the traffic.bgl messed with.


Eric 

 

 

Share this post


Link to post

I had to move Prepar3d 5 to a new computer.  Before I did, I copied the FLAI folder which was in my appdata/roaming folder onto a thumbdrive.

In the new computer, I transferred the FLAI folder to my appdata/roaming folder.  Then I also added the FLAi_Model_Matching.vmr into documents/vPilot files/FLAI.  The problem is, vpilot is not recognizing the models, even though I add FLAi_Model_Matching.vmr to Custom rules in vpilot.

I think the problem is, I don't seem to have an addon.xml file for FLAi.  If you have one, could you send it to me?  Thanks.


Bob Bressert

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,150.00 of $25,000.00 Donate Now
×
×
  • Create New...