Jump to content

Sign in to follow this  
avaition enthusiast

Ils landing acting strange

Recommended Posts

Hi there,

Today I decided to do an ils autoland. I takeoff from Dublin and head to EGSS, London stansted. I have no ifr, I was using the gps and set up a route at the gate while I was preparing other stuff. When it was coming near to the landing I start to descend and then I choose the runway. I chose ils 23, vector, and I think the pink line appears on the other runway( runway 5, but I'm not sure), and then 2 lines that look like circles come up and I ignore it, then I set up my ils, my radio nav 1 frequency and my course. I changed the gps switch to nav and the aircraft starts to change direction, the diamond appears and then disappears and the plane doesn't line up with the pink line and instead follows the white line with the two circles and then goes around the airport in a circle. I then try the same for runway 5 , but the plane refuses to follow the pink line and line up with it. The same results happen ils diamonds, where they appear and then disappear. Making it impossible to tell when to hit approach.

I used a 737 max 10 freeware addon. Tui.

I changed the callouts in the panel.cfg because it was using an old version of rcgb callouts.

Any help would be appreciated as to why that happened. 

Thanks.

Share this post


Link to post
Share on other sites

Looking at Stansted's approach charts it appears that both rwy23 and 05 have the same ILS frequency  of 110.5 but with different identifiers. This might be the cause of the issue - I don't know if fsx requires different freqs. for different runways....:unsure:


Mark Robinson

"What's it doing now?"

Author of FLIGHT: A near-future short story (ebook available on amazon)

I made the baby cry - A2A Simulations L-049 Constellation

Sky Simulations MD-11 V2.2 Pilot. The best "lite" MD-11 money can buy (well, it's not freeware!)

Share this post


Link to post
Share on other sites

Generally, ILSs at the opposite end of runways work OK in FS (a few don't), but it is best to modify them to turn off the backcourse which is usually "on" by default.. You are also likely to receive the wrong ILS signal before the proper one because it is nearer, so comes into range sooner. If you turn on the ID on the NAV1 radio you can wait to engage the autopilot until you have the correct ID.

John

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    41%
    $10,300.00 of $25,000.00 Donate Now
×
×
  • Create New...