Jump to content

Sign in to follow this  
rwy12

Honeycomb Bravo Throttle

Recommended Posts

Hi everyone 

I managed to get this few days ago.

Anybody having problems with the throttle 1 attachment for jets.

The reverse and the red button on selector 1 do not seem to work.

I have checked on windows and I  get

No response in windows hardware detector. 

I have tried swapping the positions...attachment 1 on other positions and  another attachment, 2, on position 1.

It seems the reverser and the red button are dead. 

I have contacted both the supplier and Honeycomb.

Also can somebody please advise why is attachment 1 reverse spring loaded...on moving to reverse it has to jump a postion to reach full reverse. 

Looking forward to all help/suggestions. 

Qas

Share this post


Link to post
Share on other sites
1 hour ago, rwy12 said:

I have checked on windows and I  get
no response in windows hardware detector.
....
Also can somebody please advise why is attachment 1 reverse spring loaded...on moving to reverse it has to jump a postion to reach full reverse.

If by 'hardware detector' you mean you don't see it as two buttons in the Game Controller Settings page, then it would seem something is broken. You can tell if it's the switches in the lever by taking the lever off and shorting out pairs of the contacts on the lever stub. If this shows button presses in Windows, it's the lever that's faulty. If it doesn't, you probably need to send the whole thing back.

As for your second point, the reversers are just ON/OFF switches. All the reverse levers should be spring loaded to the home (OFF) position and need to be pulled over centre to reach the ON position. On one of my levers the spring isn't working, so it flops about in the home position. The reverse position still works properly, though.


MarkH

gGzCVFp.jpg
Core i7-7700K / 32Gb DDR4 / Gigabyte GTX1070 / 1080p x 3 x weird / Win7 64 Pro

Share this post


Link to post
Share on other sites

Hi

Many thanks for the suggestions.I have shortened the switches and both respond on the quadrant.

I have contacted the retailer and honeycomb.

lets hope they have replacement levers.

Many thanks again.

qas

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...