Jump to content

Sign in to follow this  
Terry O'Brien

MSI Afterburner Question

Recommended Posts

  • Members
  •  0
  • 20 posts

I'm not sure if this question should be here but I could not find another place for it. My question is in regards to AFTERBURNER by MSI. It does not seem to display the correct FPS.  When i compare the results of Fraps and the built in frame counters in Windows fs2020 the FPS display of Afterburner is completely way off. For example Fraps and FS2020 show me 40 FPS more or less depending on my settings, but Afterburner shows me over 180 FPS more or less and is consistently in the low hundreds. I was wondering if anyone else has experienced this problem and if so, how to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...