Jump to content
Sign in to follow this  
sauviat

Download has started NOW!

Recommended Posts

4 minutes ago, spilok said:

98% done. 23.03 out of 23.38gb. It’s been an hour and 30 minutes so far

Stan

Just done here. Just over 90 minutes.  100 MBPS connection but as reported in earlier post DL speeds for the second half of the process varied between only 1-2 Mbits and 20 Mbits.


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27"; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
8 minutes ago, fppilot said:

Just done here. Just over 90 minutes.  100 MBPS connection but as reported in earlier post DL speeds for the second half of the process varied between only 1-2 Mbits and 20 Mbits.

My first post was 38 min ago. I'm at 20 GIG downloaded. About 90 bits.

Done!

Edited by DJJose

Share this post


Link to post
Share on other sites
8 minutes ago, DJJose said:

Mine is at patch.006. So far so good.

Its the penultimate file for me  150/151  - now on attempt 21 - it gets to about  1Gb downloaded of it and then teh download speed falls below 1Mbps and after a while it gives up and restarts

Share this post


Link to post
Share on other sites
1 minute ago, SteveFx said:

Its the penultimate file for me  150/151  - now on attempt 21 - it gets to about  1Gb downloaded of it and then teh download speed falls below 1Mbps and after a while it gives up and restarts

That sucks! I'm now in main menu. Let's hope for easy updates from the marketplace.

Share this post


Link to post
Share on other sites
36 minutes ago, DAD said:

Funny. Same version but 23.43... MSFS mystery again....

 may be those are tiny bits of personal favors LOL 

 


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites

I had over 9 gb downloaded and now it's gone back to 8.2.  DL speed has now dropped to 12 mb/s too.


Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3070 founders edition - 32 Gig RAM - Windows 10 64 bit MSFS 2020 Premium Deluxe Edition Resolution 1920 x 1080

Share this post


Link to post
Share on other sites
2 minutes ago, DJJose said:

Interesting. There were no updates in my content manager. Time to restart.

you will find it in market place.

  • Like 2

Ali A.

MSFS on PC: I7 4770K @ 4.6 GHz | ASUS Z87-Pro MB | 32GB DDR3 RAM | ASUS GTX1080 Ti OC | Samsung 49" Curved Monitor | 2T Samsung SSD | Corsair H110 CPU Cooler | TrackIR V5 | Logitech sound system 7.1 | Saitek Pro Flight X-55 Rhion | Windows 11 Pro.

Share this post


Link to post
Share on other sites

Just checked and if you have FB KDEN or LVFR LEMD, you will need to delete the asobo versions from the content manager. Dam, after a restart it installed the two airports again.

Edited by DJJose

Share this post


Link to post
Share on other sites
4 minutes ago, penta_a said:

you will find it in market place.

Checking now. Done. Thanks.

Edited by DJJose

Share this post


Link to post
Share on other sites
9 minutes ago, DJJose said:

I can't believe it just installed the two asobo airports that I deleted.

Maybe have to install the addons on top? Otherwise it sounds like it may just keep re-installing the default asobo versions..or using the addon linker, as does the community folder not have priority

Edited by Car147

AMD Ryzen 7 3800x. MSI X570 Pro M/ board, DDR4 32gb Ram, Radeon RX5700XT 8gb Gpu, 2x NvMe 1 tb drives

Share this post


Link to post
Share on other sites
4 minutes ago, Car147 said:

Maybe have to install the addons on top? Otherwise it sounds like it may just keep re-installing the default asobo versions..

I have a feeling that I need to delete them from content manager. I'll figure it out. tks

  • Like 1

Share this post


Link to post
Share on other sites

DL at the moment - 10 gig are here the other 13 gig are ongoing..

I'm looking forward to the watermasks 😎

 

cheers 😉


My Rig : Intel I7-7820X 8 Core ( 16 Threads ) @ 4,0,  Asus Prime X299-A,  Now on a ASUS Prime X299 A II - reason; my X299 A died.. , 32 GB 3600-16 Trident Z64 GB 3600-17 Trident Z, 750W Corsair CX750 80+ Bronze,  MSI 8GB RTX 2080 Super Ventus XS OC, WD 4TB and WD 6TB 7200 HD,  Windows 10 V.1909 - Now on Win10 V.21H2, in use 3 4K monitors 2x32 Samsung 1x27 LG  3840x2160.

Share this post


Link to post
Share on other sites

My download seems to be looping at fsbase-cgl (on 174 /175 files downloaded).  I see over at the other site, users are reporting the same problem.  Looks like MS may have cocked up again.  My download bar keeps going to 9.2 gb then back to 8.2 gb then back up to 9.2 and back down to 8.2

Edited by cianpars

Ryzen 5600X, AM4, 6 Core 12 thread - Nvidia 3070 founders edition - 32 Gig RAM - Windows 10 64 bit MSFS 2020 Premium Deluxe Edition Resolution 1920 x 1080

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...