Jump to content
Sign in to follow this  

Nothing happens when I press my autofeather button

Recommended Posts



The main panel doesn't work when I press the autofeather button. It worked in the past but this last time not. I didn't change anything and I checked everything in the OPS manual. but nothing worked. 


Is there anything else I should try.




Charles Kiel

Share this post

Link to post
Share on other sites

If you go to "Vehicles -> Instrument Panel" menu in P3D, you should see a FS2Crew Main Panel entry.

If it's not there, then FS2Crew is not on your panel.cfg file.

You probably need to re-enable FS2Crew on the Config Manager to get FS2Crew re-added to your panel.cfg file.



Edited by byork

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...