Jump to content

Sign in to follow this  
cmdn

ZSPD imaginesim

Recommended Posts

Posted (edited)

Has someone been able to solve that elevation issue at ZSPD. The airport seems to have 2 layers. 
I have tried to contact support a few times but it’s not been that productive so far. 
 

thanks 

 

chris 

Edited by cmdn

Share this post


Link to post
Posted (edited)
13 minutes ago, cmdn said:

Has someone been able to solve that elevation issue at ZSPD. The airport seems to have 2 layers. 
I have tried to contact support a few times but it’s not been that productive so far. 
 

thanks 

 

chris 

Please tag your Topic with the P3D Sim Version you are using (V4.X or V5?). That would be very helpful.

No, I am sorry. Can´t help you out as I do not own ZSPD.

I am on Version V5

Marcus

Edited by mpo910

Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post

ZSPD for p3d 5.1. I know it is not supported but I’d like to find a workaround 

Share this post


Link to post
Posted (edited)
7 minutes ago, cmdn said:

ZSPD for p3d 5.1. I know it is not supported but I’d like to find a workaround 

Did you tried this:

https://www.inibuilds.com/p3d-v5-scenery-compatibility-files

Search ImagineSim or Shanghai

Download the file and follow the instructions.

Marcus

Edited by mpo910

Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post

I tried that already but it did not change anything. Thanks for letting me know tho. 

Share this post


Link to post
Posted (edited)
8 minutes ago, cmdn said:

I tried that already but it did not change anything. Thanks for letting me know tho. 

Ok. I have no clue.....maybe @benjamin or @blaunarwal have an idea or suggestions on this. Or @kevinfirth?

Guys....can you help out maybe?

Edited by mpo910

Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post

I believe that people have been facing the same problem, I have read a few old threads but no one seems to give a viable solution. 

Share this post


Link to post
6 minutes ago, mpo910 said:

Ok. I have no clue.....maybe @benjamin or @blaunarwal have an idea or suggestions on this. Or @kevinfirth?

Guys....can you help out maybe?

I don't have ZSPD sorry


Kevin Firth - i9 10850K @5.2; Asus Maximus XII Hero; 32Gb Cas14 3200 DDR4; RTX3090

Beta tester for: UK2000; JustFlight; VoxATC; FSReborn; //42

Share this post


Link to post
25 minutes ago, mpo910 said:

Ok. I have no clue.....maybe @benjamin or @blaunarwal have an idea or suggestions on this. Or @kevinfirth?

Guys....can you help out maybe?

Not sure if you meant me or somebody with a similar username 😄 Regardless I don't have this scenery... I'm waiting for WFSS's ZSPD to come out.


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post
1 minute ago, Benjamin J said:

Not sure if you meant me or somebody with a similar username 😄 Regardless I don't have this scenery... I'm waiting for WFSS's ZSPD to come out.

Yes I meant you Benjamin. As I thought You are a bit experienced with such issues..... (Positive meant here).

But thanks for tuning in......

Marcus

  • Like 1

Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post
1 hour ago, mpo910 said:

Ok. I have no clue.....maybe @benjamin or @blaunarwal have an idea or suggestions on this. Or @kevinfirth?

Guys....can you help out maybe?

I reworked the afcad. We discussed this earlier, see link below. There you also can find my afcad.

 

 


CPU Intel Core i7 9700K @5.0 GHz, MB ASUS ROG Z390F, 32 GB DDR4 SDRAM, GPU: KFA2 RTX 3090 SG

M.2 SSD 2GB and some SATA SSDs

Share this post


Link to post
4 minutes ago, blaunarwal said:

I reworked the afcad. We discussed this earlier, see link below. There you also can find my afcad.

 

 

Thanks Dan!


Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post

Thanks a lot! it finally worked! I actually had to install the scenery manually . Somehow the xml did not work properly and the configurator could not find the "high ADE file".

thank you for your work blaunarwal

Share this post


Link to post

Throw away imaginesim’s ZSPD, WF’s ZSPD will be released within this month as much as possible.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...