Jump to content
Sign in to follow this  
sonny147

justsim Rhodes

Recommended Posts

9 hours ago, MäxliBäxli said:

Let us know what SimMarket is telling you...actually i also would like to get my money back

So, after SimMarket said my support ticket had been forwarded to the vendor, I replied saying I didn't want that, I just wanted a refund.

They have now replied to say that I have to contact JustSim to get them to send permission to SimMarket to give the refund.

How am I supposed to do that when they are not replying to anyone for months? This is crazy and getting very frustrating - my contract

of sale was with SimMarket not JustSim. I have replied telling them it is not my responsibility and they should contact JustSim but I am

not holding out much hope. All just passing the buck. The future of P3D support I fear.

Share this post


Link to post

 

1 hour ago, Caveney737 said:

They have now replied to say that I have to contact JustSim to get them to send permission to SimMarket to give the refund.

How am I supposed to do that when they are not replying to anyone for months? This is crazy and getting very frustrating - my contract

They’re trying to duck out of their responsibilities. You paid money to SimMarket, not JustSim. Therefore your contract is with them. They should refund you and then claim the money from JustSim.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
1 hour ago, Ray Proudfoot said:

 

They’re trying to duck out of their responsibilities. You paid money to SimMarket, not JustSim. Therefore your contract is with them. They should refund you and then claim the money from JustSim.

That is exactly what I replied to them, to which I was quoted a mouth full of small print and told in no uncertain terms - no authorisation from JustSim, no refund. Quote "All sales are final - No Refunds will be given"

I think people need to be aware that this is SimMarkets policy on refunds - I will certainly think twice before purchasing anything on their website again.

Unfortunately, a lot of products are only available from them so maybe I will be cutting off my nose to spite my face.

Share this post


Link to post
2 hours ago, Caveney737 said:

Unfortunately, a lot of products are only available from them so maybe I will be cutting off my nose to spite my face.

Same here. Bought lots from them and so far the only issue has been with JustSim and Helsinki. But that was resolved with a free update.

If you have a Facebook account you could post on JustSim’s group but you need to prove you’re a flight sim enthusiast by answering a few questions. Not sure it will lead to a satisfactory outcome though.

The easiest solution is to remove the LGRP files in the SODE folder and at least it removes the red Xs.

  • Like 1

Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
On 7/4/2021 at 10:19 PM, Ray Proudfoot said:

Same here. Bought lots from them and so far the only issue has been with JustSim and Helsinki. But that was resolved with a free update.

If you have a Facebook account you could post on JustSim’s group but you need to prove you’re a flight sim enthusiast by answering a few questions. Not sure it will lead to a satisfactory outcome though.

The easiest solution is to remove the LGRP files in the SODE folder and at least it removes the red Xs.

Such a shame to hear about this poor customer service both from simmarket & justsim. I don't really want my money refunded, just want the original product to work properly (& as advertised!).

Thanks for keeping us updated on how you are getting on communicating with them (or not!!). 

Ray - can i just check the location of that SODE folder to try to remove the red Xs? 

Many thanks,

Rich

Share this post


Link to post
5 hours ago, rich1241 said:

Such a shame to hear about this poor customer service both from simmarket & justsim. I don't really want my money refunded, just want the original product to work properly (& as advertised!).

Thanks for keeping us updated on how you are getting on communicating with them (or not!!). 

Ray - can i just check the location of that SODE folder to try to remove the red Xs? 

Many thanks,

Rich

Fully agree on that, i also want to have a working Rhodes in v5 (what i also paid for with the update). Perhaps the "older" version released vor v4 is also working in v5 (tried that e.g. in LOWK, v4 works perfectly in v5).

Still waiting for an answer from JustSim...

Greets,

Markus


Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post
6 hours ago, rich1241 said:

Ray - can i just check the location of that SODE folder to try to remove the red Xs? 

C:\ProgramData\12bpilot\SODE\xml.

Remove any file starting LGRP.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
1 hour ago, MäxliBäxli said:

Fully agree on that, i also want to have a working Rhodes in v5 (what i also paid for with the update). Perhaps the "older" version released vor v4 is also working in v5 (tried that e.g. in LOWK, v4 works perfectly in v5).

Still waiting for an answer from JustSim...

Greets,

Markus

It does work for me in v4


Shom

 

[Win 10 Pro, i7-9700K, MSI 3080Ti, 4K screen, Crucial 2666 16GB, 2 500GB Samsung EVOs 850/860]

[MSFS 2020 running with Fenix A320, PMDG 737, Aerosoft CRJ]

[P3D v5.3 HF2 running with FSLabs A319/320/321, Feelthere E170/175/190/195 v3, PMDG 737 NGXu ,TFDI 717, Aerosoft CRJ Pro, Majestic Dash 8, CS 757 iii, Feelthere ERJ-145, Fly The Maddog X, QW 787, PMDG 777]

Share this post


Link to post
6 hours ago, Ray Proudfoot said:

C:\ProgramData\12bpilot\SODE\xml.

Remove any file starting LGRP.

Excellent - many thanks Ray that's worked a treat! Been bugging me for ages too.

Hopefully the other issues get sorted at some point, but at least its now much better.

Cheers,

Rich

  • Upvote 1

Share this post


Link to post

Fixed the issue yesterday evening for me:

So if you have the LGRPv2 JustSim Version for P3Dv4.4+, install it and save the following SODE files (show hidden files in order to get to the path below):

LGRP (FOLDER)
PATH: C:\ProgramData\12bPilot\SODE\SimObjects

LGRP (XML File)
JustSim_LGRP_Windsock (XML File)
PATH: C:\ProgramData\12bPilot\SODE\xml

Deinstall the Scenery again. 

After that install LGRPv2 Justsim Version for P3Dv5.

COPY PASTE the files from above / overwrite if asked.

No more RED CROSS and the lighting on the runway is back (the aerodrome itself is quite dark, but that was also in Version 4.4+).

Greets,
Markus

Edited by MäxliBäxli
  • Upvote 1

Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post
On 8/9/2021 at 7:48 PM, MäxliBäxli said:

Fixed the issue yesterday evening for me:

So if you have the LGRPv2 JustSim Version for P3Dv4.4+, install it and save the following SODE files (show hidden files in order to get to the path below):

LGRP (FOLDER)
PATH: C:\ProgramData\12bPilot\SODE\SimObjects

LGRP (XML File)
JustSim_LGRP_Windsock (XML File)
PATH: C:\ProgramData\12bPilot\SODE\xml

Deinstall the Scenery again. 

After that install LGRPv2 Justsim Version for P3Dv5.

COPY PASTE the files from above / overwrite if asked.

No more RED CROSS and the lighting on the runway is back (the aerodrome itself is quite dark, but that was also in Version 4.4+).

Greets,
Markus

Unfortunately, this only works if you have the version for 4.4 which I don't.

Any chance someone who has got it could copy these files and somehow make them available to download, as the developer clearly has no interest in solving this or P3D in general.

Cheers.

  • Like 1

Share this post


Link to post

Just for information:

FSDG Rhodes is on sale right now on simmarket, 

Greets,

Markus

Edited by MäxliBäxli

Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post

I don't have a previous version of this scenery, only for P3Dv5. But I do have LGIR from JustSIm as well. I have "solved" the red cross issue by creating this JustSim_LGRP_Windsock.XML from the LGIR Windsock.XML. This puts a windsock at each end of the runway where they are placed according my (up to date) LIDO chart:

<SODE>
    <SimObject Name="JustSim_Windsock_LGRP">
        <Placement Lat="36.408666 " Lon="28.102500" Alt="5.791000" Hdg="70.03"/>
        <Model SimTitle="12bPilot_SODE_Environmental_Data_Probe">
            <EnvironmentalDataProbe ClientList="JustSim_WindSock"/>
        </Model>
    </SimObject> 
    <SimObject Name="JustSim_WindSock">
        <Placement Lat="36.408666 " Lon="28.102500" Alt="0#AGL" Hdg="0.0"/>
    <Placement Lat="36.401833 " Lon="28.070833" Alt="0#AGL" Hdg="0.0"/>            
        <Model SimTitle="JustSim_Windsock_Static">        
            <VariableDrivenRotation Variable="WindDirection" Axis="HEADING" Animated="No"/>            
            <ConditionalVisibility Variable="WindSpeed" Value="0-2"/>
        </Model>
        <Model SimTitle="JustSim_Windsock_Slow">        
            <VariableDrivenRotation Variable="WindDirection" Axis="HEADING" Animated="No"/>            
            <ConditionalVisibility Variable="WindSpeed" Value="3-5"/>
        </Model>
        <Model SimTitle="JustSim_Windsock_SMedium">        
            <VariableDrivenRotation Variable="WindDirection" Axis="HEADING" Animated="No"/>            
            <ConditionalVisibility Variable="WindSpeed" Value="6-13"/>
        </Model>
        <Model SimTitle="JustSim_Windsock_Medium">        
            <VariableDrivenRotation Variable="WindDirection" Axis="HEADING" Animated="No"/>            
            <ConditionalVisibility Variable="WindSpeed" Value="14-20"/>
        </Model>
        <Model SimTitle="JustSim_Windsock_Fast">        
            <VariableDrivenRotation Variable="WindDirection" Axis="HEADING" Animated="No"/>            
            <ConditionalVisibility Variable="WindSpeed" Value="21-99"/>
        </Model>              
    </SimObject>
        
</SODE>

I have copied the model grass .mdl files from LGIR to LGRP and renamed them, but that still doesn't give me 3D grass.

  • Like 1

Share this post


Link to post
On 8/22/2021 at 1:45 PM, Tweetyrj85 said:

This puts a windsock at each end of the runway where they are placed according my (up to date) LIDO chart:

Worked perfectly! Thank you so much. If only we could get the 3D grass sorted out, the ground textures look so bland without it.

Thanks again.

  • Like 1

Share this post


Link to post

I think there is a config setting you can change for that , I can't remember exactly , but stumbled across it a couple of weeks ago 


9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...