Jump to content

Sign in to follow this  
ESzczesniak

MSFS Will Not Start - CTD

Recommended Posts

Posted (edited)
6 minutes ago, Bobsk8 said:

Sounds like a server issue or one of  the 33 accounts MSFS has to log into before it will OK you to fly....

 

Hey, it's cool.

Going to take a look at it again in the morning.

Teething troubles I guess.

Edited by Will Fly For Cheese

Intel Devil's Canyon 4790K@4.6, EVGA 1080 Ti Gaming OC, 16 GB 2300Mhz and a bunch of SSD's to run it all. And wings.

Share this post


Link to post
Share on other sites
Just now, Jeff Nielsen said:

I just restarted.  Haven't had the issue in a while though.

Yes restart works much better than shutting down and starting up again. It clears the memory. 

  • Like 1

Bob Cardone         MSFS 2020   FlyVirtual.net    PMDG DC6  Piper Seminole

Avliasoft EFB2    ATC  by PF3    Mooney JF Arrow 3 TrackIR

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, ESzczesniak said:

Any ideas or help?

Have you installed the so-called "CTD vaccine" ?
 


Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post
Share on other sites
Posted (edited)
3 minutes ago, David Roch said:

Have you installed the so-called "CTD vaccine" ?
 

No way.

Why? 

Should we?

I had zero CTD's up until yesterday afternoon - after having MSFS 2020 installed from last August.

Give us the Sales Pitch on that one - if you'd be so kind?

Edited by Will Fly For Cheese

Intel Devil's Canyon 4790K@4.6, EVGA 1080 Ti Gaming OC, 16 GB 2300Mhz and a bunch of SSD's to run it all. And wings.

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, David Roch said:

Have you installed the so-called "CTD vaccine" ?
 

Yes, and before I did that 30-50% of my flights were CTDs.  Since I installed it, I have had 1 CTD in about 30 flights. I only have 3 things in my Community folder, the G 530 Mod, The Mooney and the JF Arrow. I am not putting anything else in that folder. The default scenery and airports are fine as far as I am concerned. I don't spend a great deal of time at airports anyway. 

Edited by Bobsk8

Bob Cardone         MSFS 2020   FlyVirtual.net    PMDG DC6  Piper Seminole

Avliasoft EFB2    ATC  by PF3    Mooney JF Arrow 3 TrackIR

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, Will Fly For Cheese said:

No way.

Why? 

Should we?

I had zero CTD's up until yesterday afternoon - after having MSFS 2020 installed from last August.

Give us the Sales Pitch on that one - if you'd be so kind?

On the contrary, I suggest removing it.
@ the OP: Have a look here:

 

Edited by David Roch

Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post
Share on other sites
1 hour ago, LouP said:

Just change your sound output and let us know if this works, it's a known bug if you search on it.

LouP

I only had one "active" sound device.  I tried reactivating a disabled one, but no change.  I have a few different "nVidia xxx sound" and have not tried every single one.


Eric Szczesniak

Share this post


Link to post
Share on other sites
36 minutes ago, David Roch said:

Have you installed the so-called "CTD vaccine" ?
 

I have not.


Eric Szczesniak

Share this post


Link to post
Share on other sites

My particular issue may be related to Windows 10 virtual memory.  From some troubleshooting threads discussing this, I tried changing from automatic to manual and MSFS started up.  It's only be once so far, but it may be a fix.  Interesting, I did not the automatic settings had the "available" virtual memory set to less than the "recommended".  I can't explain why any of this would have changed, but I won't argue if it works.


Eric Szczesniak

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, ESzczesniak said:

I have MSFS installed on a laptop and on my desktop computer.  I am able to continue using my laptop fine, but am unable to start MSFS on my desktop.  I had a period of inactivity, so this was last updated with world update 3, then wasn't started again until after the flaps hot fix and sim update 3 were released.  The simulator is fully updated and ran once.  This was run solely to update.  It was shutdown and when I cam back about a week later, it will not start.

I run the sim as an administrator.  I get the early splash screens, checking for updates, and then the splash screen advertising the UK-Ireland update.  The loading bar gets about 3/4 of the way across the bottom and the screen just closes.  If I try to start it again, I get "there is already an instance running of this plug-in" and it crashes at the same place.

I have updated Windows and nVidia drivers.  I can't think of much else to do, as not much is happening to troubleshoot before the crash.  I see it listed commonly to clear the rolling cache, but this seems more for scenery errors and I can't even get in the sim to do this. *EDIT: I have also moved the content of the community folder without improvement*.

Any ideas or help?

Delete the contents in folder Users........SystemAppData/Wgs restart sim and let the sim update and reset all Joystick and System settings. Mine did this as it was a Joystick profile button configuration problem when changing button assignments then wouldn't start with a joystick in. 

Edited by 40track

Share this post


Link to post
Share on other sites
Posted (edited)

It's so word not allowed random - and dependant on our own hardware.

It's a pain in the posterior for certain.

I'm in to Day Three of trying to get back up and flying.

Absolute bastaad software with a totally random file structure that Win 10 bends like the wind to it's will.

Lucky I haven't got anything better to do tomorrow.

What gets me - more than anything - is I didn't touch a thing between having a perfect flight on Friday morning. Shutting Down and then a few hours later - booting up to go flying, and then this; Three days later - still grounded.

Edited by Will Fly For Cheese

Intel Devil's Canyon 4790K@4.6, EVGA 1080 Ti Gaming OC, 16 GB 2300Mhz and a bunch of SSD's to run it all. And wings.

Share this post


Link to post
Share on other sites

I had issues with my two Carenado planes last week, now for some reason, I can't even start MSFS at all! It simply won't start, no matter what I do. Asobo, you need to get your act together and sort this darn nonsense. It's getting beyond a joke.


Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 5ghz, Nvidia RTX3090 GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

Well, MSFS is dead again.  Changing the virtual memory allowed it boot once, but no more.  Same crash now.


Eric Szczesniak

Share this post


Link to post
Share on other sites

A cure for all this craziness might be Asobo on the next update bringing everyone back to the original program which didn''t have all these problems, and start over again, with updates that are beta tested first. 

  • Like 1

Bob Cardone         MSFS 2020   FlyVirtual.net    PMDG DC6  Piper Seminole

Avliasoft EFB2    ATC  by PF3    Mooney JF Arrow 3 TrackIR

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I wonder if anyone has asked for a refund? It's perfectly legitimate, as the software is clearly unfit for purpose.

Edited by Rockliffe

Howard
P3DV4.5, MSFS2020, MSI Mag Z490 Tomahawk MB, i7-10700 CPU @ 5ghz, Nvidia RTX3090 GPU, 32gb RAM@3200Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...