Jump to content

Sign in to follow this  
NightOfDreams

Temporary workaround to significant performance issue

Recommended Posts

6 minutes ago, Seth2021 said:

3.keys are working, check on keyboard ( insert, End, Home etc). the only window which is important is the Scenery editor which you could minimize. All other dev windows aren't important. 

 

I guess the only thing you lose in developer mode is logbook entries. 


Bob Cardone         MSFS 2020   FlyVirtual.net    PMDG DC6  Piper Seminole

Avliasoft EFB2    ATC  by PF3    Mooney JF Arrow 3 TrackIR

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

UPDATE: Bad news.

This does not work for a full flight.

I Just did a Flight from EIDW  to EGNT both had addon airports.

All was well, really well untill I got close to EGNT, FPS droped to 26-27 (FPS locked at 30)

Then I saw and landed with nothing there, no airport just photo base and grass all ove the runway.

EPIC fail.

I turned of scenery ed and parts of the airport came back.
Screenshot-874.png

Sorry guys.

It might work for short flights but.....as you can see.

 

 

Edited by Nyxx
  • Like 1
  • Upvote 2

David Murden  MSFS • M20 JF PA-28R  CJ4WT  PMDG DC 6 • Milviz FG-1D • FI Spitfire  

10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • Thrustmaster Warthog HOTAS & TPR • TrackIR • Samsung G7 32" 1440p 240Hz • 

Share this post


Link to post
Share on other sites
18 minutes ago, Nyxx said:

UPDATE: Bad news.

This does not work for a full flight.

 

 

Yup. Just noticed this myself. Did a new 300NM-ish flight and the destination airport was very interesting to say the least.. Real bummer.

  • Like 1

Richard Johansson

Share this post


Link to post
Share on other sites

I am guessing that in scenery editor mode only local'ish scenery is rendered as that is where you will be editing. 

No point in loading world wide assets, hence the performance jump. 

  • Like 2

Share this post


Link to post
Share on other sites
5 minutes ago, Dazzlercee23 said:

I am guessing that in scenery editor mode only local'ish scenery is rendered as that is where you will be editing. 

No point in loading world wide assets, hence the performance jump. 

That as Richard and myself have found out saddly seems the case.


David Murden  MSFS • M20 JF PA-28R  CJ4WT  PMDG DC 6 • Milviz FG-1D • FI Spitfire  

10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • Thrustmaster Warthog HOTAS & TPR • TrackIR • Samsung G7 32" 1440p 240Hz • 

Share this post


Link to post
Share on other sites

As I mentioned here: https://forums.flightsimulator.com/t/anyone-recognise-this-place-76t-work-around/381329/63?u=omarsmak

Quote

Guys, I think this solves the issue that that is related to this 10fps thing. However, from my testing, it doesn’t solve the issue that we are having here Performance Degradation with 1.14.5.0. Upgrade 3

This should be clear otherwise Asobo will just do half fix thinking that workaround is the cure for all performance issues which is not

 

  • Like 1

i9-9900K OC 5.0ghz, 32GB DDR4 3600 RAM, RTX 2080Super 

Share this post


Link to post
Share on other sites
12 hours ago, fogboundturtle said:

Asobo is probably already aware of the issue. They are just making sure they QA properly before they release the fix.

Thanks for that - I haven't laughed this hard in a long time!   😁

 

  • Like 5

"That's what" - She

For a good time, download my repaints for the RealAir Scout/Citabria/Decathlon in the AvSim library by clicking here!

Share this post


Link to post
Share on other sites
16 hours ago, fogboundturtle said:

Asobo is probably already aware of the issue. They are just making sure they QA properly before they release the fix.

Does Asobo ever know the meaning of QA? 😆

Cheers, Ed

  • Like 1

Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam & P3Dv4.5hf3 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
18 hours ago, fogboundturtle said:

Asobo is probably already aware of the issue. They are just making sure they QA properly before they release the fix.

When it’s ready for QA they will release it to us to test as usual. 😉

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...