Jump to content

Sign in to follow this  
ChaoticBeauty

Performance hotfix (1.14.6.0) is now live!!!

Recommended Posts

51 minutes ago, bean_sprout said:

I had to do my install after midnight when bandwidth is available.  3 weeks for me.

bs

Yup 6 hours for 10 gigs.  Still have 130 to go.  Have plenty of speed coming in also.  MS really needs to fix this.  If anything it's a marketing nightmare.  New users will never wait for this.  Even COD users can d/l roughly the same game size in 2-3 hours on a 100 mb connection.


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
1 hour ago, MrFuzzy said:
7 hours ago, jjgp101 said:

After update, left A320 ND does not work ... only the right one does !!!

Mine works. Try to delete and reinstall the aircraft from the content manager.

No! Don’t tempt fate uninstalling and reinstalling an aircraft. That will not fix this issue. It is a known bug. Rather hit Escape key and select option to Restart Flight. The flight restarts quickly, no long wait time and you should be good to go. It is a random thing, sometimes your screens work, sometimes they don’t. Affects the A320 and other aircraft. Asobo/MSFS BUG introduced since the last update.

  • Like 1

GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post
Share on other sites

My you know what appears to be about 20% larger. Thank you Asobo and Microsoft!

Share this post


Link to post
Share on other sites
57 minutes ago, Jeff Nielsen said:

Yup 6 hours for 10 gigs.  Still have 130 to go.  Have plenty of speed coming in also.  MS really needs to fix this.  If anything it's a marketing nightmare.  New users will never wait for this.  Even COD users can d/l roughly the same game size in 2-3 hours on a 100 mb connection.

Next time you should backup your Official folder, too. Then first install the main program via Marketplace/Steam and before you run it, restore the Official folder (it sits right beside Community). When you start MSFS it will check the files for two minutes, no download, ready.

Share this post


Link to post
Share on other sites
Posted (edited)
2 minutes ago, crimplene said:

Next time you should backup your Official folder, too. Then first install the main program via Marketplace/Steam and before you run it, restore the Official folder (it sits right beside Community). When you start MSFS it will check the files for two minutes, no download, ready.

I'm re-installing the entire sim on a new PC, not on the old PC.

Edited by Jeff Nielsen

Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
1 minute ago, Jeff Nielsen said:

I'm re-installing the entire sim on a new PC, not on the old PC.

Doesn't matter. Just copy the Official folder.

Share this post


Link to post
Share on other sites
7 minutes ago, crimplene said:

Doesn't matter. Just copy the Official folder.

Ah rgr, didn't think about that.  In any case, I'm not sure it's a MS issue now.  Someone near me was getting 50 down.  My PC has to be throttling me somewhere and I can't find out where.


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
Posted (edited)

So. Did a test flight before going to bed yesterday. The issue seems to be just about cured for me at least:

Flybywire A320 going from LIRZ to ENGM. Nice, but partly cloudy weather at LIRZ. Gorgeous sun shafts between the clouds and all around a very scenic views. Took off with no performance issues. Fluid and smooth. Climbed up to FL380 and admired the view (holy moly this sim is visually orders of magnitude better than the competition). Winds were spot on as per windy.com. Descending into Gardemoen (ENGM) the weather turned atrocious. The METAR said (among other things) OVC 002. Rain was whipping the glass (nicely done effect IMHO) madly on approach and I could barely at times make out some tree tops here and there. During all this time in this horrible weather, the performance was nothing short of spectacular. Properly impressed. Try to get those visuals and weather in the other sims and enjoy your slide show. I flew the IFR approach and just beforce my minimum I got a clear(ish) view of the aiport and hand-flew down to the tarmac. During this 3h flight I never had the performance tank like before (have done the route a couple of times before and at times I've wanted to ram my fist through the monitor). Fingers crossed this was is.. 

Edited by Swe_Richard
  • Like 11

Richard Johansson

Share this post


Link to post
Share on other sites
3 hours ago, Jeff Nielsen said:

I'm re-installing the entire sim on a new PC, not on the old PC.

The trick is, next time not to buy an entirely new PC, but to keep your old drives and OS installation.

That's what I did for my MSFS PC upgrade last year, because I had no intetntion of reinstalling the tons of software.

And because it is cheaper to upgrade components instead of buying a completely new PC. You just have to make sure that the old casing is big enough for the demands of ventilation of the more powerful new CPU.

Share this post


Link to post
Share on other sites

I agree, issue solved, gained about 8-10 FPS over Seattle in 1440p


MSFS. Hardware: AMD 5600X @4.0Ghz, Corsair H100i RGB Pro XT AIO, MSI MPG B550i Gaming Edge WiFi mobo, RTX 3070 8GB FE GPU , G.Skill TridentZ Royal 32GB (2x16) DDR4-3600 RAM CL16, PNY XLR8 3030 1 TB SSD (OS + SIM), Crucial P5 1TB M.2 pcie-3 NVMe SSD (data) . Corsair SF750 80+ Platinum PSU, NZXT H200i Mini ITX Tower.  34" LG UltraGear  34GN850-B display. 4x QL120 fans

Share this post


Link to post
Share on other sites

Well, I guess I've been lucky so far when it comes to CTDs even with many add-ons installed.

This morning I updated the MSFS and when flying from newly installed UUEE to EFHK with FBW A320N (dev version) I got my third ever CTD after 15-20 min of flight. First the sound became distorted and in a few seconds the flight was over. I don't know whether this was due to hotfix or nice freeware UUEE.

Petteri


Petteri Pulkkinen

EFNU, Finland

Share this post


Link to post
Share on other sites
11 hours ago, Alpine Scenery said:

The update is good, but it may have sacrificed some LOD detail, appears mainly in buildings and other rendered objects.  

lmao

Share this post


Link to post
Share on other sites
Posted (edited)

Well I am developing an airport, so it may only be in Dev mode, but not sure why it's funny?

I've seen the same buildings 1000x at 100 different distances, that's why I noticed something weird.

Edited by Alpine Scenery
  • Like 1

Share this post


Link to post
Share on other sites
42 minutes ago, Alpine Scenery said:

Well I am developing an airport, so it may only be in Dev mode, but not sure why it's funny?

I've seen the same buildings 1000x at 100 different distances, that's why I noticed something weird.

Just ignore him, he’s a bully. 

  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, Farlis said:

The trick is, next time not to buy an entirely new PC, but to keep your old drives and OS installation.

Not if you change also the motherboard.


i9 10850K / 32 GB 3200 MHz CL16 / RTX 3090

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...