Jump to content
Sign in to follow this  
kiek

April 6: Public beta 5 (ultimate!) of Version 22.0

Recommended Posts

What was the static livery matching depth before this version?  At 8 it appears to generate too much random liveries not seen at airport.

Share this post


Link to post
Share on other sites
16 minutes ago, knich said:

What was the static livery matching depth before this version?  At 8 it appears to generate too much random liveries not seen at airport.

3 meaning only correct airline and correct type liveries.

You had as option correct airline plus similar types, which is 4.

1 and 2 are not applicable for static aircraft.

Share this post


Link to post
Share on other sites
4 minutes ago, kiek said:

3 meaning only correct airline and correct type liveries.

You had as option correct airline plus similar types, which is 4.

1 and 2 are not applicable for static aircraft.

Sorry confused.  So you had it set to 3 or 4 for static in last version?

Edited by knich

Share this post


Link to post
Share on other sites
Just now, knich said:

Sorry confused.  So you had it set to 3 or 4 for static in last version?

Set to 3 with a checkbox Similars, which meant 4 if checked.

Share this post


Link to post
Share on other sites
1 minute ago, kiek said:

Set to 3 with a checkbox Similars, which meant 4 if checked.

Thanks!

Share this post


Link to post
Share on other sites

Where You get C++ Redis 2019 V14.28.29917 ? - latest availabe official download at Microsoft is V14.28.29913 ...

Edited by volkerjacob

Sorry for bad English . . .

 

Best Regards - Volker

 

987151.png

Share this post


Link to post
Share on other sites
17 minutes ago, volkerjacob said:

Where You get C++ Redis 2019 V14.28.29917 ? - latest availabe official download at Microsoft is V14.28.29913 ...

Maybe it came with latest win 10 update, are you up to date? It is V14.29.29917

Edited by kiek

Share this post


Link to post
Share on other sites
On 3/28/2021 at 11:50 AM, kiek said:

J'ai 14.29.29917 ...

Utilisez-vous Windows10?

Yes I have W10 updated automatically

Edited by zyban

Share this post


Link to post
Share on other sites
On 3/27/2021 at 12:40 PM, DLH7LA said:

Basically yes 😄

Its not exactly an error, the connection between RT and PSXT gets lost (no data update recieved for more than 60 sec), cycling to spotter mode and back does not help and only restarting RT or PSXT does not either, it has to be both...

I have this same problem. I see it particularly with Learner as I have that running all the time. It happens with PSXT in flight as well on long hauls. It takes some time before this happens, but for learner its particularly annoying as once it does, then the functionality of learner stops. It could be an entire day before i realize it and all that time is wasted.

 

Chris


Chris Lezama

Share this post


Link to post
Share on other sites
4 hours ago, truthknown said:

I have this same problem. I see it particularly with Learner as I have that running all the time. It happens with PSXT in flight as well on long hauls. It takes some time before this happens, but for learner its particularly annoying as once it does, then the functionality of learner stops. It could be an entire day before i realize it and all that time is wasted.

Annoying indeed. See my answers to DLH7LA

Edited by kiek

Share this post


Link to post
Share on other sites

Also, learner will continue to move to the next airport if using the * in the airport code field, yet RT will stay at the last airport it was on when the error occurred and remain frozen. Even restarting RT doesnt help Learner. I have to restart learner to get it going again.


Chris Lezama

Share this post


Link to post
Share on other sites
2 hours ago, truthknown said:

Also, learner will continue to move to the next airport if using the * in the airport code field, yet RT will stay at the last airport it was on when the error occurred and remain frozen. Even restarting RT doesnt help Learner. I have to restart learner to get it going again.

That's because Learner is still connected to RT, it only does not receive traffic.  Again, it looks like a RT bug.

Share this post


Link to post
Share on other sites

Hey, I am not sure if its a PSXT or a PPG problem but my recently created PPG files are showing "Stock Airport" as supplier in PSXT instead of the actual developer?
Am I just unlucky with insufficient data from the AFCAD or did a small bug sneak in?

Happy easter!

Share this post


Link to post
Share on other sites
2 hours ago, DLH7LA said:

Hey, I am not sure if its a PSXT or a PPG problem but my recently created PPG files are showing "Stock Airport" as supplier in PSXT instead of the actual developer?
Am I just unlucky with insufficient data from the AFCAD or did a small bug sneak in?

Happy easter!

No problems here, no bugs I guess. The supplier name is not taken from the AFCAD but from the full path leading to the afcad file. PPG searches for a known supplier in that path. 

Check the PPG Log.txt to see if the stock airport is skiipped because of an already processed add-on , or vice versa the add-on overwrites the stock. This is how it shoiuld behave. 

Are your add-on airports outside P3D? If so make sure you enter the path to the add-on airports below the one to P3D.

Edited by kiek

Share this post


Link to post
Share on other sites

Ok then its probably just my setup, I once ran all addon airports with PPG and now only insert the path to the current new addon I want to add. As I sort my Addons on a seperate drive it could come from me manually moving the addons to different folders!

It is no big deal, I know what scenery it is and because I never ran PPG in the main P3D folder I have no stock airports within PPG or PSXT (I never fly to them anyway)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...