Jump to content

Sign in to follow this  
Wilhelm Prytz

T2G Munich not working in Prepar3D v5

Recommended Posts

Hello, 

I've owned T2G Munich for almost a year now. It worked perfect in V4, but when I switched to P3D v5, it stopped working. Default textures are bleeding through everywhere. I know that there isn't a official compatible version for V5, but I've many other sceneries with out one that works perfect with V5. it would be nice to be able to keep T2G Munich instead of the new scenery, so any help is gladly appreciated:-)

I have the following order in the scenery library:

EDDM-LC-ELV

EDDM

EDDM-TERRAIN

 

Share this post


Link to post
11 hours ago, Wilhelm Prytz said:

I have the following order in the scenery library:

EDDM-LC-ELV

EDDM

EDDM-TERRAIN

You have them in the wrong order. EDDM should be top, then LC-ELV and TERRAIN last.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Thanks for the replies. When I downloaded the Inibuilds file and installed it, nothing happenend. I reloaded the scenery but the problem still remained. I apparently had it in the following order instead: EDDM

              EDD-LC-ELEV

              EDDM-TERRAIN

I later switched order so I put LC-ELEV at the top, and EDDM second, and that seemed to remove all default taxi way signs, however the default terminal buildings still remain...

 

Share this post


Link to post

@Wilhelm Prytz, I suggest you uninstall and reinstall again. Then check it's working before adding any 3rd party stuff from inibuilds. I have that airport working fine in P3Dv5.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Posted (edited)

Thanks again for the reply. I actually just fixed it by just making an exclusion in ADE. Quite a simple fix!

But thanks for the help, really appreciate it!

 

Edited by Wilhelm Prytz
  • Like 1

Share this post


Link to post

taxi2gate EDDm doesn't work for me , tried everything including ini builds , iam going to wait for a fix , love Munich airport 😏


9700k,1080Ti,maximus hero XI, ID cooling 240 AIO, Phanteks case, 32GB steel series ram, x3 Samsung Evo's 460 GB for scenery, intel 2TB nvme for P3D and addons /Scenery, Adata 460GB nvme for OS win10 pro, 2 TB SSHD for everything else, 34" LG widescreen monitor for the sim(1080p) , second 24" monitor for charts/ youtube etc. Warthog Stick, X56 throttle and Logitech  pedals, oh and a usb fan to cool me down on approach !

Share this post


Link to post

Why wait for something that may never show up when you can just fix it yourself by making an exclude with ADE like Wilhlem mentioned above?

 


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

i do use inibuilds for several non compatability airports , is just this particular thats a pain in the a### !


9700k,1080Ti,maximus hero XI, ID cooling 240 AIO, Phanteks case, 32GB steel series ram, x3 Samsung Evo's 460 GB for scenery, intel 2TB nvme for P3D and addons /Scenery, Adata 460GB nvme for OS win10 pro, 2 TB SSHD for everything else, 34" LG widescreen monitor for the sim(1080p) , second 24" monitor for charts/ youtube etc. Warthog Stick, X56 throttle and Logitech  pedals, oh and a usb fan to cool me down on approach !

Share this post


Link to post

 

On 4/6/2021 at 9:54 PM, sonny147 said:

taxi2gate EDDm doesn't work for me , tried everything including ini builds , iam going to wait for a fix , love Munich airport 😏

Sonny147, when you said you tried everything, was this with EDDM in v4.5 or v5? What problem were you seeing?

FWIW, I have EDDM installed for v4.5 but thanks to Lorby Addon Manager, I have added the same entries for P3Dv5. Works fine. The only thing I had to do was locate my EDDM scenery folder outside of the main v4 sim folder for this to be shared.

 

 


Mark Aldridge
P3D v5.1 HF1 and sometimes FSX!

MFG Crosswind | ACE B747 yoke |Honeycomb Bravo throttle|  i7-8700K @4.5Ghz | MSI Z370 HD3 Tomahawk | MSI GTX 1070Ti Armor 8Gb |16Gb Corsair 3000Mhz DDR4 DRAM| Samsung EVO 850 500Gb |WD Blue 1Tb SSD SATA disk | Adata XPG SX8200 Pro 2Tb NMVe SSD disk | Acer Predator 34p 3440x1440p  | beQuiet Silent Base 800 tower  

Share this post


Link to post

Thanks for that , it's working now , I guess I was doing something wrong , 🤔


9700k,1080Ti,maximus hero XI, ID cooling 240 AIO, Phanteks case, 32GB steel series ram, x3 Samsung Evo's 460 GB for scenery, intel 2TB nvme for P3D and addons /Scenery, Adata 460GB nvme for OS win10 pro, 2 TB SSHD for everything else, 34" LG widescreen monitor for the sim(1080p) , second 24" monitor for charts/ youtube etc. Warthog Stick, X56 throttle and Logitech  pedals, oh and a usb fan to cool me down on approach !

Share this post


Link to post
Posted (edited)

I also wanted to mention a couple of more things here should people run across issues in the future:

 

1. I had a strange behavior with default terminal buildings also and discovered that Orbx GES region was also a cause. While I had disabled EDDMs bgl files to off in the Orbx GES scenery folder, obviously though some subsequent Orbx update that file had been re-added again and was active as a .BGL file.

2. I had some issues with the SODE gates that comes in the scenery by default (assuming SODE is enabled through the EDDM Configurator), the SODE jetway started its operation but it would clone the jetway as it began to move to the aircraft door e.g. it spawned a second version of the jetway that was movable, the first jetway at the gate being static.
This issue was resolved by visiting the T2G website and looking for the update named SODE-EDDMV1.2rar for P3Dv4 & v5 that replaces the objects in the Simobjects folder of SODE and also the related XML file for EDDM in the XML folder of your SODE installation.

Edited by 787flyer
  • Like 1

Mark Aldridge
P3D v5.1 HF1 and sometimes FSX!

MFG Crosswind | ACE B747 yoke |Honeycomb Bravo throttle|  i7-8700K @4.5Ghz | MSI Z370 HD3 Tomahawk | MSI GTX 1070Ti Armor 8Gb |16Gb Corsair 3000Mhz DDR4 DRAM| Samsung EVO 850 500Gb |WD Blue 1Tb SSD SATA disk | Adata XPG SX8200 Pro 2Tb NMVe SSD disk | Acer Predator 34p 3440x1440p  | beQuiet Silent Base 800 tower  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...