Jump to content

Sign in to follow this  
Dominique_K

Tell me, is this an indie or Microsoft ?

Recommended Posts

Just now, Dominique_K said:

  

Losing the stats is not a big worry for me either and anyway the logbook  is a mess but it goes a little bit beyond that if I may :

- when the sim wrongly thinks that the "packages" (plural !) are not updated it decides to cut the online access for an ongoing session working perfectly

- and then resets the preferences in the Genera and Assistance tabs.

 

 

I agree with you. It should be brought to Asobo attention


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites
1 minute ago, sd_flyer said:

I agree with you. It should be brought to Asobo attention

I posted a copy of my post here on their forums. 


Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Warthog HOTAS - MFG pedals - MFS Standard version with Steam

 

Share this post


Link to post
Share on other sites

Seems like ET has to call home or else. As the old saying goes, "Guilty until proven innocent".

  • Like 1

Ryzen 2600x, Noctua U12A, 32Gb Vengence @3200MHz, Sapphire Pulse 5700xt, P3D on WD Black SN750 NVMe SSD

Share this post


Link to post
Share on other sites
8 hours ago, Dominique_K said:

 I was on an approach to land. Suddenly I got a message 

Your packages are out of  date. In order to get the necessary updates and go online, you will be returned to the signin screen. Do you wish to continue ?

 

  

 

Hello,

I got this message yesterday and at the same time my "Marketplace" was ghosted out in grey. I exited MSFS and started it again from Microsoft Market and that seemed to solve both issues, I have lost no logs. Today however, Marketplace started OK I then got the "out of date message" and Marketplace has became ghosted again.

Something odd is happening for sure.


AMD Ryzen 7 5800X on ROG CROSSHAIR VIIl DARK HERO (AM4) with NVIDIA GeForce RTX 2080 and 32 GB Vengeance Pro Ram 3600MHz. DELL Alienware) AW3420DWi and DELL U2414H

Share this post


Link to post
Share on other sites
8 hours ago, Dominique_K said:

 I was on an approach to land. Suddenly I got a

- Bad bad things happen on this simulator while approaching to landing

🧙‍♂️

Share this post


Link to post
Share on other sites

Got this a few moments ago, when strarting on the runway. Little like a coit.... inter......

Restart needed.

Now it works

  • Upvote 1

Stephan from Germany

 

My System

Share this post


Link to post
Share on other sites

This has been happening for over 24 hour now:

https://forums.flightsimulator.com/t/playtime-gone-missing/388213/35

No flying for me, I don't want all my stuff to be reset.

If there is an example of "how not to run a modern software development project" it is this simulator. 

  • Like 5

AMD 3950X | 64GB RAM | AMD 5700XT | CH Fighterstick / Pro Throttle / Pro Pedals

Share this post


Link to post
Share on other sites

I have no idea as to what you people are experiencing, I have accumulated a little over 83hr in only H135 and have not experienced any problems. No CTD nothing! I think a lot of people might be trying to tweak this thing like we did with FSX, and this could be causing problems when they do an update? JMPO, this and a 5er might get you a cup of coffee or tea. 🙃


J. R. :ph34r:

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, sal9000 said:

Got this a few moments ago, when strarting on the runway. Little like a coit.... inter......

Restart needed.

Now it works

Did you have to take the Blue Pill and wait 45 minutes? 😎

Edited by Will Fly For Cheese
  • Like 1

Intel Devil's Canyon 4790K@4.6, EVGA 1080 Ti Gaming OC, 16 GB 2300Mhz and a bunch of SSD's to run it all. And wings.

Share this post


Link to post
Share on other sites

Ok, work kept me out of trouble today: I didn't run Crash Simulator at all. I guess I'll switch to PSX until you penguins ... err... you guys say it has been solved.

Cheers

A.

Share this post


Link to post
Share on other sites
34 minutes ago, Will Fly For Cheese said:

Did you have to take the Blue Pill and wait 45 minutes?

After that, it goes like in Space Odyssey

I honestly think you ought to calm down; take a stress pill and think things over.🤬


Stephan from Germany

 

My System

Share this post


Link to post
Share on other sites

Had this happen to me this morning (I lost my internet connection due to some upgrades being performed in the area).  When it came back, I had to relogin and then got caught in an endless loop of 'press start to continue'.  Had to end up hard shutting down and upon restart, everything worked just fine.  No lost log file, no lost settings, etc.  Phew!

Share this post


Link to post
Share on other sites
6 minutes ago, sal9000 said:

After that, it goes like in Space Odyssey

I honestly think you ought to calm down; take a stress pill and think things over.🤬

I wouldn't know myself - I'm only guessing, seems to have got you up on your hind legs though; (and that's my cue for a rapid Exit big guy)


Intel Devil's Canyon 4790K@4.6, EVGA 1080 Ti Gaming OC, 16 GB 2300Mhz and a bunch of SSD's to run it all. And wings.

Share this post


Link to post
Share on other sites

Freaking Assobo. They remind me of a bunch of script kiddies sometimes.

Share this post


Link to post
Share on other sites

It happen to me now also, all online services like live weather and traffic are greyed out, but i'm still connected to the server, (West Europe)


| I9 10900K | 32Gb 3200MHz | RTX 2080 Ti | 1TB M.2 SSD | BenQ EX3501R | Honeycomb Alpha Yoke - Bravo Throttle | TM Warthog Hotas | VKB-SIM T-Rudder Pedals |

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,840.00 of $25,000.00 Donate Now
×
×
  • Create New...