Jump to content

Sign in to follow this  
tjrush

Navigraph and version 7.42

Recommended Posts

Does the new Navigraph work with version 7.42?


ETB21.png

Elite Air Taxi:  http://www.flyelite.net/
------------------------------------
Computer Specs:
Windows 10 Professional (64-Bit),Intel Core i7 7700K, 8GB Nvidia GeForce GTX 1080

Share this post


Link to post
Share on other sites

I suspect so as at the moment it is yet to be "customised" & as such is the same as the LDS airac.

The latest version of Vox 743 also predates the new airac & works fine with it ..... just adjust the path to the new folder / airac in Advanced Settings.


for now, cheers

john martin

Share this post


Link to post
Share on other sites

If they're the same why change. the LDS version is automatically installed while the VOXatc is a manual installation.and a change to settings. Admittedly, the change to the settings is one time only. 


ETB21.png

Elite Air Taxi:  http://www.flyelite.net/
------------------------------------
Computer Specs:
Windows 10 Professional (64-Bit),Intel Core i7 7700K, 8GB Nvidia GeForce GTX 1080

Share this post


Link to post
Share on other sites
16 minutes ago, tjrush said:

why change

We/I are "expecting" a future release to require a dedicated / unique airac to enhance AI management in particular & hence will not remain the same as the LDS.

It will be an ATC airac, not a plane's ... & it will be "automated".

 

  • Like 2

for now, cheers

john martin

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/17/2021 at 10:46 AM, vadriver said:

a future release to require a dedicated / unique airac

Indeed ...... Vox's Airac2103 does contain extra parameters (compared with the concurrent LDS one) for "holding" procedures on STAR's.

On your next flight using Vox's Airac, you'll see for example (in Vox's log) at VHHH ...........

"Converted procedure name in: BETY1G out : betty one golf
Format exception with segment xml attribute: Hld_Time_or_Dist Dist :: Input string was not in a correct format.
Cannot find segment Xml Attribute: Hld_Speed"
 

This is the new data but not readable by your current version.. Expected & harmless for the moment.

Edited by vadriver
  • Upvote 1

for now, cheers

john martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...