Jump to content

Sign in to follow this  
Noel

Anyone having success landing the TBM or Citation L?

Recommended Posts

Posted (edited)

I don't have CTD's, but once I get into final approach just about anywhere it's bigtime performance degradation despite showing ample GPU/CPU headroom.  Even a nothing airport like KACV FPS drops kill performance and it's a worthless stutterfest necessitating shutting down the sim before landing. Not long ago I could fly anywhere, even over Washington DC and London w/ nearly all Ultra settings but it is so screwed now even dropping detail settings down doesn't seem to help.  Just curious if ANYONE is not having this happen to them now after the recent world updates, today's hotfix notwithstanding.  Multiplayer is off, even realtime AI traffic is off, and these were both on previously.  I deleted and rebuilt the rolling cache after WU4 as well.

Edited by Noel

Noel

System:  9900K@5.0Ghz@1.21v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 2070 Super FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites

Both absolutely fine for me since WU4...

 

G

  • Like 1

Gary Davies aka "Gazzareth"

Simming since 747 on the Acorn Electron

Share this post


Link to post
Share on other sites

Depends on what airport I'm trying to land at. There's a framerate bug caused by, I suspect, multiple things including a memory leak that was introduced a couple of updates ago.

I've found some areas to be completely free of the bug (Caribbean east of Puerto Rico, and north of Guyana for one) and others to have the bug every time I fly there, no matter what I'm in.

When it's the memory leak, the CPU/GPU activity will be around 25% or so, but the memory use will go up from a norm of 4 to 5 k, all the way to 19 or 20 before the sim becomes unflyable. 

Sometimes if I turn around and fly back where I came from, the memory use will drop. Other times it doesn't.

Share this post


Link to post
Share on other sites

Fascinating.  I wonder if I should uninstall and reinstall MSFS?  Thanks Gazz


Noel

System:  9900K@5.0Ghz@1.21v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 2070 Super FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites

No point. It won't help, you'll still get the same bugged version you're running now.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Maybe flying in other regions will let me continue to use MSFS.  Yes thanks for that too.


Noel

System:  9900K@5.0Ghz@1.21v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 2070 Super FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites

That's what I've been doing. I've gotten a *lot* of landing practice at St. Barts because it's one of the few areas I've found where I'm guaranteed not to have any framerate issues.

Share this post


Link to post
Share on other sites
1 minute ago, Noel said:

Fascinating.  I wonder if I should uninstall and reinstall MSFS?  Thanks Gazz

Please don't unless you have nothing better to do. 🤪

bs


AMD RYZEN 9 5900X 12 CORE CPU - ZOTAC RTX 3060Ti GPU - NZXT H510i ELITE CASE - EVO M.2 970 500GB DRIVE - 32GB XTREEM 4000 MEM - XPG GOLD 80+ 650 WATT PS - NZXT 280 HYBRID COOLER

Share this post


Link to post
Share on other sites
40 minutes ago, Noel said:

Fascinating.  I wonder if I should uninstall and reinstall MSFS?  Thanks Gazz

First  you might try deleting your roiling cache and signing out and signing back in.  Reboot system.  Load sim.


Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
7 minutes ago, fppilot said:

First  you might try deleting your roiling cache and signing out and signing back in.  Reboot system.  Load sim.

Did all of that as mentioned, including signing out of MSFS and signing back in.  Something is all screwed up and I'm just curious is ANYONE else isn't seeing this.  Sounds like it is somewhat region-specific.


Noel

System:  9900K@5.0Ghz@1.21v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 2070 Super FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites
42 minutes ago, Noel said:

Fascinating.  I wonder if I should uninstall and reinstall MSFS?  Thanks Gazz

That's an absolute last resort, have you tried with the WT Garmin instead of the default? Mines fine with both, but you could always try the one you're not currently using, see if it improves any.

Mines smooth at ultra, AI & weather live, no MP. That said I have 10x the number of flights in the CJ, so I'm not in the TBM or Longitude that much - which won't change until avionics improve!

 

G


Gary Davies aka "Gazzareth"

Simming since 747 on the Acorn Electron

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, Gazzareth said:

That's an absolute last resort, have you tried with the WT Garmin instead of the default? Mines fine with both, but you could always try the one you're not currently using, see if it improves any.

Mines smooth at ultra, AI & weather live, no MP. That said I have 10x the number of flights in the CJ, so I'm not in the TBM or Longitude that much - which won't change until avionics improve!

 

G

I wonder if that is a red herring, WT Garmin v default.  Try flying the Citation L from my old home down of KSBP to KSBA, land on RWY07, using the HABUT (i think it is) transition for an ILS approach.  It's a short flight.  This is the one I just did and it absolutely tanked by the time I was maybe 10m out from landing.  Sadly, no one knows what works and what doesn't at this point, but this will definitely be a fresh comparison of our two setups and what happens as you approach the airport.  Thanks in advance!  

Edited by Noel

Noel

System:  9900K@5.0Ghz@1.21v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 2070 Super FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites
5 hours ago, Noel said:

I wonder if that is a red herring, WT Garmin v default.  Try flying the Citation L from my old home down of KSBP to KSBA, land on RWY07, using the HABUT (i think it is) transition for an ILS approach.  It's a short flight.  This is the one I just did and it absolutely tanked by the time I was maybe 10m out from landing.  Sadly, no one knows what works and what doesn't at this point, but this will definitely be a fresh comparison of our two setups and what happens as you approach the airport.  Thanks in advance!  

If I get home early enough I'll give it a shot, can be hit & miss as to if I get a chance to fly much whilst I'm working!..

 

G


Gary Davies aka "Gazzareth"

Simming since 747 on the Acorn Electron

Share this post


Link to post
Share on other sites
6 hours ago, Noel said:

Fascinating.  I wonder if I should uninstall and reinstall MSFS?  Thanks Gazz

I wouldn't waste your time reinstalling.  I have periodic issues too - I think most people do or the ones who don't aren't flying around large cities with PG.  PG is really the problem...it loads up and makes everything stutter - unless you already have that area cached.

  • Like 1

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I did a flight (KLAS-KSGU) in the TBM for the first time in about 6 months. It went without a hitch. Autopilot followed my flight plan and landing was nice despite having very little experience with the TBM.

  • Like 1

ASUS Prime Z490-A / i7-10700K / EVGA CLC 360 AIO / RTX 2080 Super / G.SKILL Ripjaws V Series 32GB / Lian-Li PC-O11DW Dynamic case 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...