Jump to content
Sign in to follow this  
TrafficPilot

Pocket Rocket - The excellent Rob Young Turbo Bonanza mod

Recommended Posts

Robert, it's great to see you posting again and able to enjoy more MSFS!

Share this post


Link to post
Share on other sites

I'm glad you're feeling a little better Rob. It's great to have you back!

Share this post


Link to post
Share on other sites
19 hours ago, robert young said:

Hello all,

Sorry about my absence lately. It is almost solely health related. Without going into detail I'm pleased to say I am feeling a little better lately, and for the first time in many weeks I fired up FS 2020 and loaded my DA62 mod. It is working well with the current Asobo update but there are a few details which are proving hard to get perfect. If I can fix these stand-out issues I might be able to release quite soon, if my health holds up.

I could release it right now but I want it to be as good as it can be, the principle aspects of the mod being a complete overhaul of the flight model and engine, which as you may know, is by default grossly underpowered - at least when taking off. That is completely solved now.

I will try to get a current version out to my fantastic testing colleagues and we'll see what they have to say before I commit to a release. Thanks so much for your interest.

Robert

Pleased to hear that Rob.  You're one of the all-stars of the community working to improve the default aircraft, and the work you put in is appreciated by all of us.

Share this post


Link to post
Share on other sites

I can remember many moons ago, when I purchased the Spit from RealAir. (after using their introductory 172 - I think it was freeware, could be wrong) but there was no way their Spit was going to escape my clutches. Sometime after there was an update for the Spit and I was doing something bone-headed on their website to obtain the update. I got frustrated and Pounded out an email to them, explaining what I was doing and the problems I was encountering .

I do remember some of the email that was returned to me. (Sean or Robert responded, which one, I don't remember). It was a four or five sentence paragraph. At the reception of the email, all that stuck in my mind from that email was the question at the beginning "Why would you do that?". Now I was a respectable middle aged customer (not a well-tempered person at that time) how could he be implying that I was a bit non-compos-mentis? It's simple to say I was miffed.(but it didn't keep me from purchasing all of their remaining models).

A year or so after, while cleaning out my email, I ran across that particular email and re read it a few times. You know what? What he was really trying to do was to get me to stop and think about what I was doing. I think I had a few more emails back and forth over the years and with those few remaining emails and the planes that they put out - these two guys were (in my opinion) the cream of the crop in those years. I'm so enthralled with flight-simming, due to their efforts, I will always remember that team.🤎

  • Like 3

Intel(R) Core(TM) i7-10700F CPU @ 2.90GHz (8 cores) Hyper on, Evga RTX 3060 12 Gig, 16 GB ram, Windows 11, P3D v 5, and MSFS 2020 and a couple of SSD's

Share this post


Link to post
Share on other sites
On 4/26/2021 at 6:43 AM, robert young said:

Hello all,

Robert

I don't care about any addon, mod, flight model or flight sims. I just want you to take care of your health and get better. Please do that. Best wishes to you sire.

Share this post


Link to post
Share on other sites
On 4/26/2021 at 9:38 AM, styckx said:

After reading Robs update. I don't even care about this mod getting updates anymore.

 

Rob brother. Concentrate on you. All this simming stuff can wait. Spend that time on yourself and your health. Without that, there isn't this.

As much as I love this mod, couldn't agree more.  Very well said.  

Share this post


Link to post
Share on other sites
On 4/26/2021 at 3:06 PM, TrafficPilot said:

Please consider a donation to Rob for all his hard work on this modification:

https://www.paypal.com/donate/?cmd=_donations&business=XMBLBU72YLFMA&currency_code=GBP&Z3JncnB0=

PS: I did try flying the default DA-62 from Denham - my home airfield but ended up on the golf course at the end of RW24. Now I know why 🙂

Cheers all

Captain Moore

Hi Captain Moore - The hyperlink to PayPal has a dodgy character ("¤") in it that prevents the page from loading. Click your link and you'll see it in the address bar. Not sure if you're able to edit it in your post? Big fan of Rob's G36 Turbo here :--)

Share this post


Link to post
Share on other sites

I am happy your health is on the mend.  DO not stress yourself out too much over having to continue to satisfy us.  Your work for many years has done that more than enough if you feel you have to devote yourself to other priorities.


Harry Woodrow

Share this post


Link to post
Share on other sites
20 hours ago, beaufortuk said:

Hi Captain Moore - The hyperlink to PayPal has a dodgy character ("¤") in it that prevents the page from loading. Click your link and you'll see it in the address bar. Not sure if you're able to edit it in your post? Big fan of Rob's G36 Turbo here :--)

No idea how that crept in weird. I can't edit the post anymore. Thanks JimBrown for posting the correct link.


FlightSim UK - MS Flight Simulator for real Pilots

FSUK.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Greetings,

I hope this is the right place for this post but here goes.  Up until just recently I have had absolutely zero problems installing and using the WT Bonanza mods.  The Turbo mod in particular was my favorite enhancement.  A couple of days ago I installed the mod into my Community folder and it worked perfectly.  Without changing anything I ended the flight and MSFS.  I tried flying the Bonanza again yesterday and encountered a problem.  When the aircraft loaded, the PFD and MFD screens were blank.  I could not get them to turn on.  Did some trouble shooting by deleting and installing the mods (Turbo and G1000) but that did not help.  In fact, the state I am in now,  with any mods (G36) inserted in the Community folder, the G36 does not appear in the main aircraft selection screen.  When I remove the Turbo and G1000 mods the airplane appears in the selection screen and works as it should.  Not only is it not fun to fly without the mods I am at a loss to figure out what is going on here with MSFS.  I tried doing a search but did not find anything related to this specific problem.  Up until now, I have had zero problems using MSFS with my system.  Does anyone out there have any ideas what may have happened?  BTW I only have the Just Flight Arrow installed in my Community folder.  Given my limited computer knowledge I'm thinking that somehow the default Bonanza G36 file was corrupted.  Also tried doing a search and could not find how to restore a specific aircraft in the sim.  Any way, I'm out of ideas.

Thank you,

cbreeze

Edited by cbreeze

Share this post


Link to post
Share on other sites
Posted (edited)
23 minutes ago, cbreeze said:

Greetings,

I hope this is the right place for this post but here goes.  Up until just recently I have had absolutely zero problems installing and using the WT Bonanza mods.  The Turbo mod in particular was my favorite enhancement.  A couple of days ago I installed the mod into my Community folder and it worked perfectly.  Without changing anything I ended the flight and MSFS.  I tried flying the Bonanza again yesterday and encountered a problem.  When the aircraft loaded, the PFD and MFD screens were blank.  I could not get them to turn on.  Did some trouble shooting by deleting and installing the mods (Turbo and G1000) but that did not help.  In fact, the state I am in now,  with any mods (G36) inserted in the Community folder, the G36 does not appear in the main aircraft selection screen.  When I remove the Turbo and G1000 mods the airplane appears in the selection screen and works as it should.  Not only is it not fun to fly without the mods I am at a loss to figure out what is going on here with MSFS.  I tried doing a search but did not find anything related to this specific problem.  Up until now, I have had zero problems using MSFS with my system.  Does anyone out there have any ideas what may have happened?  BTW I only have the Just Flight Arrow installed in my Community folder.  Given my limited computer knowledge I'm thinking that somehow the default Bonanza G36 file was corrupted.  Also tried doing a search and could not find how to restore a specific aircraft in the sim.  Any way, I'm out of ideas.

Thank you,

cbreeze

Have you installed the latest G1000 update?

https://github.com/Working-Title-MSFS-Mods/fspackages/releases/tag/g1000-v0.3.5

Bonanza Turbo plus this latest G1000 update works fine at the moment on my system.

If still not working you could remove the Bonanza folder in the main installation and download it again if you think it may be corrupt. I did that with the Longitude a while back.

Edited by TrafficPilot

FlightSim UK - MS Flight Simulator for real Pilots

FSUK.jpg

Share this post


Link to post
Share on other sites
1 minute ago, TrafficPilot said:

Also tried doing a search and could not find how to restore a specific aircraft in the sim.

If all else fails and you want to try restoring the Bonanza, go to the Official\[Onestore or Steam] folder and find the folder for the Bonanza. Delete that folder and all its contents. (Note: there may be three folders for the Bonanza, two of them are "official" liveries. You can delete all three folders).

Start MSFS and it should detect that the Bonanza is missing and download it. If it does not do that automatically, go to your Content Manager and download it there.

...jim

 


Intel i9 10900KF,  Nvidia 2080TI 11Gb, 64Gb Ram, Samsung Odyssey G9 Ultrawide 49" G-SYNC Monitor.

Share this post


Link to post
Share on other sites

Kernal32,

Mate, I hope this helps,  I did have that problem with the first update and eventually traced the problem to the co-pilot app that I had installed.  This process took me three days but as soon as I deleted that the problem went away.

I do not know if you have installed that or not, but if you have, this might be worth a try.

Regards

Tony.


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites

Thank you all for responding to my post about my G36 problem.  I've been working and haven't had the time to try and resolve what's going on.  I will keep you posted.  Thank you again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...