Jump to content
Sign in to follow this  
RandallR

PMS50 GTN750 Mod - Just Wow

Recommended Posts

I have not disabled the G1000 mod and this still works just fine. Wasn't aware there was a conflict.


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

All of my original presets in AddonsLinker for g1000-equipped aircraft included the WT g1000 mod.  However, I ran into issues with the Bonanza mods when I left them in after adding the GTN750 folders (which may have had to do with the load order).  When I pulled the g1000 mod out of the Community folder the problems were gone and I was able to use the new unit

The first time I used this mod with the C208b I had also left the g1000 mod in, but there were no issues.  Considering that I only load what I'm going to use for each flight, I created new presets for  GTN750 versions (without the g1000 present) and all has been well.  For the Bonanza, I ended up with no engine instruments after avionics start-up if I left the g1000 mod in.


Randall Rocke

Share this post


Link to post
Share on other sites
1 hour ago, Tektolnes said:

I had an issue with the code entry. I got I and l mixed up where I'd entered capital I but should've entered lower case L (or other way around don't remember for sure). My code was 1 digit short of max but that's fine. Worked fine after I got the code in right. 

Thanks for the info, I'll double check,  the token on the screen and printed out are very hard to read, (as is everything), maybe I did it wrong.  I tried 3 or 4 times, but who know.

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)
35 minutes ago, morso484 said:

Thanks for the info, I'll double check,  the token on the screen and printed out are very hard to read, (as is everything), maybe I did it wrong.  I tried 3 or 4 times, but who know.

Thanks

I had a lot of trouble and end up copying the code into notepad and changing the font type to a serif version.

In my case the issues were Capital Letter "O" versus "Zero"  and a mixture of Lower Case "L" versus Upper Case "i" versus the Number "1" .

Edited by Glenn Fitzpatrick

Share this post


Link to post
Share on other sites

I just installed this and I can't quite enter the departure airport when I setup my flight plan, it doesn't want to accept certain letters on the on screen airport.  I'm at CYLW Kelowna and I can enter the 'C' but not 'Y", just does nothing.  I can enter other airports I picked just fine, eg kbce.  Am I missing something here, I went through this thread but could not immediately spot anyone having similar issues.

Share this post


Link to post
Share on other sites
Posted (edited)
24 minutes ago, stefaandk said:

I just installed this and I can't quite enter the departure airport when I setup my flight plan, it doesn't want to accept certain letters on the on screen airport.  I'm at CYLW Kelowna and I can enter the 'C' but not 'Y", just does nothing.  I can enter other airports I picked just fine, eg kbce.  Am I missing something here, I went through this thread but could not immediately spot anyone having similar issues.

 

No issues with letter "Y" here -

 

Edited by Glenn Fitzpatrick

Share this post


Link to post
Share on other sites

Must have been gremlins, I tried it on the C172 first just Jaydee's add-on to install it there, no dice with several letters.  Tried it on the Piper Arrow, works there and then again on the C172 and it now also works there.   Restarted the sim again and I can't duplicate the problem anymore curently.

Cheers.

Share this post


Link to post
Share on other sites

I had 2 crashes on approach on 2 flights with the premium version with charts and metar activated. I just completed my 3rd. flight with the basic one and no crashes, so, for me, this seems to be a more stable version.


PC1: Intel i9 10900k@5.1Ghz@1.265v | Gainward GeForce RTX 3090 Phantom | MSI Gaming Carbon Z490 | 32Gb RAM DDR4 3600 | 2TB NVMe | BeQuiet 1000W Platinum | BeQuiet Pure Base 500DX | BeQuiet Pure Loop 360mm | LG OLED 48CX8LC

PC2: Intel i5 10400F | Gigabyte GeForce RTX 3060 Ti Gaming OC | Asrock B560M-ITX | 32Gb RAM DDR4 3600 | 1Tb NVMe | Lian Li T150 | Noctua NH-D15S | Samsung Ultra-Wide 49" 5K C49RG94SSU

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites
1 hour ago, stefaandk said:

Must have been gremlins, I tried it on the C172 first just Jaydee's add-on to install it there, no dice with several letters.  Tried it on the Piper Arrow, works there and then again on the C172 and it now also works there.   Restarted the sim again and I can't duplicate the problem anymore curently.

Cheers.

My guess is for some reason you were not accessing the full list of available airfields?  AFAIK the GTN750 will only let you enter valid codes.

Whatever went wrong, good news it is now working.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, GCBraun said:

I had 2 crashes on approach on 2 flights with the premium version with charts and metar activated. I just completed my 3rd. flight with the basic one and no crashes, so, for me, this seems to be a more stable version.

Try turning off messaging, apparently some people are finding the airspace warnings and messages re causing CTDs.

It may not hurt to advise the dev of when you got the CTDs .

  • Upvote 1

Share this post


Link to post
Share on other sites
13 hours ago, Glenn Fitzpatrick said:

I had a lot of trouble and end up copying the code into notepad and changing the font type to a serif version.

In my case the issues were Capital Letter "O" versus "Zero"  and a mixture of Lower Case "L" versus Upper Case "i" versus the Number "1" .

Thanks, great suggestion, tried it and it worked like a charm.

Thanks again

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/13/2021 at 6:30 AM, GCBraun said:

I think taking a fresh look at everything in a new platform like MSFS is always good. Yes, currently the native implementation has some shortcomings when compared with the GTN Trainer based one but, for me, it is more probable that we get the missing features with this enthusiast-led initiative, than Navigraph charts and data, WX radar and METAR on the RXP version.

i have not uses FS2020 since a lot, but last time, this radar only show clouds, so totally useless and unrealistic. A weather radar show precipitation, youhave to deal with cloud shadowing, play with tilt etc...the one i have used in FS2020 was a toy.(but perhaps they have change this since this time, i don't know)

Edited by nirgal76

i9-10850k - Asus Tuf Z490+ - 32 Go DDR4 - RTX 3070 8Go MSI Trio X

Share this post


Link to post
Share on other sites
18 hours ago, GCBraun said:

I had 2 crashes on approach on 2 flights with the premium version with charts and metar activated. I just completed my 3rd. flight with the basic one and no crashes, so, for me, this seems to be a more stable version.

I agree - after 5 successful flights with the base version, I updated to Premium and she crashed on final.  Tried again and the CTD came mid-flight.  I deactivated Premium, went back to base and the next flight was beautiful: (on final into Fort Pierce, FL):

Final-FPR

 

  • Like 1

Randall Rocke

Share this post


Link to post
Share on other sites
14 hours ago, nirgal76 said:

i have not uses FS2020 since a lot, but last time, this radar only show clouds, so totally useless and unrealistic. A weather radar show precipitation, youhave to deal with cloud shadowing, play with tilt etc...the one i have used in FS2020 was a toy.(but perhaps they have change this since this time, i don't know)

Yes, Asobo said they are looking to provide the data for precipitation rather than clouds in a future update.

  • Like 1

I like to fool airline passengers into thinking I have my own swimming pool by painting a large blue rectangle on my patio!

Intel Core I7 8086K @ 5.1 GHz with water cooling, EVGA RTX 3080Ti Ultra (Default Profile), 32 GB RAM @ 3600 MHz (XMP), 2 x Samsung 1 TB NVME M.2.

Share this post


Link to post
Share on other sites

I'm having concerns about installing this gauge. I love the (Flight1) GTN 750, based on Garmins' own product, and have been using it for years BUT I'm old enough to remember back in the 80's and 90's that there were many litigations against smaller software companies stealing the "look and feel" of popular software. If this gauge has been sanctioned by Garmin then I don't have a problem. Does anyone know ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...