Jump to content
Sign in to follow this  
Flysimware

The FMS for the Lear35A is available!

Recommended Posts

Hello,

 

Great job on the UNS unit.How do we update the navdata on navigraph? What is the UNS1 name under in Navigraph?

 

Thanks,

 

 

  • Upvote 1

Brett Wells

 

 

Share this post


Link to post
Share on other sites
6 hours ago, bwells said:

Hello,

 

What is the UNS1 name under in Navigraph?

 

Thanks,

 

 

I've been told that the name for the Navigraph update should be just Flysimware, and that Navigraph said it may take a week or so for everything to be set up. The database that is included with the current FSW UNS-1 installer is less than a year old.

Al

  • Like 1

Share this post


Link to post
Share on other sites

How can I load a   Simbrief   made flightplan to the FMS.  P3D5.

Edited by aerostar

                        mustang_banner_newstar2777.png

 


 
 
 
 

Share this post


Link to post
Share on other sites
55 minutes ago, aerostar said:

How can I load a   Simbrief   made flightplan to the FMS.  

Soon the website will have an export option for our format. For now use the Quality Wings RTE.

Also you can change the name from EGLLEFHK01.RTE to EGLL-EFHK.RTE ......both names will work.

Place the file in a folder called Flysimware/FlightPlans from the main sim directory.

Edited by Flysimware
  • Like 2

Share this post


Link to post
Share on other sites

OK Thanks, 

  and for the fast reply...


                        mustang_banner_newstar2777.png

 


 
 
 
 

Share this post


Link to post
Share on other sites
11 minutes ago, aerostar said:

OK Thanks, 

  and for the fast reply...

I updated the post with where to place the file.

 

Share this post


Link to post
Share on other sites

Congrats on the release. Just a couple of things: 1. Autopilot NAV mode arms but doesn't capture the FMS path, even when the UNS-1 HSI VHF/FSM toggle switch (for either pilot, copilot, or both) is set to FMS (although captures ILS perfectly in VHF mode); 2. Lateral deviation as shown by either HSI or ARC mode is opposite to the actual as shown in MAP mode.

  • Upvote 1

Share this post


Link to post
Share on other sites
8 hours ago, znatusch said:

Autopilot NAV mode arms but doesn't capture the FMS path, even when the UNS-1 HSI VHF/FSM toggle switch (for either pilot, copilot, or both) is set to FMS (although captures ILS perfectly in VHF mode); 2. Lateral deviation as shown by either HSI or ARC mode is opposite to the actual as shown in MAP mode.

I don't see this. I just flew a 3 VOR test course of KCOS BRK HGO PUB KCOS which includes some pretty sharp turns, and all worked as expected. If necessary you do need to hand fly or use Heading mode to get close to the GPS course for initial NAV LRN (GPS) capture. After that the a/c should track the GPS course as expected.

Hopefully others will report what they are experiencing so we can get a handle on potential bugs.

Al

Share this post


Link to post
Share on other sites
9 hours ago, znatusch said:

Congrats on the release. Just a couple of things: 1. Autopilot NAV mode arms but doesn't capture the FMS path, even when the UNS-1 HSI VHF/FSM toggle switch (for either pilot, copilot, or both) is set to FMS (although captures ILS perfectly in VHF mode); 2. Lateral deviation as shown by either HSI or ARC mode is opposite to the actual as shown in MAP mode.

I'm seeing the same as znatusch. Whatever I do, I can't persuade the plane to start following the FMS for lateral navigation. Not sure what I'm doing wrong. 

  • Upvote 1

Share this post


Link to post
Share on other sites
21 minutes ago, Alistair Logie said:

I'm seeing the same as znatusch. Whatever I do, I can't persuade the plane to start following the FMS for lateral navigation. Not sure what I'm doing wrong. 

Just to check, the VHS/FMS switch below the HSI is in the FMS position, and the AP (ENG) is on, and the AP is in NAV mode so when GPS capture occurs, you get the green LRN NAV light -- correct? Or do you never get the LRN light?

Al

Share this post


Link to post
Share on other sites
20 minutes ago, Alistair Logie said:

I never get the LRN NAV light. The Nav button never changes from ARM. 

Try this experiment. Load the Lear onto 35L at KCOS and click on Ready to Start to make sure it is powered up with engines running. Then enter this simple 2 waypoint flight plan into the FMS --- just KCOS BRK  (BRK is a VOR about 10 NM North and slightly East of KCOS). Make sure the VHF/FMS switch is in the FMS position and then while just sitting on the runway turn on the AP ( ENG green) and then click NAV. You should then get a green LRN light.

Al

Share this post


Link to post
Share on other sites
57 minutes ago, Alistair Logie said:

That worked! I got the NAV LRN. I'll try again with the flight I tried earlier. Thanks for the help!

OK. good. If your original flight still doesn't work, if you give me the details (departure airport and flight plan, I'll try it as well.

Al

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...