Jump to content
Sign in to follow this  
Tom V

So far, no luck. Honeycomb Alpha "trigger" for PTT.

Recommended Posts

FS 2020.  Windows 10.  Alienware Arora R12.  FSUIPC7 installed.  Made a flight from KMEZ to KLIT, with STAR, CoPilot handling all radio comms, with PERFECT flight, including a go-around (plane on runway), with ATC vectors to another ILS approach.  The PTT buton is Honeycomb Alpha, left "trigger" (button 0), and the PTT button window shows green, but I never get an answer from ATC.  Sometimes, I get a reply something like "Aircraft calling Center say again with your call sign.", but usually just never hear anything.  Any help would be GREATLY appreciated.

Share this post


Link to post
Share on other sites

Hi Tom

 

just make sure after clicking the validate and then click FILE button othewise you will never get any answer  then you can press PTT button, let me know if it works. and also make sure the Microphone is on in your aircraft(Important) 


Win11 Pro 64 Bit, Intel® Core i9-10900K 5.3 GHz, NVIDIA  RTX 3090, DDR4 4200 128GB, P3D V5

John Liem

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

Validate and File confirmed.  Blackshark Headphone/Mic tested and working.  I have a feeling that it may be a setting in FSUIPC7, having to do with how the Honeycomb "trigger" button is "sending" to P2A.  Watched Clumsy Geek video again, and got a hint of a setting that I will probably try later this evening.  Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Tom V said:

Validate and File confirmed.  Blackshark Headphone/Mic tested and working.  I have a feeling that it may be a setting in FSUIPC7, having to do with how the Honeycomb "trigger" button is "sending" to P2A.

If you assigned that button to PTT within P2A then FSUIPC has nothing to do with it.  It is P2A which is reading your button presses. You wouldn't even assign anything to that button in FSUIPC.  And in any case, you did say:

15 hours ago, Tom V said:

The PTT buton is Honeycomb Alpha, left "trigger" (button 0), and the PTT button window shows green,

If the PTT is showing green in P2A then of course it IS being detected!  You can prove to yourself that it must be your microphone sound input which is wrong by pressing the PTT button on the P2A window directly, and holding it, using the mouse instead of the button.

I sometimes find that the Windows sound input has disabled itself in the Windows sound settings and have to specifically re-enable it. 

If it is really just that P2A is not recognising your requests, try using the facility to test this in P2A. I find I have to do this occasionally in any case.

One last thing to bear in mind it that the PTT needs pressing and holding for almost a second before you start speaking.

Pete

 

 


Win10: 21H1 19043.1865
CPU: 9900KS at 5.5GHz
Memory: 32Gb at 3800 MHz.
GPU:  RTX 24Gb Titan
2 x 2160p projectors at 25Hz onto 200 FOV curved screen

Share this post


Link to post
Share on other sites

Pete is correct.  If your PTT button on screen is turning green, then your button is working.  And, pressing the button and waiting a half-second or so before speaking may fix the problem.

Using Grammar Help in P2A you can see if your microphone is working correctly.

⦁    Press the Grmr Help button to the right of the Flight Plan
⦁    Press the Practice button 
⦁    Check the Message box with the connection information to see if US English is set as the Speech Recognition language
⦁    Try saying "Say Altimeter" with no other words.  It should be recognized.  
⦁    If not being recognized, press the "Replay" button and see what your voice sounds like.  If no sound, then your voice is not getting through to Pilot2ATC and you have a mic problem, a mic settings problem or a problem with how the mic is positioned relative to your mouth.

Dave
 

Share this post


Link to post
Share on other sites

Thanks for all the great suggestions.  I will try Everything this evening, and will try to share what I find (assuming I can get it working).  Tom

Share this post


Link to post
Share on other sites

Dave, practicing seems to indicate that my Blackshark mic is cutting off first and last part of what I am saying.  Wonder if there is a setting for Blackshark that is "clipping" my speech?  I can hear the Replay, but usually clipped on each end.

Tom

Share this post


Link to post
Share on other sites

Ok.  Shut off "voice activation" in windows.  Trained voice.  Set mic volume to high.  Turned on Practice and it seemed to work.  Then, started talking with atc for an IFR flight, and everything seemed to work!  Fingers crossed!  Anxious to try again later!  Thanks for all your help!

 

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...