Jump to content

Sign in to follow this  
Emile

V5.2 Engine sound / ATC sound?

Recommended Posts

Hello , 

When ATC contact and voice no more engine sound...

How to solve?

Thanks in advance

  • Upvote 1

Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post

i have the same issue. overall very happy with 5.2 but this issue is a bit annoying

  • Like 1

David Myers

Share this post


Link to post

Not sure if this is related, but I was flying NGXu today and during flight the sound got really low. I had to turn my volume up more than double of where it was and it still was rather low. Not sure if this is an issue with v5.2 or not.

Cheers, Pete


Pete Solov - Lake in the Hills 3CK

and Schaumburg Regional 06C
Proud AOPA Member - PPL 2001
Real World Piper Cherokee Pilot

Share this post


Link to post

I haven't installed v5.2 yet, but I know a similar (or same?) issue from the prior version. When your sound gets lowered, try following:

• open Windows control panel >> (view by: icon) go to 'Sound >> Communications' >> if there is ticked: 'Do nothing' click on 'Reduce the volume of other sounds by 80%' >> click 'Apply' >> select 'Do nothing' again >> click 'Apply' again.

It should eliminate the issue for the moment. Unfortunately I couldn't find any permanent solution for now. Sometimes it helps also to simply press Q twice in the sim, for disabling and enabling sound again.

Regards 🙂

  • Upvote 1

Share this post


Link to post
Posted (edited)

Hello Rasta_Dude

Solved 

This related to the latest Win 10 update.

Thanks

Edited by Emile
Correct

Emile EBBR Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,GTX Nvidia 950 ti,PCX Nvidia 550 ti,

SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot . Win10 Pro X64

Share this post


Link to post

Unfortunately these days you have to have better software- than flying skills... 🙄

 

Regards,

Steffen

  • Upvote 1

Share this post


Link to post

This has just cropped up for me, so I'm assuming it's a Windows issue. Nothing has helped. "Do Nothing" did nothing. Fiddling with different sound devices same. I never realized and find it hard to fathom that there has never been a separate slider for ATC. I guess, having never had problems with it, I assumed the "Voice" slider did that. But after this long in the hobby,  I recognize that way too much time fiddling with problems is just the admission price, so I'll figure something out a workaround or live with it.


gdHG4k.jpg PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 - Flight Sim P3Dv5.1 HF1 & a little MSFS. Peace. Love. Airplanes.

Share this post


Link to post
1 hour ago, Tim_Capps said:

This has just cropped up for me, so I'm assuming it's a Windows issue. Nothing has helped. "Do Nothing" did nothing. Fiddling with different sound devices same. I never realized and find it hard to fathom that there has never been a separate slider for ATC. I guess, having never had problems with it, I assumed the "Voice" slider did that. But after this long in the hobby,  I recognize that way too much time fiddling with problems is just the admission price, so I'll figure something out a workaround or live with it.

So I had this issue occur when I upgraded from 5.1 to 5.2... but it was the OVERALL sound of P3D kept going down. I had to adjust the APP volume in the mixer back up.. that would usually happen every time you switch windows away from P3D via Alt-Tab. Since I did a fresh install of 5.2, I have no sound issues. It's a weird one. 

Share this post


Link to post

I am having this problem with v4.5. Switching from "Do Nothing" to any other setting and then back only helps in a running Windows session. After restarting Windows, this needs to be done again before running P3D, which is tiresome. I didn't have this problem a few months ago, so it must be a Win update issue. But which update is it exactly?  And how do we solve this issue?

Share this post


Link to post
Posted (edited)
5 hours ago, BostonJeremy77 said:

So I had this issue occur when I upgraded from 5.1 to 5.2... but it was the OVERALL sound of P3D kept going down. I had to adjust the APP volume in the mixer back up.. that would usually happen every time you switch windows away from P3D via Alt-Tab. Since I did a fresh install of 5.2, I have no sound issues. It's a weird one. 

This is exactly what I experienced. It happened mid-flight to the point where I thought I had accidentally hit the "Q" button, but once I turned up the volume I realized this wasn't the case. I started wondering if my external speakers were failing, but the issue was within P3d.

Cheers, Pete

Edited by PilotPete99

Pete Solov - Lake in the Hills 3CK

and Schaumburg Regional 06C
Proud AOPA Member - PPL 2001
Real World Piper Cherokee Pilot

Share this post


Link to post

Guys, on my end, uninstalling the update KB5003173 solved the problem. Of course, you need to pause updates to prevent it from reinstalling. You may give it a try if you want

Share this post


Link to post

This is not something new with v5.2

There's already a fairly extensive discussion on the Windows audio ducking bug here: https://www.avsim.com/forums/topic/595589-sound-problem-unexplained-volume-drops/

The workaround I describe on page 4 has been working for me since this started last March with KB4601319.


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors
ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, EVGA RTX3090 XC3 Ultra
Samsung 55" JS8500 4K TV@30Hz,
3x NVME 2x SATA Samsung SSD, EVGA 1KW PSU, 1.2Gbps internet
SoundBlaster XFi Titanium, TOSLINK to Yamaha RX-V467 HT Rcvr, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...