Jump to content
Sign in to follow this  
forshaw

FSX now crashes with a 12 year old Windows error

Recommended Posts

Hi Folks;

I do need some help on this. Strangely, out of the blue QW 787 started freezing 5 to 10 mins after start up. Everything is fine until I start to taxi (5 mins after pre-flight) or about 10 min into the flight, and my PC just freezes with the FSX screen still up and I have to reboot to get out of it.

The strange thing is this only happens with the QW787, I did exactly the same flights with same conditions with PMDG 747-4 and -8, iFLY 747-4 and -8 and no issues whatsoever, flying hours at a time.

 When I look at the even log I am getting the same error every time which I have attached below. The puzzling thing is the error has nothing to do with FSX so it's very have to determine what may be the culprit When I research the error it doesn't say much in the way of how to address it. It's an old error.

I am using Win 7 Pro with FSX so there hasn't been any updates in years so noting recently changed to induce this type of error.

Maybe someone on the forum may know what in FSX may be triggering  this type of error since I am not having an issue with my PC otherwise or FSX in general only QW 787. The only thing that I can think of that was changed recently was updated graphic card drivers, which I changed back but the problem still persist. I also updated my QW 787 to the latest SP but that didn't fix the problem. i am getting fantastic FPS averaging 30 at addon airports with clouds (more once I am airborne) and smooth flights and my VAS is 2.7 so I don't have a memory issue.

Again, maybe someone in the past had experienced this in FSX and could provide some assistance. Maybe the 787 is trying to access some file that may be causing the problem.

I have the QW error reporting feature turned on, but there is nothing there.

Here is the Win Reporting error.

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

 

//./root/CIMV2

 

     

SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99

 

     

0x80041003

 

Thanks again.

Kindest Regards.

Forshaw.

Share this post


Link to post
Share on other sites

Here's what a Google search brought up; https://docs.microsoft.com/en-us/troubleshoot/windows-client/deployment/event-10-is-logged-in-application-log.

The article says you can ignore it, but gives a solution to stop the messages.

Another article says it is caused by some root worms, but that is from Vista days.

Would suggest putting the whole message in Google and doing a search to find the various messages from others regarding it if you haven't already found a solution.

Edited by airernie

Ernest Pergrem

Share this post


Link to post
Share on other sites

I know this seems obvious, but have tried uninstalling and reinstalling QW787? Is there an update for QW787? Have you checked the QW forums for the problem? Maybe a bad piece of scenery in that area.

Share this post


Link to post
Share on other sites
7 hours ago, airernie said:

Here's what a Google search brought up; https://docs.microsoft.com/en-us/troubleshoot/windows-client/deployment/event-10-is-logged-in-application-log.

The article says you can ignore it, but gives a solution to stop the messages.

Another article says it is caused by some root worms, but that is from Vista days.

Would suggest putting the whole message in Google and doing a search to find the various messages from others regarding it if you haven't already found a solution.

HI Ernest;

Thanks for your response and input, I appreciate it. Yes I did do an extensive search on this topic (with the entire message) on numerous sites and found exactly what you shared on this topic. Unfortunately, it really didn't get me much to go on that would warrant me making the change that was suggested. I am not getting any errors and or crashes while using my PC normally or with FSX other addons. This only happens when I use the QW787 Product. I also checked the error log a number of times when I am not using FSX with qw787 to see if the error occurs without me knowing under other conditions without crashing, but everything was clean. Yeah I did see the other suggested causes being root worms which didn't pertain to me.

The reason I posted it on this site was to see if anyone else had experienced this as it pertains to FSX and or with the 787, since all the searches only pertained to general PC use which is not the case for me. I am afraid to start making changes and affect other things that were working before under normal conditions.

I am still trying to determine what is actually causing the problem in my case. The QW Team is also trying to help.

Thanks again.

Kindest Regards.

Forshaw.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, coldhoist said:

I know this seems obvious, but have tried uninstalling and reinstalling QW787? Is there an update for QW787? Have you checked the QW forums for the problem? Maybe a bad piece of scenery in that area.

Yes I did try uninstalling and reinstalling the QW787 but that didn't help. Ernie the Developer for the QW787 has been trying to help me on the forum with the logs and messages i provided but no luck thus far. I actually did think about what you suggested about a bad piece of scenery, but I tried exactly the same flight/scenery with PMDG 747-400, -8; iFLY 747-400; -8 before and after the 787 flight and there were no issues at all. I did it with 2 different airports.

I tried flying  the 787 with no flight plan, no atc software, no co-pilot assist software just a basic clean depart and climb; and same problem.

Something is only affecting the QW787 which is really bugging me. I am going to continue testing with other combination to try and determine what is causing the issue. I am going to test without an addon airport (which I never use) just to test and see what happens. Going to try pealing back that onion to figure out what's going on.

Thanks.

Regards.

Forshaw. 

Share this post


Link to post
Share on other sites
On 7/5/2021 at 1:01 AM, forshaw said:
 

//./root/CIMV2

 

     

SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99

 

     

0x80041003

 

 

There is a lengthy thread at https://forums.malwarebytes.com/topic/160785-another-dllhostexe32-com-surrogate-issue/
which also mentions problems with Garmin core updates.

Possible connection here?

John

 

 

 


Airline pilots can no longer work from home under the latest UK guidelines.

http://www.adventure-unlimited.org

Share this post


Link to post
Share on other sites
On 7/13/2021 at 8:48 AM, John Hinson said:

There is a lengthy thread at https://forums.malwarebytes.com/topic/160785-another-dllhostexe32-com-surrogate-issue/
which also mentions problems with Garmin core updates.

Possible connection here?

John

 

 

 

Hi John;

Thanks for chiming in and sharing the information, I appreciate it. I couldn't quite apply what's in the article to what's happening on my end. Something is not playing right with the QW 787 which is causing the crash and generating the Windows message which may or may not be indicative of the actual problem.

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...