Jump to content
Sign in to follow this  
airlinetycoon

Missing specific Models in AI_liveries.xml

Recommended Posts

Hi Nico,

I use AIG and FLAI for PSXSeeconTraffic. In AKL I miss for example DH8C and ATRs for Air New Zealand - I see white Dash-models and DAT-ATRs I checked my AIG Package and repaired the aircraft.cfg. The specific repaints are installed and the flightsim section looks like this (example):

DH8C

[fltsim.14]
title=AIGAIM_Air New Zealand Link Bombardier Dash 8-300 - opb Air Nelson
sim=TFS_Dash8-300
model=
texture=RLK-Air New Zealand Link_opb Air Nelson
atc_airline=NEW ZEALAND
atc_parking_types=GATE
atc_parking_codes=ANZ
ui_type=Bombardier Dash 8-300
description=TFS_Dash8-300(p3dv4)

AT75

[fltsim.21]
title=AIGAIM_Air New Zealand Link ATR 72-500 - opb Mount Cook
sim=ATR72
model=
texture=NZM-Air New Zealand Link_opb Mount Cook
atc_airline=NEW ZEALAND
atc_parking_types=GATE
atc_parking_codes=NZM,ANZ
ui_type=ATR 72-500
description=OSP_ATR72-500(p3dv5)

When I have a look into the AI_Liveries.xml generated by AILG 10.0 I find no Dash8 (and no ATR either). In the error logs I see nothing as error for this models/repaints. Do you have an idea, what´s going wrong?

v2gkEcy.jpeg


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites
Posted (edited)

It might be that the atc_model= line in the [GENERAL] section of the aircraft.cfg files are not correct.

for the Dash8-300 ot should read DH8C

for the ATR-72-500 it should read AT72

For the Dash8-300 you better change the atc_parking_codes=ANZ line into atc_parking_codes=RLK,NZM,ANZ

Note: ORBX has a free aircraft package with these models.

Edited by kiek

Share this post


Link to post
Share on other sites
8 minutes ago, kiek said:

It might be that the atc_model= line in the [GENERAL] section of the aircraft.cfg files are not correct.

for the Dash8-300 ot should read DH8C

for the ATR-72-500 it should read AT72

For the Dash8-300 you better change the atc_parking_codes=ANZ line into atc_parking_codes=RLK,NZM,ANZ

 

Thx for the fast reply - no, this measures does´nt fixed it. May you have a look into the complete aircraft.cfg (DH8C).

https://drive.google.com/file/d/1gWKtegRwz8IpbBGib9xwFDGPrMT0nBCy/view?usp=sharing


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites

The aircraft.cfg file looks good.

I see that you have got 812 liveries skipped on priority. Check your info/LiveriesSkippedOnPriority.txt, maybe they are in there.

How many entries do you have in AILG? 

Share this post


Link to post
Share on other sites

I have 2983 Entries for AIG and 2381 for FLAI. If I use only AIG, I have no skips. And no, there are not in skipped Priority.txt


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, airlinetycoon said:

I have 2983 Entries for AIG and 2381 for FLAI. If I use only AIG, I have no skips. And no, there are not in skipped Priority.txt

Okay so you had two entries in AILG, first AIG and then FLAi?  So redundant FLAi liveries are skipped.

It looks like your particular aircraft.cfg files (the ones with DH8C and AT72) are not detected at all. Try this, make atc_parking_codes=   empty for the DH8C [fltsim.14] livery and see if you get an error message from AILG.

Edited by kiek

Share this post


Link to post
Share on other sites
5 minutes ago, kiek said:

Okay so you had two entries in AILG, first AIG and then FLAi?  So redundant FLAi liveries are skipped.

 

But why I do not see the AIGs, if I use only AIG? AILG finds 2963 paints, no skips - If I have a look into the AI_liveries.xml I find only A320s and A320/21Neos for ANZBmd7J3j.jpeg


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites

It´s weird - If I give the whole aircraft path into AILG, It´s reading the Dash and the ATR, but only the first parking code "RLK", no "ANZ".

[fltsim.14]
title=AIGAIM_Air New Zealand Link Bombardier Dash 8-300 - opb Air Nelson
sim=TFS_Dash8-300
model=
texture=RLK-Air New Zealand Link_opb Air Nelson
atc_airline=NEW ZEALAND
atc_parking_types=GATE
atc_parking_codes=RLK,NZM,ANZ
ui_type=Bombardier Dash 8-300
description=TFS_Dash8-300(p3dv4)

[fltsim.15]
title=AIGAIM_Air New Zealand Link Bombardier Dash 8-300 - opb Air Nelson Black Livery
sim=TFS_Dash8-300
model=
texture=RLK-Air New Zealand Link_opb Air Nelson Black Livery
atc_airline=NEW ZEALAND
atc_parking_types=GATE
atc_parking_codes=RLK,NZM,ANZ
ui_type=Bombardier Dash 8-300
description=TFS_Dash8-300(p3dv4)

[fltsim.16]
title=AIGAIM_Air New Zealand Link Bombardier Dash 8-300 - opb Air Nelson OC
sim=TFS_Dash8-300
model=
texture=RLK-Air New Zealand Link_opb Air Nelson OC
atc_airline=NEW ZEALAND
atc_parking_types=GATE
atc_parking_codes=RLK,NZM,ANZ
ui_type=Bombardier Dash 8-300
description=TFS_Dash8-300(p3dv4)SeFhZs3.jpeg


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites
1 hour ago, kiek said:

. Try this, make atc_parking_codes=   empty for the DH8C [fltsim.14] livery and see if you get an error message from AILG.

Please try what I suggested...

Share this post


Link to post
Share on other sites
6 minutes ago, kiek said:

Please try what I suggested...

F:\Program Files\AIG\AIGAIM - OCI\SimObjects\AIGAIM_TFS_Dash8-300 [fltsim.4] empty atc_parking_codes=


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites
Posted (edited)
36 minutes ago, airlinetycoon said:

It´s weird - If I give the whole aircraft path into AILG, It´s reading the Dash and the ATR, but only the first parking code "RLK", no "ANZ".

That's probably because the ANZ was already found in higher folder paths in AILG, look into the skipped file.

Edited by kiek

Share this post


Link to post
Share on other sites
Just now, kiek said:

That's probably because the ANZ was already found in higher folder paths in AILG.

but not for the specific model.....


Greetings Andrew Bowler

Share this post


Link to post
Share on other sites
1 minute ago, airlinetycoon said:

I deleted the parking code for the RLK/ANZ livery and let ran AILG - this is what I got as error.

Aha I see, but now try with only this line in AILG:

F:\Program Files\AIG\AIGAIM - OCI\SimObjects

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...