Jump to content
Sign in to follow this  
Car147

FBW A320NX (Dev)

Recommended Posts

4 minutes ago, jarmstro said:

Have you tried the dev mode workaround mentioned above? Try loading a flight with dev mode enabled.

Not yet. Will give it a try later.


i7-10700K@5.0GHz ∣ Asus ROG Strix Gaming Z490-E Gaming ∣ 32Gb@3600MHz ∣ AMD Radeon 6900 XT

Share this post


Link to post
Share on other sites

It's taking at least two attempts to get the plane to load properly.  I will try the dev mode also.


Duane Buck

Share this post


Link to post
Share on other sites

There are apparently issues with liveries that have not been updated for SU5.

Edited by jarmstro

Share this post


Link to post
Share on other sites
3 minutes ago, jarmstro said:

There are apparently issues with liveries that have not been updated for SU5.

Yeah, i removed mine as they seem to be needing to be compatible for SU5


AMD Ryzen 7 5800x3d, MSI X570 Pro, 32 gb DDR4 3600 ram, Gigabyte 6800 16gb GPU, 1x 2tb Samsung  NvMe , 2x 1tb Sabrent NvME, 1x Crucial SSD,

Share this post


Link to post
Share on other sites

Thanks for the tips people. I managed to get the FBW to load with Dev mode on and deleting the state.cfg file.

  • Like 1

Intel Core i5-12600k, Nvidia RTX 2080 Super, 64 Gigs.

Share this post


Link to post
Share on other sites

Early days as I have only tried two times, but it might be that starting in Developer Mode does work. I tried loading at a gate at Gatwick and Brandenburg, Berlin. Each time the plane loaded perfectly. I might become a happy bunny 😊

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, Andy675 said:

Early days as I have only tried two times, but it might be that starting in Developer Mode does work. I tried loading at a gate at Gatwick and Brandenburg, Berlin. Each time the plane loaded perfectly. I might become a happy bunny 😊

Yep. Same here. Starting at Gate 340 in LEMD was impossible before. With dev mode enabled, I'm now able to enter the cockpit without a crash!

  • Like 1

i7-10700K@5.0GHz ∣ Asus ROG Strix Gaming Z490-E Gaming ∣ 32Gb@3600MHz ∣ AMD Radeon 6900 XT

Share this post


Link to post
Share on other sites

Good to know, thanks for the tip, guys!
I can't take off from EDDF with the FBW since SU5, direct CTD.
I'll try this evening with dev mode enabled. 😉

  • Like 1

Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post
Share on other sites

This dev mode thing is interesting. I have had dev mode on (set to auto hide) for weeks, so i wonder if my lack of CTDs is related in some way to that?


i9 10850K@5.1 GHz Water-cooled | 32GB 3200 RAM | RTX 3080 | 1TB M.2 SSD | 1440p LG 27GL850 G-Sync | Win10 x64 Home

Share this post


Link to post
Share on other sites

I find that even having this mod installed leads to instability in other mods. 


i9 10850K@5.1 GHz Water-cooled | 32GB 3200 RAM | RTX 3080 | 1TB M.2 SSD | 1440p LG 27GL850 G-Sync | Win10 x64 Home

Share this post


Link to post
Share on other sites

OK I'm pretty confident about this now. Enabling dev mode and leaving it on and hidden has eliminated my CTDs. Both on load and in descent. Thanks to the person that posted this.

I note that in the dev mode menus there is a function called 'Disable Crashes' which is enabled by default. Whether this has anything to do with it I know not.

  • Like 2

Share this post


Link to post
Share on other sites

'Disable Crashes' that is genius!!! It should be a setting selectable in the 'General Settings'. I mean some people like CTDs, I for one would always have it 'Enabled'!

Edited by Silicus

Share this post


Link to post
Share on other sites

Can I add my thanks to whoever discovered the 'Developer Mode' trick. I have not had a CTD since I started using this technique. I am now experimenting with different liveries, also so far with success.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...