Jump to content
Sign in to follow this  
KERNEL32

Just me - or no photogrammetry data?

Recommended Posts

20 minutes ago, Tuskin38 said:

People reading this who still have imagery, where do you live? Country is fine.

Western Canada, OK right now..


Bert

Share this post


Link to post
Share on other sites

I just lost everything flying around SW Ontario.


Ron Hamilton

 

"95% is half the truth, but most of it is lies, but if you read half of what is written, you'll be okay." __ Honey Boo Boo's Mom

Share this post


Link to post
Share on other sites
1 hour ago, Tuskin38 said:

People reading this who still have imagery, where do you live? Country is fine.

Dubai, using South East Asia server.

Edited by MrFuzzy
  • Upvote 1

i9 10850K / 32 GB 3200 MHz CL16 / RTX 3090 / Acer Predator X34P G-Sync

Share this post


Link to post
Share on other sites

I'm at FL220, and distant imagery loads in, but once I get over top of it, it turns into autogen

YzaUQvl.png

Edited by Tuskin38

Share this post


Link to post
Share on other sites

Same problem here. Just started this morning. Was working fine yesterday evening when I did a couple flights. Something is certainly up.

https://forums.flightsimulator.com/t/bug-logged-no-streaming-data-working-photogrammetry-and-bing-maps-just-stopped-working/446586


Gaming rig
Intel i9 9900k OC 5GHz - NZXT Kraken x72 cooler - ASUS Maximus Hero XI 
32GB Trident Z 3200MHz - ASUS ROG Strix 2080ti OC 11GB 
7 x 120mm Lian Li UNI fans - NZXT H710i Case -Corsair HX750 PSU

Share this post


Link to post
Share on other sites
1 hour ago, Tuskin38 said:

People reading this who still have imagery, where do you live? Country is fine.

Eastern USA


We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites
37 minutes ago, Tuskin38 said:

Very odd then. Seems random

Does it make any difference if you turn off Photogrammetry?


Bert

Share this post


Link to post
Share on other sites

Just made an Interesting discovery. Many times I have monitored the TCP/IP connections that MSFS makes while running. It usually establishes between 4 and 7 connections to different discrete IP addresses. (I use the utility “CurrPorts” for this purpose). 

Since MSFS released, every time I have checked, all the connections have always been IPV4, though I do have IPV6 enabled in my network card, and my router and ISP fully support IPV6 end-to-end.

I launched the sim a few minutes ago, and had the same lack of Bing data as yesterday. I opened the TCP/IP monitor, and lo and behold, MSFS had established no fewer than 6 IPV6 connections in addition to the usual IPV4 connections.

I exited the sim and turned off IPV6 in my network card, and relaunched the sim. Now everything is working! As expected, all the network connections that the game has established are IPV4 only.

This is the first time I have done the network check with CurrPorts since SU5 released, so I do not know when MSFS started adding IPV6 to the mix, but it definitely appears to have something to do with the current problem.

  • Like 2

Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Still seems like a bandwidth issue.  I sort of expected it. 🤤

bs


AMD RYZEN 9 5900X 12 CORE CPU - ZOTAC RTX 3060Ti GPU - NZXT H510i ELITE CASE - EVO M.2 970 500GB DRIVE - 32GB XTREEM 4000 MEM - XPG GOLD 80+ 650 WATT PS - NZXT 280 HYBRID COOLER

Share this post


Link to post
Share on other sites
8 minutes ago, JRBarrett said:

Just made an Interesting discovery. Many times I have monitored the TCP/IP connections that MSFS makes while running. It usually establishes between 4 and 7 connections to different discrete IP addresses. (I use the utility “CurrPorts” for this purpose). 

Since MSFS released, every time I have checked, all the connections have always been IPV4, though I do have IPV6 enabled in my network card, and my router and ISP fully support IPV6 end-to-end.

I launched the sim a few minutes ago, and had the same lack of Bing data as yesterday. I opened the TCP/IP monitor, and lo and behold, MSFS had established no fewer than 6 IPV6 connections in addition to the usual IPV4 connections.

I exited the sim and turned off IPV6 in my network card, and relaunched the sim. Now everything is working! As expected, all the network connections that the game has established are IPV4 only.

This is the first time I have done the network check with CurrPorts since SU5 released, so I do not know when MSFS started adding IPV6 to the mix, but it definitely appears to have something to do with the current problem.

Tried that, thanks for the suggestion but unfortunately didn't work. Maybe it was some kind of coincidence for you?

Share this post


Link to post
Share on other sites
3 hours ago, Alvega said:

Guess you mean it looks awful without Bing maps satellite data. I never use photogrammetry and the sims looks beautiful, IF there is satellite data. Photogrammetry is just for a few cities.

I guess so, but this what LaGuardia and NYC currently look like for me (the entire world looks like this, not just local to NE USA). Yes, all data services are on, I've deleted cache, logged in and out of Microsoft, and checked that the servers are connected.

 

ODcAgJX.jpg

BmexzlC.jpg

Share this post


Link to post
Share on other sites

I had same problem with Bing data 3 days ago. It seems servers going offline time to time. 


C. Uygar

Aircraft Maint. Engineer. at LTFJ

Share this post


Link to post
Share on other sites
  • Like 1

Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

https://discord.io/MaxDutyDay

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
50 minutes ago, KERNEL32 said:

Tried that, thanks for the suggestion but unfortunately didn't work. Maybe it was some kind of coincidence for you?

So far, if I turn native IPV6 off, I get full scenery streaming. If I turn it on, I do not. I’ll try a different geographic location to spawn…


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...