Jump to content
Sign in to follow this  
cavaricooper

MSFS now not starting- suggestions solicited

Recommended Posts

14 minutes ago, DylanM said:

It’s actually a bug seen across a number of motherboard vendors (both in legacy and UEFI setups). Even if you’ve never touched the setting, what is indicated may not be what is applied or active.

So how do you track those down? If what is indicated is not applied or active.


Frank Patton
MasterCase Pro H500M; Z490 WiFi MOB; i7 10700k 3.8 Ghz; H100i Pro; 32GB DDR4 3600; RTX 3070 TI 8GB; Gold RMX850X PSU; ASUS VG289 4K 27"
Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
3 hours ago, cavaricooper said:

After many form emails back and forth with Zendesk without success, I re- downloaded the game.  Now it starts and gets to the XBox logo and quits.  I really do not have any more ideas- and am fairly frustrated, so it's probably best I do something else for a bit and then try again tomorrow.

FWIW it's a Gigabyte Aorus z590 Ultra with a 11900k and Corsair DDR4... not really sure what the BIOS could be changed to, to help...

Thanks to all who are trying to help!

C

Can you please check to see if you have anything named Nahimic running in your processes?


AMD Ryzen 5900X / Asus Strix B550 F Gaming Wifi / Powercolor AMD 6800XT Red Devil / 32GB Gskill Trident Neo DDR4 3600 / 2x ADATA XPG 8200pro NVME / Arctic Liquid Freezer II 280 / EVGA Supernova 750 GT PSU / Lian Li Lancool II Mesh Performance /

Viotek 3440x1440p Freesync / Schiit Bifrost DAC+ Schiit Asgard AMP /  Sennheiser HD 558 / Thrustmaster T.16000M + TFRP Rudders

Share this post


Link to post
Share on other sites

I had the same thing happen to me after the second world update. For me it turned out to be something simple. When I right-click on the Microsoft Flight Simulator's icon and select "Properties" I made sure that "Run as Administrator" was checked. Even with this done, if I would left-click on the icon to run the sim, the sim for start, but after a few seconds would exit out of the program. If I right-click on the icon and select "Run as Administrator" (not in the "Properties this time") then the sim would start as normal. Not sure why it needs to be done this way, but  I found this tip in the Microsoft help pages.

  • Like 1

Share this post


Link to post
Share on other sites

This may be a bit off topic but is a question about which I have always been unclear. If I upgrade my motherboard and cpu do I need to buy a new copy of windows? My Win10 install was a free upgrade from Vista (If I recall correctly) and I doubt if the instal disks will now work even if I could find them.

Edited by jarmstro

Share this post


Link to post
Share on other sites
14 minutes ago, jarmstro said:

If I upgrade my motherboard and cpu do I need to buy a new copy of windows?

No, your copy of Windows 10 carries a "digital licence linked to your Microsoft account".
The system might ask you to explain the hardware difference and will then register your new configuration.
Thereafter, you could use the Windows Media Creation Tool to perform an installation, either clean or keeping
all your files.

 

Edited by Reader

Share this post


Link to post
Share on other sites
7 hours ago, cavaricooper said:

After many form emails back and forth with Zendesk without success, I re- downloaded the game.  Now it starts and gets to the XBox logo and quits.  I really do not have any more ideas- and am fairly frustrated, so it's probably best I do something else for a bit and then try again tomorrow.

FWIW it's a Gigabyte Aorus z590 Ultra with a 11900k and Corsair DDR4... not really sure what the BIOS could be changed to, to help...

Thanks to all who are trying to help!

C

Make sure XMP and PTT are enabled in BIOS. XMP for Memory and PTT for TPM allowing Windows 11 future upgrade.

Hold off for now the BIOS update as i got caught in a misflash nearly bricking mine using @BIOS.

 

 

Edited by 40track

Share this post


Link to post
Share on other sites

Thanks to all who tried to help. I’ve folded my tent, capitulated, and reinstalled W10 Pro. Wiped all my drives and started from scratch.

Half way through downloading Premium Deluxe now. It’s been a long couple of days.

C


Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites
1 hour ago, cavaricooper said:

Wiped all my drives and started from scratch.

Best of luck! 🙂


Bert

Share this post


Link to post
Share on other sites

Ta Bert-

It's going to be a long couple of days- but I am happy to report I finally was able to fly the new NXi update in the 172 this morning.  @kaosfere, Matt and the entire WT Group continue to impress.  I remain hopeful and hope to see you in the virtual skies soon again.

C

  • Like 2

Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...