Jump to content
Sign in to follow this  
ThomseN_inc

It asks me to start in safe mode after the update...

Recommended Posts

4 minutes ago, fppilot said:

Not true.  I inadvertently closed the sim without using quit to desktop and it did not confront me the next time on startup.  I clicked on the X at the top right of the screen. 

Later, I neglected to recall that selecting Unreal Weather from the World page (for the first time, or for the first time after having removed it from Community and then later adding it back to Community) would stall/freeze MSFS from loading the flight.  Had to use Task Manager to close MSFS and then when starting the next time I was greeted with the Safe or Normal routine.  I chose Normal and after that all was well.

I sometimes use Alt+F4 to close the sim when fiddling with settings and never got that message before.

Share this post


Link to post
Share on other sites
Just now, ThomseN_inc said:

I sometimes use Alt+F4 to close the sim when fiddling with settings and never got that message before.

That (message) selection screen was only introduced today with WU6.


Frank Patton
MasterCase Pro H500M; Z490 WiFi MOB; i7 10700k 3.8 Ghz; H100i Pro; 32GB DDR4 3600; RTX 3070 TI 8GB; Gold RMX850X PSU; ASUS VG289 4K 27"
Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
7 hours ago, Republic3D said:

That is weird. And you installed the content in Marketplace and updated things in Content Manager? 

Yes installed the WU6 and all available updates from the CM.

Share this post


Link to post
Share on other sites
Just now, fppilot said:

That (message) selection screen was only introduced today with WU6.

Ok, Missed that. But still i get it even after using the "quit to desktop" button.

Share this post


Link to post
Share on other sites
Just now, ThomseN_inc said:

Ok, Missed that. But still i get it even after using the "quit to desktop" button.

Ugh! That is frustrating! Have you asked Asobo for help? 


Frank Patton
MasterCase Pro H500M; Z490 WiFi MOB; i7 10700k 3.8 Ghz; H100i Pro; 32GB DDR4 3600; RTX 3070 TI 8GB; Gold RMX850X PSU; ASUS VG289 4K 27"
Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
6 minutes ago, fppilot said:

Ugh! That is frustrating! Have you asked Asobo for help? 

Not yet. But will do later when i am back home.

  • Like 1

Share this post


Link to post
Share on other sites

I got the dialog the next time I started the sim after trying to load in one of my legacy converted aircraft.

It seemed to load normally but when I went to an outside view it CTD.

Share this post


Link to post
Share on other sites
9 hours ago, Moria15 said:

This is covered and explained in the release notes for this safe mode feature which was available during the update or on the official forums.

https://flightsimulator.zendesk.com/hc/en-us/articles/4405893759378

Graham

Thanks!! In short: enable developer mode. Save changes, main menu quit to desktop. Startup sim, it goes straight to the menu. Disable Dev mode, quit to desktop. Again startup sim and voila no annoying screen safe/normal mode.

 

Regards, Bouwe

  • Like 1

Windows 10 Home 64bit, i7 6700k @4,7ghz, G Skill 32 gb ram, Aorus gtx 1080Ti, ssd 4 tb, Asus Z170 , LG UltraWidescreen 2560x1080 34UM67 and HP L1945wv as second monitor. MSFS,P3DV5 and X-plane11.

Share this post


Link to post
Share on other sites
On 9/7/2021 at 11:13 PM, ThomseN_inc said:

Quitting normally is using the "quit to Desktop button".

OK, where is the "Quit to desktop button"?


spacer.pngBob Cardone         MSFS 2020     PMDG DC6,  JF Arrow  , Carenado Seminole , Mooney,Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites
54 minutes ago, Bobsk8 said:

OK, where is the "Quit to desktop button"?

When ending a flight, press ESC, and choose the option “return to main menu”. Once there, the option “quit to desktop” will be present on the MSFS lower screen.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites
Just now, JRBarrett said:

When ending a flight, press ESC, and choose the option “return to main menu”. Once there, the option “quit to desktop” will be present on the MSFS lower screen.

OH OK, I just hit the X in the upper right of the screen. 


spacer.pngBob Cardone         MSFS 2020     PMDG DC6,  JF Arrow  , Carenado Seminole , Mooney,Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites
On 9/8/2021 at 8:47 AM, bbking said:

Thanks!! In short: enable developer mode. Save changes, main menu quit to desktop. Startup sim, it goes straight to the menu. Disable Dev mode, quit to desktop. Again startup sim and voila no annoying screen safe/normal mode.

Many thanks, that did work for me too!

Share this post


Link to post
Share on other sites
On 9/8/2021 at 8:47 AM, bbking said:

Thanks!! In short: enable developer mode. Save changes, main menu quit to desktop. Startup sim, it goes straight to the menu. Disable Dev mode, quit to desktop. Again startup sim and voila no annoying screen safe/normal mode.

Unfortunately didn't work for me...! 😭


Regards,

Allan Jensen

Share this post


Link to post
Share on other sites
On 9/7/2021 at 10:06 PM, Republic3D said:

Safe Mode should be a good confirmation on if your issues are because of addons or not

that's how I see it too, at least I have an indication that it's not a HW related topics


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 1660S, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS cache and photogrammetry disabled, Res 1920x1080

Share this post


Link to post
Share on other sites

The message is apparently also appearing when it shouldn't do. It was recognised as an issue by Asobo last week and will be rectified.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...