Jump to content
Sign in to follow this  
D1git4l

Axis and Ohs and Behringer X-touch

Recommended Posts

14 hours ago, devgrp said:

Everything you need is in as1000

and how is AS1000 NOT an HTML variable? I show AS1000 variables only in the HTML variables section in AAO, see 2 screenshots above. any assigned buttons from the G1000 drop down list have no effect in the sim, the green ACTIVE light goes ON in AAO if I press the assigned button but no reaction in the sim, only those variables I select from the HTML section are working. why is that?

Edited by turbomax

Share this post


Link to post
Share on other sites
26 minutes ago, turbomax said:

and how is AS1000 NOT an HTML variable? I show AS1000 variables only in the HTML variables section in AAO, see 2 screenshots above. any assigned buttons from the G1000 drop down list have no effect in the sim, the green ACTIVE light goes ON in AAO if I press the assigned button but no reaction in the sim, only those variables I select from the HTML section are working. why is that?

It sounds like it's not connected to the sim. Make sure the aao bridge is installed in the community folder 

Share this post


Link to post
Share on other sites
20 minutes ago, devgrp said:

Make sure the aao bridge is installed in the community folder

never heard of that, where does that come from? whats the exact title? would that not get automatically get installed by AAO? it seems that is only used for some knobster and other peripheral products, no mention of that in the default AAO manual for MSFS.

AAO must be connected to the sim, I have the setting "connect automatically to the sim" selected under "Connection" and the green light in ON otherwise how could the HTML vars work, which they do. only the NON- HTML vars don't work

Edited by turbomax

Share this post


Link to post
Share on other sites
2 hours ago, turbomax said:

never heard of that, where does that come from? whats the exact title? would that not get automatically get installed by AAO? it seems that is only used for some knobster and other peripheral products, no mention of that in the default AAO manual for MSFS.

AAO must be connected to the sim, I have the setting "connect automatically to the sim" selected under "Connection" and the green light in ON otherwise how could the HTML vars work, which they do. only the NON- HTML vars don't work

The bridge is part of aao. There should be an option in one of the menus to install and it copy it to your community folder. Make sure to read the manual because I had issues too when I first got it 

Share this post


Link to post
Share on other sites

I think you don't really understand the issue. the standard variables don't work for the WT NXi, so we HAVE to use HTML variables in my case, as I said from the beginning. I also found no mention of any "bridge" in the manual nor in any install menu that you mentioned. I just received an answer from Lorby, here is his reply:

https://www.avsim.com/forums/topic/593109-axis-and-ohs-support-sub-forum/page/2/

Share this post


Link to post
Share on other sites
21 minutes ago, turbomax said:

I think you don't really understand the issue. the standard variables don't work for the WT NXi, so we HAVE to use HTML variables in my case, as I said from the beginning. I also found no mention of any "bridge" in the manual nor in any install menu that you mentioned. I just received an answer from Lorby, here is his reply:

https://www.avsim.com/forums/topic/593109-axis-and-ohs-support-sub-forum/page/2/

I have all the buttons like menu, dto, flp, enter, range knobs and the other knobs to enter the fp working abd I used mostly everything from AS1000 and they all work with my xtouch mini. If that is what you are trying to accomplish then you shouldn't have any issues. 

In the folder where aao is installed, there is a folder called lorbysi-content-hooks, that needs to go into your community folder

Edited by devgrp
  • Like 1

Share this post


Link to post
Share on other sites

try changing the map ZOOM in the MFD in the BeechBaron G58 with WT NXi G1000 with x-touch mini using the standard G1000 variables. it doesnt work here (not sure what other bridge addons you may have installed, they are not part of the AAO installation nor mentioned in the manual) . Some variables may work according to Lorby, some don't. the MFD map ZOOM or autopilot button obviously only work using HTML variables. the AS_1000 events that you mentioned are all in the HTML variables section, unlike the older G1000 events:spacer.pngspacer.pngspacer.png

Share this post


Link to post
Share on other sites

I use both G1000 and GNS430/530 planes with my X-Touch through AxisAndOhs. Layer B of the X-Touch is my GPS layer. I'd say 80% of the G1000 works (notable omission : map zooming/moving. Asobo will fix it ... someday), and unless I'm forgetting something 100% of the SimConnect commands for the GNS430/530 work.

I don't fly jetliners so won't help with the A320, but ask away if you have a specific question about the Garmins.

  • Like 1

Share this post


Link to post
Share on other sites

"notable omission : map zooming/moving."

that was exactly my observation, and that's why I am using the HTML variables which do work, fortunately.

Share this post


Link to post
Share on other sites
54 minutes ago, devgrp said:

there is a folder called lorbysi-content-hooks, that needs to go into your community folder

thanks, I checked and it got installed there automatically.

Share this post


Link to post
Share on other sites
On 9/20/2021 at 10:29 PM, D1git4l said:

I still have a question, how to add the LED functions?

Section 14 of the AAO manual (in the AAO directory next to the .exe).

Share this post


Link to post
Share on other sites
On 9/20/2021 at 3:57 PM, turbomax said:

"notable omission : map zooming/moving."

that was exactly my observation, and that's why I am using the HTML variables which do work, fortunately.

Same problem mapping "map zooming" ... may I ask you which is the HTML variable do work?

Regards
Stefano

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...