Jump to content
dogmanbird

Nvidia 496.84 Hotfix

Recommended Posts

Still no fix / solution, guys  ? 

It's not annoying. It's just unplayable. 

First time I saw this issue, was shortly after the SU7 

I'll try with different Nvidia drivers, with DDU. 

 


I9 12900k@ 5 GHz | 32 GB DDR4 | Asus ROG  Strix Z690-A Gaming Wifi d4| RTX 3090 | 6 TB SSD + 8 TB HDD | 4K Samsung Q90R 55" | VKB MK III PRO L | Virpil Throttle MONGOOST-50 | MFG Crosswind | TrackIR5

Share this post


Link to post
Share on other sites
1 minute ago, Sphynnx said:

Still no fix / solution, guys  ? 

It's not annoying. It's just unplayable. 

First time I saw this issue, was shortly after the SU7 

I'll try with different Nvidia drivers, with DDU. 

 

If you’re talking about the pixelated artefacts have you tried turning AA gamma correction off in NVCP (if it’s currently enabled)?


i910900k, RTX 3090, 32GB DDR4 RAM, X34 3440x1440, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites

It's Off already 

Do you have / had the same problem?? 


I9 12900k@ 5 GHz | 32 GB DDR4 | Asus ROG  Strix Z690-A Gaming Wifi d4| RTX 3090 | 6 TB SSD + 8 TB HDD | 4K Samsung Q90R 55" | VKB MK III PRO L | Virpil Throttle MONGOOST-50 | MFG Crosswind | TrackIR5

Share this post


Link to post
Share on other sites
27 minutes ago, Sphynnx said:

It's Off already 

Do you have / had the same problem?? 

Did you try with it ON? I have it ON and don't have that problem.


Alvega

Share this post


Link to post
Share on other sites

I tried it with ON / OFF, same story. 

Please, could you share your NCP settings for MSFS ??

Resizable Bar, enabled ? Disabled ? Which driver version ? DCH / Standard ???

Thank you

 

Edited by Sphynnx

I9 12900k@ 5 GHz | 32 GB DDR4 | Asus ROG  Strix Z690-A Gaming Wifi d4| RTX 3090 | 6 TB SSD + 8 TB HDD | 4K Samsung Q90R 55" | VKB MK III PRO L | Virpil Throttle MONGOOST-50 | MFG Crosswind | TrackIR5

Share this post


Link to post
Share on other sites

496.96 hotfix is also out now.  Fixes a lot more issues.  I will give it a try as I need to cure the screen tearing / blocky cloud issue when one set of clouds passes in front of another.  It only started recently.  Not sure if it is an SU7 issue or the new driver.

This hotfix is needed for Red Dead Redemption 2 anyway if anyone has that - I do.

GeForce hotfix display driver version 496.98 is based on our latest Game Ready Driver 496.76.
 
The hotfix addresses the following issues:
  • [YouTube]: The YouTube web site randomly displays extreme contrast/gamma while idle or during video playback. [3420164]
  • [Notebook]: Black screen may be observed on some Optimus notebooks with 1440p/165hz panels when in discrete GPU mode [3426730]
  • Games do not launch correctly on GeForce GTX 750 Ti when NVIDIA Image Scaling is enabled [3442778]
  • Using Adaptive Vertical Sync while G-SYNC is enabled may result in random black screen [3437003]
  • [Red Dead Redemption 2/Doom Eternal]: The game crashes with TDR or the system crashes while running the game. [200766423]

    https://nvidia.custhelp.com/app/answers/detail/a_id/5281
Edited by bobcat999
  • Like 2

I like to fool airline passengers into thinking I have my own swimming pool by painting a large blue rectangle on my patio!

Intel Core I7 8086K @ 5.1 GHz with water cooling, EVGA RTX 3080Ti Ultra (Default Profile), 32 GB RAM @ 3600 MHz (XMP), 2 x Samsung 1 TB NVME M.2.

Share this post


Link to post
Share on other sites

I don't know what else I could try.

 

  • Like 1

I9 12900k@ 5 GHz | 32 GB DDR4 | Asus ROG  Strix Z690-A Gaming Wifi d4| RTX 3090 | 6 TB SSD + 8 TB HDD | 4K Samsung Q90R 55" | VKB MK III PRO L | Virpil Throttle MONGOOST-50 | MFG Crosswind | TrackIR5

Share this post


Link to post
Share on other sites
51 minutes ago, Sphynnx said:

I don't know what else I could try.

 

If you are running hotfix 496.84, then try hotfix 496.98.

The one Nvidia is pushing is the old 496.78 which is what the official mainload download will give you. If you search for hotfix then you probably will get 496.84

Link for 496.98 is last line in Bobcat's message.

  • Like 1

AMD Ryzen5 3600 cpu, 2060 SUPER gpu, 600 Watt Gold Thermaltake psu, 2K 32" Sceptre curved monitor, 16 GB RAM, 2 TB XPG GAMMIX SSD Entire system with monitor under $1500.

Share this post


Link to post
Share on other sites

I tried many different drivers, with and without Hotfix 

Same story.

 

  • Like 1

I9 12900k@ 5 GHz | 32 GB DDR4 | Asus ROG  Strix Z690-A Gaming Wifi d4| RTX 3090 | 6 TB SSD + 8 TB HDD | 4K Samsung Q90R 55" | VKB MK III PRO L | Virpil Throttle MONGOOST-50 | MFG Crosswind | TrackIR5

Share this post


Link to post
Share on other sites

Have you guys tried Setting V-Sync to FAST in Nvidia Control panel.  Mine was on let 3D application decide. Switching to FAST fixed the issue for me. 

Ut oh, it didn't fix the issue.  Oddly enough the issue is time based.  For the first 10 minutes I was panning around like a mad man trying different weather and wasn't getting screen tearing or checkerboarding at the top. However, after 20 minutes of flying I had the checkerboard tearing across the top of the screen again.  So.... sigh... on to find another solution.

Edited by aniiran
not fixed, need to find solution.
  • Upvote 1

Share this post


Link to post
Share on other sites

Got pixelation at the top of the screen tonight constantly. Extremely annoying. Restarted the game and it went away, but I'm sure it'll be back tomorrow when I'm into a flight.

Edited by NightOfDreams

Share this post


Link to post
Share on other sites
5 hours ago, aniiran said:

However, after 20 minutes of flying I had the checkerboard tearing across the top of the screen again.  So.... sigh... on to find another solution.

That's how it is for me. Started off fine then after some time (say 20 minutes) it started, same exact problem. Really really annoying that you have to wait to see if it's going to be a problem vs just trying different things and getting instant feedback on if it's resolved 

Edited by NightOfDreams

Share this post


Link to post
Share on other sites
On 11/27/2021 at 3:17 AM, bobcat999 said:

It only started recently.  Not sure if it is an SU7 issue or the new driver.

SU7.  Haven't changed drivers for quite a while.

  • Like 1

Noel

System:  9900K@4.8Ghz@1.15v all cores (can easily do more, but 4.8 is all that's needed!), MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVme 2Tb x 2, RTX 3080 Ti FE, Corsair RM 850W PSU, Win10 Pro, Dell curved 3440x1440, Saitek Yoke, TQ & Cessna Trim Wheel, UNLIMITED frames vSync to 30Hz in P3D 4.5 & MSFS.

 

Share this post


Link to post
Share on other sites
8 hours ago, Sphynnx said:

I tried many different drivers, with and without Hotfix 

Same story.

 

Yeah, it doesn't depend on drivers or settings. Being MSFS the only game with this issue and that before SU5 the issue was not observed, we can conclude that nVidia has nothing to do with it. It's something that Asobo broke with SU5 and hasn't yet fixed, just like color banding, clouds pixellation and the horrible TAA degradation with aliasing and shimmering.

I had not seen the checkerboard bug in more than a month, then yesterday I upgraded my monitor to an Acer X34P and it appeared again. I removed the drivers with DDU, cleaned the DX shaders cache and reinstalled the latest hotfix driver with default settings. Checkerboard bug gone.

I reverted all my settings as they were before (AA gamma correction off, texture filtering on high quality, negative LOD bias on clamp, etc. and it didn't come back.

This bug seems random and elusive and therefore difficult to fix. I wish it were possible to revert to SU4 graphics... the only good thing brought by SU5 was the glass cockpit refresh on a different core than the main one, all other changes were detrimental.

 

  • Like 2

i9 10850K / 32 GB 3200 MHz CL16 / RTX 3090 / Acer Predator X34P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...