Jump to content
Sign in to follow this  
AndrewB

What's going with the weather temps

Recommended Posts

I started a flight from ZSPD today with live weather on and the temp was 200c... Until today I  only had this problem above FL240

SU7 NO Hotfix

Edited by AndrewB
  • Like 1

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

My windows iced up immediately upon takeoff from Atlanta this evening, where the outside temperature was 50F.


Processor: Intel i9-13900KF 5.8GHz 24-Core, Graphics Processor: Nvidia RTX 4090 24GB GDDR6, System Memory: 64GB High Performance DDR5 SDRAM 5600MHz, Operating System: Windows 11 Home Edition, Motherboard: Gigabyte Z790 Aorus Elite AX, LGA 1700, CPU Cooling: Corsair H100i Elite 240mm Liquid Cooling, RGB and LCD Display, Chassis Fans: Corsair Low Decibel, Addressable RGB Fans, Power Supply: Corsair HX1000i Fully Modular Ultra-Low-Noise Platinum ATX 1000 Watt, Primary Storage: 2TB Samsung Gen 4 NVMe SSD, Secondary Storage: 1TB Samsung Gen 4 NVMe SSD, VR Headset: Meta Quest 2, Primary Display: SONY 4K Bravia 75-inch, 2nd Display: SONY 4K Bravia 43-inch, 3rd Display: Vizio 28-inch, 1920x1080. Controller: Xbox Controller attached to PC via USB.

Share this post


Link to post
Share on other sites
48 minutes ago, AndrewB said:

I started a flight from ZSPD today with live weather on and the temp was 200c... Until today I  only had this problem above FL240

Current weather bug, heavily discussed in the official forums and hopefully fixed in the Hotfix. And: it seems that the bug is basically random, sometimes flights above FL240 work without any issue, sometimes you get boiling hot temperatures. 

Edited by AnkH

Greetings, Chris

Intel i5-13600K, 2x16GB 3200MHz CL14 RAM, MSI RTX 4080 Gaming X, Windows 11 Home, MSFS

Share this post


Link to post
Share on other sites

I'm one of Asobo's biggest supporters but holy word not allowed they need to stop breaking the temps.

  • Like 2

Former Child, Current Adult

Share this post


Link to post
Share on other sites
19 minutes ago, liamp51 said:

I'm one of Asobo's biggest supporters but holy word not allowed they need to stop breaking the temps.

Yes, they definately need to get their s***(vers) together.

BTW:  Using SU7 with no hotfix beta

 

Edited by irocx

Regards, Kendall

Share this post


Link to post
Share on other sites

Would be helpful if you guys tell us if you use SU7 or already hotfix (and what version)?

 

Temp issues past SU7 are a known problem. Hotfix should have fixed it.

But if we do not know what version you use, we can't be sure

  • Like 2

Guenter Steiner
--------------------------------------------------------------------------------------

Betatester for: A2A, LORBY, FSR-Pillow Tester
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Wind (direction and speed) is also changing every second, on my side. (A320 FBW Dev Mod)

Edited by kt069

Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites
4 minutes ago, kt069 said:

(A320 FBW Dev Mod)

Again: what versions of MSFS do you guys use?
with 1.21.18.0 FBW is not loading here


Guenter Steiner
--------------------------------------------------------------------------------------

Betatester for: A2A, LORBY, FSR-Pillow Tester
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
10 minutes ago, guenseli said:

Again: what versions of MSFS do you guys use?
with 1.21.18.0 FBW is not loading here

try stable

Share this post


Link to post
Share on other sites

Did a short hop yesterday going UKDL > UKLL in the C208. Yesterday everything was ok. Temps seemed good (winter wonderland). Doing the same flight again I had 40C on the tarmac... 😉

No beta for me; just SU7. 


Richard

7950x3d   |   32Gb 6000mHz RAM   |   8Tb NVme   |   RTX 4090    |    MSFS    |    P3D    |      XP12  

Share this post


Link to post
Share on other sites
1 hour ago, guenseli said:

Again: what versions of MSFS do you guys use?
with 1.21.18.0 FBW is not loading here

I was talking abut the previews beta. Now, with the latest beta (1.21.18.0)   FBW (Dev) is not loading, also here.


Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites

Same thing here. Not in beta test - only SU7.

OAT through the roof soon after takeoff. I suppose no flying till the update is released ?.


Intel i7 - 9700K @ 3.60 GHz   |   Asus RTX 3080  |  32 GB RAM  |  Saitek ProFlight Yoke System and Rudder Pedals | X-Touch Mini | Honeycomb Bravo TQ

Share this post


Link to post
Share on other sites

Oh My Good Old Active Sky .... How much I pray for the day....

  • Like 1

Main Simulation Rig:

Ryzen 5600x, 32GB RAM, Nvidia RTX 3060 Ti, 1 TB & 500 GB M.2 nvme drives, Win11.

Glider pilot since 1980...

Avid simmer since 1992...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...