Jump to content

Sign in to follow this  
Guest ToMy Li

A very quick SP1 thumbs up

Recommended Posts

Guest tcable

Performance on my Athlon 3200 is much improved at my home airport(KTAN).Texture loading has changed- much faster changing views.Frame rates were a constant 25 (capped at 25) where they used to be in the teens with the C172.Those of you with dual/quad cores will be happy. especially if my old PC can run this quite well now.I'll tinker more tomorrow night, but my initial impression is very positive.Tim

Share this post


Link to post
Share on other sites

7.1 FPS went to about 9.0 FPS on my new quad core (QX6700) XPS, witht very jerky stuttering (something I had not seen with FSX). I wonder if I need one of the tweaks?Brian

Share this post


Link to post
Share on other sites

FSX wouldn't start.. Its just exiting/abrubt abort.HmmmMannyFound that problem real quick..FSCopilot.dll (This for Vatsim) doesn't work.. Remove this.I just started it.


Manny

Beta tester for SIMStarter 

Share this post


Link to post
Share on other sites
Guest LeeWang

Brian, Nope... You're good... SP1, on average, will increase FPS by about 20%.Lee

Share this post


Link to post
Share on other sites

The tweak you need most is probably turning some sliders to the left.

Share this post


Link to post
Share on other sites

Geez Brian, I'm getting four times those rates with my old single-core machine. It could be that some settings need tweaking. Bear in mind that the only "crippling" on mine is to use high 1.x water, 33% AI traffic, and turn off the roads. My autogen is set to "normal" and scenery to "very dense". I think you've got a bugaboo in the system somewhere.

Share this post


Link to post
Share on other sites
Guest Airbuzz

Got a 30% boost from 35fps to 45fps !! *w00t*Dual-Xeon 2.8Ghz, 4GB RAM, Win2003 x64, Nvidia G71 512MB------------------------------------------Freeware A380 Load Editor + Glass Cockpit Software coming soon !

Share this post


Link to post
Share on other sites
Guest ToMy Li

Im very UNSATISFIED...Just installed the Service Pack 1 for FSX, I am getting about 12 frames, it's really poor.My System:Intel Core2 Quad QX6800 Extreme 2,93 8Mb Cache L2ASUS STIKER EXTREME (BIOS 1102v)4Gb DDR2 Corsair 800 MhzXFX 8800 GTX (two connected via SLI) -Latest NVIDIA FORCEWARE-TAGAN 1.100W750 Gb SEAGATE HDD 7200 RPM 16 Mb cacheCREATIVE Sound Blaster XFI Extreme Gamer ProfessionalWindows Vista Ultimate 64 Bits BoxedWhere are the 20% more?My copy of FSX to the bin, long life to the FS2004.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...