Jump to content
Sign in to follow this  
Sesquashtoo

User Tip Removing 'Sharpen' graininess...

Recommended Posts

47 minutes ago, qqwertzde said:

I am on SU8 beta and just tried Sharpen=0. Not a huge difference on my system if at all, but

- File UserCfg.opt is in the LocalCache subdirectory of MSFS

- Sharpen is automatically set back to 1 by MSFS. That may be the reason why I don't see a difference.

As far as I know, on top of the graphics section, you have to change the preset to custom. This prevents any automatic changes.

Good luck

Mick

  • Like 3

PC: Gigabyte X670 Aorus Elite, AMD Ryzen 9 7900X3D, EVGA FTW3 Ultra 3080 TI, DDR5 G.Skill Trident Z5 Neo 2X32 GB, Corsair HX 1000, Fractal Torrent, Samsung LC32 / G7 1440P.

Share this post


Link to post
Share on other sites

 I took screenshots while still parked on default runway at Munster in Switzerland because the Swiss terrain addon in marketplace is dirt cheap and runs at very high resolutions. Perfect for VFR. Since your parked you have the exact same view every time you load the flight.

It makes small difference on my 2k monitor. I prefer sharpness off but it is not a really important difference, and I have to look close to see the difference. But with screenshots I can put the pictures up on monitor side by side and there definitely is a difference.


Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites
1 hour ago, Sesquashtoo said:

Mine does not, so it could be you are looking at the setting for VR.   The one I am typing about, is very close to the TOP of the .cfg file.  Slowly move down and you will see the PostProcess grouping. Fourth down in that grouping...is the one and the only one you would switch between the default 1 and to turn it off by placing a 0 and then SAVE in NotePad ++

I double checked: on my system, normal video sharpening is reset to 1, while VR sharpening remains at 0.

 

Share this post


Link to post
Share on other sites

Thanks. Works well. I remembred MSFS withouth the shapren and I guess one of the updates apllied it. My sim looks terrible with shapren on.

  • Like 1

Share this post


Link to post
Share on other sites
46 minutes ago, qqwertzde said:

I double checked: on my system, normal video sharpening is reset to 1, while VR sharpening remains at 0.

 

This happens when you're on one of the presets, i.e. medium, high, etc... try to put it on custom, and it'll stick.

Edit: I strongly prefer to disable Sharpen too - it just exaggerates the edges of trees in an unnatural way, and also increases the visibility of any graininess that might be present in the graphics. 

 

Edited by pstrub
  • Like 2

My simming system: AMD Ryzen 5800X3D, 32GB RAM, RTX 4070 Ti Super 16GB, LG 38" 3840x1600

Share this post


Link to post
Share on other sites
48 minutes ago, BR4593 said:

Thanks. Works well. I remembred MSFS withouth the shapren and I guess one of the updates apllied it. My sim looks terrible with shapren on.

Ditto here for me. I’ve been running at sharpen = 0 for months now and my sim also looks terrible with it on. 

Share this post


Link to post
Share on other sites

Thanks for the heads up.  Simming in 4k I probably don't need it enabled so I'll give it a go.

  • Like 2

Dave

Current System (Running at 4k): ASUS ROG STRIX X670E-F, Ryzen 7800X3D, RTX 4080, 55" Samsung Q80T, 32GB DDR5 6000 RAM, EVGA CLC 280mm AIO Cooler, HP Reverb G2, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS & Stick, Thrustmaster TCA Quadrant & Add-on, VirtualFly Ruddo+, TQ6+ and Yoko+, GoFlight MCP-PRO and EFIS, Skalarki FCU and MCDU

Share this post


Link to post
Share on other sites

Thank you, Sesquashtoo!

It's much better now with Sharpen 0.

It's very smooth and no grain at all!

Regards.

 

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Fielder said:

C:\Users\YOUR NAME\AppData\Roaming\Microsoft Flight Simulator\usercfg.opt

That is not available to me. There is no "Microsoft Flight Simulator"  in that location.  Is that for steam version?


Ed

ASRock 2390 Phantom Gaming 4S - Intel Core i7-9700K 3.6ghz - (4.6ghz turbo) liquid cooled -32GB DDR4-3000 mhz OC - NVIDIA GeForce RTX 2080 SUPER 8GB - 480GB SSD - 970 EVO PLUS M.2 1TB

Pilot      C152 - C172SP - PA-28-181 Archer II - Piper PA-28 Cherokee -  AOPA# 09053717

https://www.pcflyers.org/

Share this post


Link to post
Share on other sites

I’m on steam and mine was there.  Did you remember to replace YOUR NAME with your actual user name?  I ask because I didn’t the first time 🙂

Edited by regis9
  • Like 1

Dave

Current System (Running at 4k): ASUS ROG STRIX X670E-F, Ryzen 7800X3D, RTX 4080, 55" Samsung Q80T, 32GB DDR5 6000 RAM, EVGA CLC 280mm AIO Cooler, HP Reverb G2, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS & Stick, Thrustmaster TCA Quadrant & Add-on, VirtualFly Ruddo+, TQ6+ and Yoko+, GoFlight MCP-PRO and EFIS, Skalarki FCU and MCDU

Share this post


Link to post
Share on other sites
10 minutes ago, regis9 said:

I’m on steam and mine was there.  Did you remember to replace YOUR NAME with your actually user name?  I ask because I didn’t the first time 🙂

Yes.

 

Found it. Mine is not steam but, Here is where mine was located,

windows(C:) > users>myname>appdata>local>packages>microsoftFlightSimulator>localcache>userconfig.opt

 

 

 

Edited by Ed_S_Pilot

Ed

ASRock 2390 Phantom Gaming 4S - Intel Core i7-9700K 3.6ghz - (4.6ghz turbo) liquid cooled -32GB DDR4-3000 mhz OC - NVIDIA GeForce RTX 2080 SUPER 8GB - 480GB SSD - 970 EVO PLUS M.2 1TB

Pilot      C152 - C172SP - PA-28-181 Archer II - Piper PA-28 Cherokee -  AOPA# 09053717

https://www.pcflyers.org/

Share this post


Link to post
Share on other sites
6 hours ago, Fielder said:

C:\Users\YOUR NAME\AppData\Roaming\Microsoft Flight Simulator\usercfg.opt

 

5 hours ago, qqwertzde said:

File UserCfg.opt is in the LocalCache subdirectory of MSFS

Err, where exactly is this file located?


GregH

Intel Core i7 14700K / Palit RTX4070Ti Super OC / Corsair 32GB DDR5 6000 MHz / MSI Z790 M/board / Corsair NVMe 9500 read, 8500 write / Corsair PSU1200W / CH Products Yoke, Pedals & Quad; Airbus Side Stick, Airbus Quadrant / TrackIR, 32” 4K 144hz 1ms Monitor

Share this post


Link to post
Share on other sites

@Sesquashtoo

To conserve this modificated setting, you have forget to add an important modification:

Before :

Quote

{Graphics
    Version 1.1.0
    Preset High

After :

Quote

{Graphics
    Version 1.1.0
    Preset Custom

Changing for Custom, this indicated to MSFS that it don'nt change the following parameters.

We have also two sections Graphics: one for normal screen and one for VR screens so you shpould do the modification in the right section you use.

This is an old tip but when you use it: it should be complete 😉

Warning : during update, Microsoft can alter this parameters so ...

Edited by lagaffe
  • Like 1
  • Upvote 1

Best regards, Didier "Lagaffe"


Boitier HAF 932 / ASUS Z390 STRIX-F Gaming / i9 9900K / Cruxial Ballistic 32 Go à 3200 Ghz / Gigabyte RTX 3060 Ti / 34" Samsung FreeSync 21:9
SSD: Samsung 1To + 2 Cruxial 256 Go / Stockage : WD 4To et WD 2 To / Hotas Warthog and Throttle Cougar

Share this post


Link to post
Share on other sites
16 minutes ago, RaptyrOne said:

 

Err, where exactly is this file located?

C:\Users\YOUR NAME\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState

  • Like 1

Best regards,
David Roch

AMD Ryzen 5950X //  Asus ROG CROSSHAIR VIII EXTREME //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  ASUS ROG Strix GeForce RTX 4090 24GB OC Edition //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung Odyssey Arc 55" curved monitor
Thrustmaster Controllers: TCA Yoke Pack Boeing Edition + TCA Captain Pack Airbus Edition + Pendular Rudder.

 

Share this post


Link to post
Share on other sites
7 hours ago, BR4593 said:

Thanks. Works well. I remembred MSFS withouth the shapren and I guess one of the updates apllied it. My sim looks terrible with shapren on.

Same for me, at just under 4K.  The entire sim looks like micro-sand silica colored particles.  You take that away, and the scene is awesome!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...