Jump to content
Sign in to follow this  
Alean

Aviaflybywire operation information

Recommended Posts

Hi guys, I bought the Aviaflybywire license, I activated it, in the settings, I connected a button, of the Sim Yoke, I just can't understand, how do I notice when I connect and disconnect it? other question, i have all controls via FSUIPC, does it work the same? do i need to have the controls directly with the flight simulator?

 

  Alessandro


Asus X99 - E WS | Intel 5960X 3.00 GHz OC 4GHz 8 Cores | DDR4 Corsair 32GB RAM /  Grafic Card Rtx 3080 ti 12g Vram  - | V-NAND SSD 970EVO NVMe M2 1TB | Cool Master M2 Silent Pro 1000W | liquid cooler RL-N28L-20PK-R1 | Windows 10 Pro

Share this post


Link to post
Share on other sites

I feel nothing

Alessandro

Edited by Alean
adjustment

Asus X99 - E WS | Intel 5960X 3.00 GHz OC 4GHz 8 Cores | DDR4 Corsair 32GB RAM /  Grafic Card Rtx 3080 ti 12g Vram  - | V-NAND SSD 970EVO NVMe M2 1TB | Cool Master M2 Silent Pro 1000W | liquid cooler RL-N28L-20PK-R1 | Windows 10 Pro

Share this post


Link to post
Share on other sites

I am currenty testing the product around the LOWS area and I noticed a good difference in controlability of the Just Flight Piper Arrow wich IMHO is difficult to trim for stable flight as it came "out of the box". So i hoped AviaFlybywire could help out here.

The chime that should be there when turning the system on of off is not always given, fidling around to find out if it is on or off (changing the settings) resulted once of 6 times  in a uncontrolable aircraft.

Testing further, looks promising !

Regards,

Ben

Share this post


Link to post
Share on other sites
Now it works, I connected the correct key of the Sim Yoke, I hear the activation and deactivation sound, only I would like to understand, which corresponds the activation tone and the deactivation tone
 
 
 
 
 
 

Asus X99 - E WS | Intel 5960X 3.00 GHz OC 4GHz 8 Cores | DDR4 Corsair 32GB RAM /  Grafic Card Rtx 3080 ti 12g Vram  - | V-NAND SSD 970EVO NVMe M2 1TB | Cool Master M2 Silent Pro 1000W | liquid cooler RL-N28L-20PK-R1 | Windows 10 Pro

Share this post


Link to post
Share on other sites

I tested further, unfortunately the product is not stable enough.

Sometimes it does not activate / deactivate, sometimes the controls completely freezes while trying to activate or deactivate or change the sensitivity settings. By leaving the sim a while (a few minutes) the controls come back)

I will wait purchasing until that is solved and there is a clearer way to see if the FBW system is active or not (The chime doesn't alway fires and there are two different sounds wich i don't know what they mean.

There is only a single chime here and another sound, never a double chime.

Sure the Developer Mark Foti will solve this, because i know him as a very active and helpful developer.

Edited by Bentree_

Share this post


Link to post
Share on other sites
1 minute ago, Bentree_ said:

I tested further, unfortunately the product is not stable enough.

Sometimes it does not activate / deactivate, sometimes the controls completely freezes while trying to activate or deactivate or change the sensitivity settings.

I will wait purchasing until that is solved and there is a clearer way to see if the FBW system is active or not (The chime doesn't alway fires and there are two different sounds wich i don't know what they mean.

There is only a single chime here and another sound, never a double chime.

Sure the Developer Mark Foti will solve this, because i know him as a very active and helpful developer.

Hmm I will need some more information here. Perhaps you left the area of LOWS and thus it deactivated itself.

Try remaining within 8nm of LOWS


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Great product!

 

Alessandro


Asus X99 - E WS | Intel 5960X 3.00 GHz OC 4GHz 8 Cores | DDR4 Corsair 32GB RAM /  Grafic Card Rtx 3080 ti 12g Vram  - | V-NAND SSD 970EVO NVMe M2 1TB | Cool Master M2 Silent Pro 1000W | liquid cooler RL-N28L-20PK-R1 | Windows 10 Pro

Share this post


Link to post
Share on other sites

Hmm, enable/disable has always worked for me and I always hear the chime. Maybe a troublesome controller button? Maybe try a different button assignment.


Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 32GB DDR4 2666 EVGA FTW ULTRA RTX3080 12GB

Share this post


Link to post
Share on other sites

Oke, my problem with engaging / disengiging chime or no chime was because i have the Honeycomb Alpha Flight controls and during flight there are several buttons active, i could isolate the one that i need for Aiviaserver and now it works with the chimes.

The other problems stay, flying cirquits and testing the aircraft gets me into uncontrolable flight and crash changing different Aviaserver FBW settings in order of try to find the right setting per aircraft (JF Piper Arrow).

I am done, been busy with it for three hours and all i have is an ucontrolable aircraft. I deinstalled and installed Aviaserver (resulting in now i lost all my other Aviaworx subscriptions) but still but no luck.

For now this FBW product is a no go for me.

Regards,

Ben

Share this post


Link to post
Share on other sites
3 hours ago, Bentree_ said:

Oke, my problem with engaging / disengiging chime or no chime was because i have the Honeycomb Alpha Flight controls and during flight there are several buttons active, i could isolate the one that i need for Aiviaserver and now it works with the chimes.

The other problems stay, flying cirquits and testing the aircraft gets me into uncontrolable flight and crash changing different Aviaserver FBW settings in order of try to find the right setting per aircraft (JF Piper Arrow).

I am done, been busy with it for three hours and all i have is an ucontrolable aircraft. I deinstalled and installed Aviaserver (resulting in now i lost all my other Aviaworx subscriptions) but still but no luck.

For now this FBW product is a no go for me.

Regards,

Ben

Sorry to  hear about your bad experience. Did you  try any default aircraft? It might be that JustFlight does some control manipulation that interferes with aviaFlyByWire or vice versa. 


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...