Jump to content
Sign in to follow this  
AmauryChihuahua

Liverys arent appearing...

Recommended Posts

What changes to your settings or FSX.cfg have you made?  Welcome to the AVSIM forums! 😀


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Make sure the Title= and the Ui_variation match, why they don't show anymore,as you say is a mystery to me?

Berlopez


 

 

Share this post


Link to post
Share on other sites
On 3/3/2022 at 10:50 PM, AmauryChihuahua said:

Ive actually had downloaded lots of liveries and actually used them but for some reason they sopped appearing so what should I do?

Also you need to check that the fltsim.x entries in the aircraft.cfg are all in sequential order and that there isn't one missing. If you have 20 liveries on a particular aircraft then the fltsim entries should go from Fltsim.0 to fltsim.19. If, for example fltsim.12 is missing then the subsequent liveries from fltsim.13 to fltsim.19 won't be visible in the aircraft selection menu.

Bill

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...