Jump to content
Sign in to follow this  
vcarlo

Fly Tampa KBOS RELEASED !

Recommended Posts

just remove the 7 photogrammetry cities from your content manager and you should see an increase in fps.


 Rig Specs; CPU AMD Ryzen 5900X, GPU AMD RX6900XT,  Memory 8 Pack Ripped Edition  32GB 4x8 3600 CL14, WD-SN850 Black 500 GB, WD-SN850 Black  2TB, Asus MoBo X570 Dark Hero, Be Quit Straight power 1200 Watt platinum. 18 Noctua fans , Aquacomputer Octo tempsensores, yes I am a PC freak.

watercooled 2 x360 rads noctua's push pull EKWB blocks for GPU and CPU 

Screen LG 34GN850-B       50 FPS still stutters......

                                                         

Share this post


Link to post
Share on other sites

in steam where is XMLfile ?


10700kf, 3080 nividia, 32gbs 3400mhz, 1,000 watts power, M.2 DVMe !tb, boot, 1tb 7200rpm, storage, windows 10 home

Share this post


Link to post
Share on other sites

Are we back to tweak simulator like with P3D ….. ?

  • Like 1

Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Are we back to tweak simulator like with P3D ….. ?

 


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, GSalden said:

Are we back to tweak simulator like with P3D ….. ?

 

always tweaking...however I am at SU9 and just try it you will see for yourself. there is something wrong with these photo cities, because you will gain all over the world, at least in SU9. and you will keep Bing data etc, its just the cities.

 

Edited by pilotter

 Rig Specs; CPU AMD Ryzen 5900X, GPU AMD RX6900XT,  Memory 8 Pack Ripped Edition  32GB 4x8 3600 CL14, WD-SN850 Black 500 GB, WD-SN850 Black  2TB, Asus MoBo X570 Dark Hero, Be Quit Straight power 1200 Watt platinum. 18 Noctua fans , Aquacomputer Octo tempsensores, yes I am a PC freak.

watercooled 2 x360 rads noctua's push pull EKWB blocks for GPU and CPU 

Screen LG 34GN850-B       50 FPS still stutters......

                                                         

Share this post


Link to post
Share on other sites
4 hours ago, Sunshine13 said:

in steam where is XMLfile ?

AppData\Roaming\Microsoft Flight Simulator

Share this post


Link to post
Share on other sites

Is anyone else having challenges with some of the gates not working with the pushback toolbar mod? I've found that some of the gates work with the mod and others do not. I've noticed this is the case with the satellite terminal (A13-A22). Using the ATC panel however I can get the gates to work. Other gates at the main terminal seem to work with the mod. Anyone else encountered this?


Gaming rig
Intel i9 9900k OC 5GHz - NZXT Kraken x72 cooler - ASUS Maximus Hero XI 
32GB Trident Z 3200MHz - ASUS ROG Strix 2080ti OC 11GB 
7 x 120mm Lian Li UNI fans - NZXT H710i Case -Corsair HX750 PSU

Share this post


Link to post
Share on other sites
34 minutes ago, Keirtt said:

Is anyone else having challenges with some of the gates not working with the pushback toolbar mod? I've found that some of the gates work with the mod and others do not. I've noticed this is the case with the satellite terminal (A13-A22). Using the ATC panel however I can get the gates to work. Other gates at the main terminal seem to work with the mod. Anyone else encountered this?

No, not that I experienced. I'm about to land there soon so I can check out it. I'm streaming as well so I can test it for you if you want. 


YouTube | Facebook | Discord

i9-9900K O/C 5.0 GHz | ASUS ROG Strix NVIDIA GeForce RTX 3080 OC Edition | 32GB DDR 4 - 3200MHz | Asus Rog Strix Z390-E Gaming | Sabrent 512GB M.2 & Sabrent 1TB M.2 | Kaken X62 Cpu Cooler | NZXT H510 Elite Case

Share this post


Link to post
Share on other sites
1 hour ago, Keirtt said:

Is anyone else having challenges with some of the gates not working with the pushback toolbar mod? I've found that some of the gates work with the mod and others do not. I've noticed this is the case with the satellite terminal (A13-A22). Using the ATC panel however I can get the gates to work. Other gates at the main terminal seem to work with the mod. Anyone else encountered this?

After doing some testing with @Keirtt, I can confirm that some of the gates and ground services are not working with the pushback toolbar mod. Only via ATC menu.

  • Upvote 1

YouTube | Facebook | Discord

i9-9900K O/C 5.0 GHz | ASUS ROG Strix NVIDIA GeForce RTX 3080 OC Edition | 32GB DDR 4 - 3200MHz | Asus Rog Strix Z390-E Gaming | Sabrent 512GB M.2 & Sabrent 1TB M.2 | Kaken X62 Cpu Cooler | NZXT H510 Elite Case

Share this post


Link to post
Share on other sites
14 hours ago, Keirtt said:

Is anyone else having challenges with some of the gates not working with the pushback toolbar mod? I've found that some of the gates work with the mod and others do not. I've noticed this is the case with the satellite terminal (A13-A22). Using the ATC panel however I can get the gates to work. Other gates at the main terminal seem to work with the mod. Anyone else encountered this?

same here, at gate B12

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Version 1.1 is out

Boston 1.1 Patch Release.
Focusing on Performance.
Changelog-
Runway and taxiway bumps reduced
VRAM usage reduced by approx 400mb
Many performance optimizations
Added Jetway LODs
More Airline codes added to gates
Fixed Return to Menu CTD
Many visual tweaks

Edited by Tuskin38
  • Like 5
  • Upvote 1

Share this post


Link to post
Share on other sites

Here is a quick review I did of V1.1!

 

  • Like 3

YouTube | Facebook | Discord

i9-9900K O/C 5.0 GHz | ASUS ROG Strix NVIDIA GeForce RTX 3080 OC Edition | 32GB DDR 4 - 3200MHz | Asus Rog Strix Z390-E Gaming | Sabrent 512GB M.2 & Sabrent 1TB M.2 | Kaken X62 Cpu Cooler | NZXT H510 Elite Case

Share this post


Link to post
Share on other sites

it still CTD just after take off or flying in from another airport for me. and I just bought it yesterday  V1.1 for Orbx Central.

 


Capt. Robert Rixx

Share this post


Link to post
Share on other sites
28 minutes ago, FireRx said:

it still CTD just after take off or flying in from another airport for me. and I just bought it yesterday  V1.1 for Orbx Central.

 

No problems here, but I purchased directly from FlyTampa. 

Share this post


Link to post
Share on other sites

got it working now. Seems to be an issue with  Seafront Simulations traffic setting req's. I dialed traffic down and it worked perfectly. 

 

  • Like 1

Capt. Robert Rixx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...