Jump to content
Sign in to follow this  
dobee51

Sim Update IX

Recommended Posts

1 hour ago, jbdbow1970 said:

Where did you get this info from, Asobo is from a gaming background. Don't think there is any RWP on the team.

Several of their devs got their personal pilot licenses during the development of the sim.

  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, Ridvan Celik said:

They’ve got real world pilots helping them with aerodynamics etc you can search for their official videos. 

They can advise all they want they are not doing the programming. This is not Laminar or Lockheed we are talking about here with years of flightsim experience. It takes time

Share this post


Link to post
Share on other sites
2 hours ago, jbdbow1970 said:

Where did you get this info from, Asobo is from a gaming background. Don't think there is any RWP on the team.

Where do you get this bad information from? Seb, the CEO of Asobo, has a PPL himself. There are various other RWP on the Asobo team.


i5-12400, RTX 3060 Ti, 32 GB RAM

Share this post


Link to post
Share on other sites

Just installed.  It went pretty smoothly.  My first test was a simple circuit at KRNT in the C152.  No problems, stutters, etc.  But I did find two odd issues:

1) The taxi ribbon didn't appear, even though it was switched on (confirmed it).

2) For some reason, the program appears to have decided I'm gender-fluid.  Up until now, my pilot voice on the ATC was male, now it's female.  I have no idea how to set it back.


James David Walley

i7-6700K, 16GB, GTX 980

Share this post


Link to post
Share on other sites

Some random thoughts.

Clouds definitely look better to me.

Performance on the ground is similar, fps perhaps a bit improved while the camera is stationary.  However, while panning the variability in fps is larger than it used to be.  I.e. while the lows are about the same fps wise, the highs are higher, which I think makes it look a bit less fluid.

Panning around while flying with AIG active is a lot more stuttery than without it active.  I wonder if the planes are loading in/out and that's causing some issues.

They really need to let the game take better advantage of high end systems.  In New York between JFK and Manhattan with an LOD of 400/400 my RAM (32GB) and vRAM (24GB) usage were both hovering around 10GB.

  • Like 1
  • Upvote 1

Aorus Master X570 / 5800x3d w/ Arctic Freezer ii 280 / Asus TUF 3090 w/ gigabyte BIOS / 2x16GB b-die @ 3600Mhz 

Share this post


Link to post
Share on other sites
2 hours ago, jbdbow1970 said:

They can advise all they want they are not doing the programming. This is not Laminar or Lockheed we are talking about here with years of flightsim experience. It takes time

If they are programming based on information from RWL who then will test it after, what's the issue? 

  • Upvote 1

Share this post


Link to post
Share on other sites

After my extra 1Gb update (after having done a 135Mb update previously, all my mods are working: i.e Bijan seasons, Shift Z, Push Back menu bar tool, Navigraph, PMS50, PNG mesh and airport mods and addons, SWS Kodiak, FBW Airbus G3000, CJ4, Embraer 110, and many other things. Some things may need an update of course, but I haven't come across any yet. 

Haven't tried the Milviz Porter yet btw.

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, rayharris108 said:

After my extra 1Gb update (after having done a 135Mb update previously, all my mods are working: i.e Bijan seasons, Shift Z, Push Back menu bar tool, Navigraph, PMS50, PNG mesh and airport mods and addons, SWS Kodiak, FBW Airbus G3000, CJ4, Embraer 110, and many other things. Some things may need an update of course, but I haven't come across any yet. 

Haven't tried the Milviz Porter yet btw.

Thanks for the info


Gerard

13900 8 cores @ 5.5-5.8 GHz / 8 cores @ 4.3 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 3200 mhz / cas 13 -  Inno3D RTX4090 X3 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's as one wide front view

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 4x Gb 3200 MHz cas 15 - Inno3D RTX 3090 X4 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
6 hours ago, jbdbow1970 said:

Where did you get this info from, Asobo is from a gaming background. Don't think there is any RWP on the team.

Evidence? Facts?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Pushed it last nigth, uneventful update as usual.

Tried the C172, and edited the flight_model.cfg to enable the CFD tail effects which aren't "ON" by default, because my first tests weren't very convincing.

Well, with full CFD it does behave a bit better, but still has many problems, now with stability after getting near the critical AoA. It looks like it becomes plagued by dynamic instability even after we recover (?).

Spins feel completely weird....

It's WIP !  We must not forget about this ! Going to get further FM updates supposedly with SU10.

There are now additional fine tuning parameters that I believe should be used to model near and even post-stalled flight, effects of flying in a sideslip or any other combination of angles reative to the flightpath, and even the effects of the spiralling propwash on various aircrfat surfaces. This is a bit of a mix between what we have in X-Plane, which makes these calculations by it's own and doesn't offer many chances in Plane Maker to fine tune it if needed, and FSX where there was no BeT-like "CFD". Not a critic, just saying. 

Other than that, it's MFS in it's "Glory" when it comes to scenery and smoothness.

Edited by jcomm

Flight Simulation is the Virtual Materialization of a Dream...

I dreamed of becoming an airline pilot, but didn't fight enough for it... Simulators give me the chance to play being one...

 

 

Share this post


Link to post
Share on other sites
1 hour ago, GSalden said:

Thanks for the info

No worries... plus JD's King Air mod, the taxi way mod - to make the arrows smaller.

No problems so far with nVidia 512.59 driver, but this is new for me - seeing much more main thread load now which seems to increase through the flight - the load on CPU vs GPU is more than SU8 - much less load on GPU (1080ti) for me (65-75%) but higher latency on CPU  - up to 50+ms with only 20% usage. That is crazy...

So probably a fair bit of optimisation (or a hotfix) needed for the sim right now. As a result presumably, FPS is also generally somewhat lower than in either SU8 or SU9 beta, as others have reported.

No CTDs (fingers x'd) and little to no stuttering so far otherwise, apart from the mentioned surprisingly low FPS at times. 

Testing on flight King Air en-route EGKA to LFQQ over English Channel.

Share this post


Link to post
Share on other sites
7 hours ago, jbdbow1970 said:

Where did you get this info from, Asobo is from a gaming background. Don't think there is any RWP on the team.

With RWP, do you mean a Real World Programmer? Because I've more confidence in a Programmer for creating code than in a Pilot.

As for the actual tweaking and testing of the flightmodel, Several members of the Asobo team have got a pilot license and I've read they have hired experienced pilots for advice and testing.

  • Like 2

Flightsim rig:
PC: AMD 5900x with Dark Rock Pro 4 cooler | MSI X570 MEG Unify | 32GB G.Skill Trident Z Neo | Gigabyte Aorus Master RTX 3090 | Corsair RM850x | Fractal Define 7 XL
AV: Acer Predator x34 3440x1440 monitor | Logitech Z906 speakers
Controllers: Fulcrum One Yoke | MFG Crosswind v2 pedals | Honeycomb Bravo TQ | Stream Deck XL | TrackIR 5

Share this post


Link to post
Share on other sites

Update seemed to go well.  Notice more atmospheric effects; fps and performance seem ok. Simulator loads faster. 


Simon

Share this post


Link to post
Share on other sites

Just another update - all solved. I rebooted then back to EGKK and now perfectly OK, all smooth and nice latency. VSync 30FPS all the way. 19ms on the main thread and 17ms GPU. No idea what happened before.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...