Jump to content
Sign in to follow this  
Wise87

Lost performance after SU9 update.

Recommended Posts

3 minutes ago, Fiorentoni said:

I see no bug thread on the MSFS forum (other than the beta one, which is locked by now) - please open up one since this is a fairly huge bug and basically affects everyone. With swarm intelligence hopefully someone will find the single culprit and we can workaround for now.

I've submitted many zendesk reports for this exact issue. And have opened bug reports in the past but they've quickly been buried. Hopefully as it gains more traction we can get a response from the devs and perhaps they can fix the issue. At this point, I'm just glad they itemize the package so we can uninstall the PG cities.

Share this post


Link to post
Share on other sites

I see a similar topic that is not beta related on SU9 here

  • Like 1

Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K / P3Dv5.3 & MSFS2020

Share this post


Link to post
Share on other sites
Posted (edited)

Im suprised a bug report on this level gets buried. Can they not put out an advisory or something in the meantime?

Edited by icewater5
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Kilo60 said:

Is there anyway to just skip this update for now???

yes easy just done start msfs up 


 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, bbsmitz said:

@TravelRunner404 put me on to a fix that really helped.  Try this - https://ibb.co/gyP8YbB

Holy guacamole Batman!!!! This is it! I deleted those photogrammetry components as per the described fix and my ground FPS at KLAX has almost doubled! I went from 18 to 32 FPS on the tarmac. Unbelievable! Try it! 

  • Like 2
  • Upvote 1

7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - MSFS

Share this post


Link to post
Share on other sites

Do you have to do this if you have PG turned off? Or is it redundant if it's all ready switched off? 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 minute ago, Ianrivaldosmith said:

Do you have to do this if you have PG turned off? Or is it redundant if it's all ready switched off? 

I don't know. I have it turned on. If I had to guess, I would say if it's turned off, it's redundant since there are many who do not have a performance problem on the ground. That would explain why.

Edited by odourboy
  • Like 1

7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - MSFS

Share this post


Link to post
Share on other sites

Hi, 

I’ve lost four or five fps in some places since SU9. What about deactivating all Photogrametry? Anyone has tried it? 

Regards.

Share this post


Link to post
Share on other sites
Posted (edited)

I have to get back onnut statement that both my systems do not suffer from a performance loss.

Today I flew from Amsterdam Schiphol to Ajaccio Corse and the framerate stayed above 30.

However, I just did 45 min of sightseeing over the Netherlands: took off from Schiphol abd landed at Schiphol. 
At landing I remarked stuttering so I checked the framerate :

B4-FE56-FF-265-C-417-C-AA6-F-21-A2-A2-BF

The pc is a 12900K @ 5.2 / 32 Gb 4266 cas 16 / 3090 / 2 Tb SSD M2 … With all SU before SU9 I had good framerates.

There is definitely something wrong now. Being it AIG models, or Landmark Objects from Flightsim.to or just a bug in SU9, this is not flyable to large airports this way …

 

Edited by GSalden
  • Like 1
  • Upvote 2

Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
10 minutes ago, GSalden said:

Being it AIG models, or Landmark Objects from Flightsim.to or just a bug in SU9, this is not flyable to large airports this way …

See my forum post about throwing in the towel. This is the exact thing I am talking about!

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, Ianrivaldosmith said:

See my forum post about throwing in the towel. This is the exact thing I am talking about!

Isn’t it better to sent a Zendesk ticket or respond in a thread at the official MSFS forums first ?

Tomorrow I will do both.

And I will test a plane spotting situation at Schiphol without all extra mods and no AIG models to see if that helps ….

As this was a beta first, hasn’t this come up ?


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
25 minutes ago, GSalden said:

Being it AIG models, or Landmark Objects from Flightsim.to

Definitely suggest you retest without AIG and mods.

Share this post


Link to post
Share on other sites
12 minutes ago, GSalden said:

Isn’t it better to sent a Zendesk ticket or respond in a thread at the official MSFS forums first ?

Tomorrow I will do both.

And I will test a plane spotting situation at Schiphol without all extra mods and no AIG models to see if that helps ….

As this was a beta first, hasn’t this come up ?

I had with REX Weatherforce latest build fps loss and CTD. Without no problems, butter smooth like before the update. Just a observation on my side.

Share this post


Link to post
Share on other sites
29 minutes ago, GSalden said:

As this was a beta first, hasn’t this come up ?

It did:

https://forums.flightsimulator.com/t/performance-at-ksfo-massively-down-in-su9beta/508831

and a couple of other reports.

Kind regards, Michael

 

  • Like 1

MSFS, P3D Professional 5, AeroflyFS2, XP11; Beta tester of SimStarter, SPAD.neXt, and FS-FlightControl

Intel i7-6700K 4.0 GHz / Asus MAXIMUS VIII RANGER / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB +  4 TB + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 /  XTOP/Saitek hardware panel / HP Reverb / Win 10/64

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...