Jump to content
Sign in to follow this  
Sesquashtoo

Hendrik's wakes are offset 1,000 feet to the left or right..

Recommended Posts

Posted (edited)

Using Hendrik's latest Beta...all the wake trails are 1,000 feet  to either side of the ship...and 500 feet behind the stern...they do not line up right behind the stern.  Anybody else seeing this?   

Screenshot-897.png

Screenshot-898.png

 

Edited by Sesquashtoo

Share this post


Link to post
Share on other sites

Something has change with the last MSFS update. I have seen this issue in another app.

Share this post


Link to post
Share on other sites

And again an update or patch breaking wonderful addons...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Sapphire RX 6900 XT SE, Windows 10 Home 64bit, Prepar3D 5.3, MSFS

Share this post


Link to post
Share on other sites
1 hour ago, AnkH said:

And again an update or patch breaking wonderful addons...

this happens all the time in some other programs too, ets 2, so np.

why do people get so worked up about these issues, is msfs soooo important for them, if so.,.,well uhm, maybe get a life.

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

So you folks are seeing this too...ok...I guess Hendrik will investigate this and get out a fix.  Just wanted to know if it was also out there for others, or was just my system, etc...

Thanks for responding to let me know!  Post Edit: also forgot to mention that I now have some ships that had prior wakes, that wakes no longer appear, as it was before Hendrik started to try and get wakes to appear and such. Something definitely has gone amiss....

Cheers!

Edited by Sesquashtoo

Share this post


Link to post
Share on other sites
1 hour ago, AnkH said:

And again an update or patch breaking wonderful addons...

While I'm not sure whether or not the following applies to this issue, there are a variety of good reasons to make a change that breaks some add-ons, such as add-ons that relied on undocumented behaviour (a "great trick" they found while programming it), fixing a bug in an API call that add-ons previously relied on (better than keeping the bugs alive just for the sake of compatibility), introducing new functionality that wouldn't work without a breaking change (ok, there's usually a way around this one)... 

Not saying I'm sure this isn't a bug on Asobo's side. But just from the fact that an add-on broke with the update, it's impossible to know who's to blame here. 

  • Like 2

My simming system: AMD Ryzen 5800X3D, 32GB RAM, Radeon RX 6700XT 12GB, LG 38" 3840x1600

Share this post


Link to post
Share on other sites
2 minutes ago, pstrub said:

While I'm not sure whether or not the following applies to this issue, there are a variety of good reasons to make a change that breaks some add-ons, such as add-ons that relied on undocumented behaviour (a "great trick" they found while programming it), fixing a bug in an API call that add-ons previously relied on (better than keeping the bugs alive just for the sake of compatibility), introducing new functionality that wouldn't work without a breaking change (ok, there's usually a way around this one)... 

Not saying I'm sure this isn't a bug on Asobo's side. But just from the fact that an add-on broke with the update, it's impossible to know who's to blame here. 

For myself not seeking 'blame' at all...just hoping that Hendrik now knows about it...with my two snap examples and will figure out his response to getting wakes to properly display.  Da's all, folks! 🙂

Share this post


Link to post
Share on other sites
Just now, Sesquashtoo said:

For myself not seeking 'blame' at all...just hoping that Hendrik now knows about it...with my two snap examples and will figure out his response to getting wakes to properly display.  Da's all, folks! 🙂

Nah, it was interesting to see and I'm totally fine with that, I was specifically replying to the post I quoted 😉 

It's always good to point things out, I just hate the "they broke it, as always" type of posts, when in many cases it's hard to tell who's at fault here.

  • Like 1

My simming system: AMD Ryzen 5800X3D, 32GB RAM, Radeon RX 6700XT 12GB, LG 38" 3840x1600

Share this post


Link to post
Share on other sites
20 minutes ago, wim123 said:

 

why do people get so worked up about these issues, is msfs soooo important for them, if so.,.,well uhm, maybe get a life.

Actually I DO have a real life, and because of this, my time in MSFS is very limited atm. And those minimal hours I want to go flying in MSFS, not spending with checking if there was an update for my addons that were broken due to the last patch, re-compiling all WASM addons again, checking if snow coverage is now good enough to use real weather and and and. The last few months, that was basically all I did... then, as of now, everything is set up and ready, I might do one or two flights the next few weeks and bam!, World Update X and the whole story starts from scratch...

Verdict: it is exactly opposite to what you implicated. With a RL and limited hours, this fast pacing update schedule and breaking things and fixing it via patch is only acceptable if you use the sim a lot, e.g. on a daily basis or even sveral hours a day...

  • Like 1
  • Upvote 2

Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Sapphire RX 6900 XT SE, Windows 10 Home 64bit, Prepar3D 5.3, MSFS

Share this post


Link to post
Share on other sites
4 minutes ago, pstrub said:

Nah, it was interesting to see and I'm totally fine with that, I was specifically replying to the post I quoted 😉 

It's always good to point things out, I just hate the "they broke it, as always" type of posts, when in many cases it's hard to tell who's at fault here.

"Noted, sir..."  Enjoy the flights..., and we'll hope Hendrik can attend to this visual cluster-F....lol.

  • Like 1

Share this post


Link to post
Share on other sites
42 minutes ago, AnkH said:

those minimal hours I want to go flying in MSFS, not spending with checking if there was an update for my addons that were broken due to the last patch, re-compiling all WASM addons again, checking if snow coverage is now good enough to use real weather...

Run less addons, have less headaches. It's what I do as someone who is time poor. My community folder doesn't even have 20 addons in it. You will miss out on some visual enhancements, but you will probably fly more. Unfortunately there's no avoiding the big MFS pushed updates, usually a few days after they come out I have a quick check of my flightsim.to download list to see if there's any updates to stuff I use.

If you can relax a bit about constantly checking things against the real world too (e.g. snow coverage), you will enjoy the sim a lot more - you can leave that stuff to the people who log 20+ hours a month.


ckyliu, proud supporter of ViaIntercity.com. i5 12400F, 32GB, GTX980, more in "About me" on my profile. 

support1.jpg

Share this post


Link to post
Share on other sites
On 5/12/2022 at 12:41 AM, Sesquashtoo said:

Using Hendrik's latest Beta...all the wake trails are 1,000 feet  to either side of the ship...and 500 feet behind the stern...they do not line up right behind the stern.  Anybody else seeing this?   

Screenshot-897.png

Screenshot-898.png

 

Is that picture from the Great Lakes? 

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/12/2022 at 11:47 AM, Sesquashtoo said:

"Noted, sir..."  Enjoy the flights..., and we'll hope Hendrik can attend to this visual cluster-F....lol.

Just got test reports from the English Channel and other places, everything normal. It seems like your screenshot is from the Great Lakes; the ship is one of the Canadian Steamship Lines ships sailing on the lakes. The ships included in the Great Lakes packages do not have wakes... So it is perfectly normal that there is no wake behind it. Has been like that all the time.

However the ship has a "double" hidden under the water if you have GAIST Beta installed - the GAIST Beta has routes for the Great Lakes, but due to the altitude bug, which has been there since the launch of MSFS, the ships are not appearing on the lakes, but their wakes does. The routes in the GAIST Beta and the Great Lakes packages are copies of each but the routes in the Great Lakes package were moved slightly, which is why you see the wake besides, before or after - some ships will also have no wake near them as some routes were added in the Great Lakes package. 

You will see the same in you have Seafront's Enhanced AI installed and turn up leisure boats; the boats will not appear but their wakes will. So it has nothing to do with the latest update of the Sim.

The Great Lakes routes will be removed from the GAIST Beta in the next update, that was already planned. But please, if you want my attention then post in one of the support threads instead of creating new threads. I do not have time to sit and follow threads all over... There are quite a few threads on this project in English plus French, Portuguese, Spanish, Japanese, Chinese, German, Norwegian, Dutch....

 

 

Edited by KL791
  • Like 6

Share this post


Link to post
Share on other sites

From Henriks himself:

 

It has nothing to do with the last update; it is an issue on the Great Lakes as there are parallel routes with ships submerged under the water surface due to the altitude bug in MSFS. The ships in the Great Lakes package do not have wakes, but their submerged “twins” from GAIST Beta do and the wake appears where the submerged twin is. This also happens if you have Seafront’s Enhanced AI installed and turn up leisure boats and fly over the Great Lakes - the boats will not appear but their wakes will.


Win10Pro 21H2-19044.1889/IntelCorei7-3770K/GigabyteGA-Z68XP-UD3/32GBGSkillCL7-8-8-24/AsusRTX2070OC8GB/1TBCrucialMX500SSD/(x3)1TBRAWMushkinSSDs/LGBlueRayBurner/RosewillChallengerTowerBlack/CorsairRM750wPSU/X56HOTAS/TtesportsCommanderKeyboardMousecombo/TrackIR5Pro/34inUltraWideScreenLG2560x1080p/TM2xMFDCougar/OculusQuest2/InateckKU5211PCIe3.2/LTERIVERPCIeG2S4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...