Jump to content
Sign in to follow this  
Shahzeb Humayun

Why does default A/P overshoot?

Recommended Posts

****SOLVED for default 737-800****

 

The following worked for me and i hope it works for everyone.

Change the following lines in aircraft.cfg file under the [autopilot] section - 

nav_proportional_control=12.00
nav_integrator_control=0.25

change these to 

nav_proportional_control=20.00
nav_integrator_control=0.00

These values gave me the most stable result just like the PMDG 737-800.

Try tweaking these values to make them work as per your interest.

 

Have a nice day all!

  • Like 2

Share this post


Link to post
Share on other sites

I have split this topic and it's all yours, now!  This post was 9 years old and necro-posting is frowned upon.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...