Jump to content
Sign in to follow this  
Hoosier7001

FINALLY, NO MORE FPS DROPS !! SU9

Recommended Posts

FINALLY

Knock on wood

Two small steps!
Stable 35 FPS even in ULTRA settings + 200 Terrain Level Of Detail + 200 Objects Level of Detail
After 2+ hours of heavy stress to my GPU and CPU over EGLL and over KJFK with FLT 1500ft(737-PMDG)(777-300ER Captain sim)
smooth fly 35-33 stable FPS no more drops, no more jitter 
some photos show details and stability of frames


20220513235902-1.jpg
20220513220026-1.jpg

what I did 
step 1:
Lock my max frames to 35 in the NVIDIA control panel (you don't need any extra frames more than 30 tbh)
Screenshot-2022-05-14-025345.png
step 2:
V sync in MSFS general option set to 30 FPS

let me know if is it working great with you 
Enjoy!

  • Like 4

Sim Pilot since 1998,(DC-3 is the best airplane ever.

12th Gen Intel Core i9-12900KF 8 Cores, 16 Threads, 3.2 GHZ Base, 5.2 GHZ Turbo 64GB RAM NZXT Z73 CORELIQUID 360R NVIDIA GeForce RTX3080Ti SSD M.2 2TB

Share this post


Link to post
Share on other sites

Nice! 


i9 10850K@5.1 GHz Water-cooled | 32GB 3200 RAM | RTX 3080 | 1TB M.2 SSD | 1440p LG 27GL850 G-Sync | Win10 x64 Home

Share this post


Link to post
Share on other sites

Wow, don’t think I’ve ever seen all green in Dev mode before… good for you!


/ CPU: Intel i7-9700K @4.9 / RAM: 32GB G.Skill 3200 / GPU: RTX 3080 10GB /

Kyle

Share this post


Link to post
Share on other sites

It would be helpful to read this in the context of your machine's spec please?

  • Like 4

Share this post


Link to post
Share on other sites

In case anybody's wondering, if MSFS is running then changing things in Nvidia control panel will do nothing. Until you exit MSFS and then reboot it. Now it holds the settings. On the other hand, MSFS General Options settings work immediately.

  • Like 3

AMD Ryzen5 3600 cpu, 2060 SUPER gpu, 600 Watt Gold Thermaltake psu, 2K 32" Sceptre curved monitor, 16 GB RAM, 2 TB XPG GAMMIX SSD Entire system with monitor under $1500.

Share this post


Link to post
Share on other sites

What are your specs?


Asus Tuf Gaming Plus B550 -  Asus Ryzen 9 5900X - EVGA RTX 3070 - 64GB DDR4 Ram 3600Mhz - EVGA 850W Power Supply - 1 TB NVME PCIE gen 4 - 1 TB NVME PICE gen 4 - Windows 10

Share this post


Link to post
Share on other sites

Specs are at the bottom of his post in black and green.

 

 


Waleed N

Share this post


Link to post
Share on other sites
5 hours ago, waleed said:

Specs are at the bottom of his post in black and green.

 

 

They don’t show up on mobile web browser though. 


/ CPU: Intel i7-9700K @4.9 / RAM: 32GB G.Skill 3200 / GPU: RTX 3080 10GB /

Kyle

Share this post


Link to post
Share on other sites
37 minutes ago, Hatch76 said:

They don’t show up on mobile web browser though. 

Just a heads up if you flip your phone to read the mobile page in landscape the specs will show up

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, pobee10 said:

Just a heads up if you flip your phone to read the mobile page in landscape the specs will show up

Oh cool! Didn’t know that!

 

Edit: Just tried it, still didn’t work. Maybe browser specific? I’m just using iPhone safari… 

  • Like 1

/ CPU: Intel i7-9700K @4.9 / RAM: 32GB G.Skill 3200 / GPU: RTX 3080 10GB /

Kyle

Share this post


Link to post
Share on other sites
Posted (edited)

11700KF, RTX 3070ti, 32GB ram

 

 

Edited by waleed

Waleed N

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, Hoosier7001 said:

step 1:
Lock my max frames to 35 in the NVIDIA control panel (you don't need any extra frames more than 30 tbh)

Why did you pick 35 then? 😆 And your statement is completely user dependant and debatable. 

Edited by Ianrivaldosmith
  • Like 2

Share this post


Link to post
Share on other sites
20 hours ago, Hoosier7001 said:

FINALLY

Knock on wood

Two small steps!
Stable 35 FPS even in ULTRA settings + 200 Terrain Level Of Detail + 200 Objects Level of Detail
After 2+ hours of heavy stress to my GPU and CPU over EGLL and over KJFK with FLT 1500ft(737-PMDG)(777-300ER Captain sim)
smooth fly 35-33 stable FPS no more drops, no more jitter 
some photos show details and stability of frames


20220513235902-1.jpg
20220513220026-1.jpg

what I did 
step 1:
Lock my max frames to 35 in the NVIDIA control panel (you don't need any extra frames more than 30 tbh)
Screenshot-2022-05-14-025345.png
step 2:
V sync in MSFS general option set to 30 FPS

let me know if is it working great with you 
Enjoy!

May i ask what is your Monitor refresh rate set to?

Share this post


Link to post
Share on other sites

35fps is pretty low imo, but if it works for you 👍

 

 


Ryzen 5900x - 32gb 3600Mhz RAM - Asus Strix X570-F Motherboard - ASUS TUF OC RTX 3090 - AOC AGON 32" 144Hz - LG OLED55CX5LB 55" Smart 4K Ultra HD HDR OLED - 1TB Sabrent Rocket M.2 + 2TB PCIe4.0 NVMe drive's - Samsung EVO 670 SSD 250gb - 2TB 3.5" HDD - Honeycomb Alpha Flight controls Yoke - Thrustmaster HOTAS Warthog. T Flight Rudder Pedals - Trackir

Share this post


Link to post
Share on other sites
4 minutes ago, hanhamreds said:

35fps is pretty low imo, but if it works for you 👍

 

 

Not again this discussion pls.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...