Jump to content
Sign in to follow this  

Recommended Posts

Anyone having issues getting into the EFB?  I am hovering/clicking on the fingerprint button and the apps will flash as though it is going to work then lock back up.  Also, I can't turn on the batteries or connect to external power in cold and dark.  I know it was just released but thought i'd see if anyone else has this issue


Intel Core i7 12700K (5.0GHz Max Boost Clock) 12-Core CPU   32GB G.Skill Performance DDR4 SDRAM 3600MHz       Graphics Processor:12GB Nvidia GeForce RTX 3080 Ti, GDDR6x System   2TB Western Digital, NVMe M.2 Solid State Drive

 

 

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Zimmerbz said:

Anyone having issues getting into the EFB?  I am hovering/clicking on the fingerprint button and the apps will flash as though it is going to work then lock back up.  Also, I can't turn on the batteries or connect to external power in cold and dark.  I know it was just released but thought i'd see if anyone else has this issue

Try exiting MSFS and reloading sim then aircraft. That worked for me. 


Wayne Klockner
United Virtual

BetaTeamB.png

 

Share this post


Link to post
Share on other sites
3 minutes ago, RudiJG1 said:

Try exiting MSFS and reloading sim then aircraft. That worked for me. 

Yep.. That seemed to work.  I loaded a different livery and different airport so that seemed to do it

  • Like 2

Intel Core i7 12700K (5.0GHz Max Boost Clock) 12-Core CPU   32GB G.Skill Performance DDR4 SDRAM 3600MHz       Graphics Processor:12GB Nvidia GeForce RTX 3080 Ti, GDDR6x System   2TB Western Digital, NVMe M.2 Solid State Drive

 

 

 

 

Share this post


Link to post
Share on other sites

I have the same issue. Restart does not work as well. 

 


Clear Skies,

Brandon McKay

Share this post


Link to post
Share on other sites

Looks like the Fenix App needs to be launched first before loading into MSFS. 

  • Like 1

Clear Skies,

Brandon McKay

Share this post


Link to post
Share on other sites

Yup, launch the Fenix app either before loading the sim, or i have found it can be done when your first into the aircraft. And it will all boot up.


AMD Ryzen 7 5800x3d, MSI X570 Pro, 32 gb DDR4 3600 ram, Gigabyte 6800 16gb GPU, 1x 2tb Samsung  NvMe , 2x 1tb Sabrent NvME, 1x Crucial SSD,

Share this post


Link to post
Share on other sites

Lol... there is a document written by some dude named Manuel or something like that in the documents folder. I'm pretty sure he mentioned that you needed to launch the app first.

Share this post


Link to post
Share on other sites

Interestingly, I had the Fenix app running already when I first launched MSFS and loaded the A320 for the first time...but I had the initial issue with the EFB as I posted above. Only after a reboot of MSFS did the EFB work properly.

Since then, I don't have to launch the Fenix app at all; it is automatically launched when I load the A320, and all's well with the aircraft and its EFB.


Wayne Klockner
United Virtual

BetaTeamB.png

 

Share this post


Link to post
Share on other sites
1 hour ago, Car147 said:

Yup, launch the Fenix app either before loading the sim, or i have found it can be done when your first into the aircraft. And it will all boot up.

Thanks for that.

About to try it.

I had the dead EFB & it was words not allowed, frustrating.

Ha!

Genius.

It works!😮

I think Fenix should stick that piece of advice in bold letters on the download page.

Could save a lot of p-d off flyers from getting p-d off.

T45

 

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, RudiJG1 said:

Interestingly, I had the Fenix app running already when I first launched MSFS and loaded the A320 for the first time...but I had the initial issue with the EFB as I posted above. Only after a reboot of MSFS did the EFB work properly.

Since then, I don't have to launch the Fenix app at all; it is automatically launched when I load the A320, and all's well with the aircraft and its EFB.

This for me too.


7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - MSFS

Share this post


Link to post
Share on other sites
8 hours ago, Zimmerbz said:

Anyone having issues getting into the EFB?  I am hovering/clicking on the fingerprint button and the apps will flash as though it is going to work then lock back up.  Also, I can't turn on the batteries or connect to external power in cold and dark.  I know it was just released but thought i'd see if anyone else has this issue

According to the FAQ on Discord, if you have power to the EFB but cannot log in, and you have no power to the aircraft, It maybe because the Fenix app was not launched with admin rights and the MSFS was.  I had the same issue, and one I launched both with admin rights, it worked. 

  • Like 1

Rick Verhallen

i9-10900K OC to 5.2 Ghz | 32 GIG- G.Skill 4000 RAM | Asus ROG Maximus XII Hero Motherboard | Asus RTX 3080Ti |  47" Samsung 4K Monitor I HTC Vive Pro HMD I HP Reverb G2 HMD

Share this post


Link to post
Share on other sites

I'm obviously doing something wrong here, but I can't for the life of me get any power to the plane or gain access to the EFB.

I've tried everything in this topic (lauch app & sim with admin rights, reboot of sim) and all I get on the EFB is the Fenix Simulations logo. It's totally unresponsive. Also, no External Power available. 

Any help much appreciated !

Share this post


Link to post
Share on other sites

I have a flat battery on both  EFB's loading the plane with default engines running with cables plugged in and low red battery. What to do?

Is the app required from desktop shortcut everytime? Isnt it just a set and forget? 

Michael Moe


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

Gary & Michael - Did you launch the FenixSim A320 application before trying to fly it? You need to do that before you fly it the first time. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...