Jump to content
Sign in to follow this  
JYW

Anyone else finding the Fenix unusable as of today?

Recommended Posts

3 hours ago, Wise87 said:

No problems this morning for me. On my second flight this morning and all systems are working great. Hope you figure it out. 

txDba3N.png

That cloud does not approve giving the finger! 😁

  • Like 2

TeD R

Share this post


Link to post
Share on other sites
4 hours ago, Bobsk8 said:

I can't get the Simbrief FP to load into the FMC and I have been at this for almost 3 hours

 

Bob do you have proper sign in name and pilot ID - thats what my problem was 

  • Like 1

Rich Sennett

               

Share this post


Link to post
Share on other sites
3 hours ago, Bobsk8 said:

I am starting to really regret buying this aircraft. Spent all morning trying load a FP from Simbrief, still unsuccessful, and I figured I will just fly the darn thing, and the autopilot won't even function properly, keeps disconnecting with warning bells going off. I think I should have stayed with GA aircraft . I think this A 320 is going to go into the hangar before the day is out. 

You know theres other airplanes out there that are airliners. You aren’t forced to go back to GA in the sim.

Just sayin.


FAA: ATP-ME

Matt kubanda

Share this post


Link to post
Share on other sites
54 minutes ago, Farlis said:

I'm just wary of hyperbolic thread titles like this. Before crying foul in such a manner I expect people to use the official support channel first before running to an unaffiliated forum shouting from the rooftops "Totally unusable!"

 

So it's OK to run to an unaffiliated forum and tell everyone that this is the best thing since sliced bread, but not to tell them that you are having a problem? I prefer to see both sides of the story, and I find that I can usually get a reasonably good overall picture here on Avsim.

  • Like 3

Share this post


Link to post
Share on other sites
4 hours ago, Bobsk8 said:

I am starting to really regret buying this aircraft. Spent all morning trying load a FP from Simbrief, still unsuccessful, and I figured I will just fly the darn thing, and the autopilot won't even function properly, keeps disconnecting with warning bells going off. I think I should have stayed with GA aircraft . I think this A 320 is going to go into the hangar before the day is out. 

Bob not sure if this is an issue for you but confused me so heres what you do - its in simbrief account - this info is used to fet EFB working proper

5-21-2022-4-21-45-PM.jpg

 


Rich Sennett

               

Share this post


Link to post
Share on other sites

Looks like this has been fixed in the latest update:

 

○    Removed requirement to be plugged in for EFB to boot (should stop issues with people stuck in just fenix logo)

Share this post


Link to post
Share on other sites
4 hours ago, Farlis said:

I'm just wary of hyperbolic thread titles like this. Before crying foul in such a manner I expect people to use the official support channel first before running to an unaffiliated forum shouting from the rooftops "Totally unusable!"

 

 

I know the posts you're referring to:   "Product X is totally unusable!".

But come on, you are either deliberatly or unknowingly conflating my post into that category, quite inappropriately.

The context was really very clear..... Is anyone finding the Fenix unusable today?

1). It was a question, not a statement

2). It offered a relative time-based position: ... unusable today?

Hardly hyperbolic.

You have good vocabulary and seem articulate and intelligent. Thus, I'm surprised you were unable to distinguish a clear difference between the "product X is garbage and unusable!" style post, and a simple post asking if people were having server-based issues, with a server authentication-based product, today.

Good day sir.

  • Like 4

Bill

MLA / LSA flyer, school teacher and personal assistant to one Greyhound pup.

"Teaching children is not a job. It's a privilege"

Share this post


Link to post
Share on other sites

Don't forget - this is a study level Airbus airliner simulation.   IRL. real pilots take a long time to learn it.   Flying an Airbus is very different to a Boeing, so don't expect to be competent with a 737 and jump into a A320 and do a line flight.    Stick with it.   It really is a joy to fly once you get over the initial hurdles.     I highly recommend the Mike Ray A320 book and this series of videos (44) Airbus A320 CBT 01 Electronic Instrument System Description - YouTube

 

Cheers,

Matt.

  • Like 1

Matt Webb

Share this post


Link to post
Share on other sites
1 minute ago, Matt Webb said:

Don't forget - this is a study level Airbus airliner simulation.   IRL. real pilots take a long time to learn it.   Flying an Airbus is very different to a Boeing, so don't expect to be competent with a 737 and jump into a A320 and do a line flight.    Stick with it.   It really is a joy to fly once you get over the initial hurdles.     I highly recommend the Mike Ray A320 book and this series of videos (44) Airbus A320 CBT 01 Electronic Instrument System Description - YouTube

 

Cheers,

Matt.

Truer words were never spoken.. 

  • Like 1

spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , PMDG DC6,   Carenado Seminole,  Mooney, JF Arrow, Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites

I messed up on screenshot - should be this 🙂

5-21-2022-9-40-16-PM.jpg


Rich Sennett

               

Share this post


Link to post
Share on other sites

yep had  the  same  issues  took me  about  3  hours  of  searching  on how  to connect  sim brief   found  out  i  was  using  my  navigraph id since  they took over   sim brief.  Than i  remembered my old  sim brief  user name  and id    thanks  to  @car147  who put me  in the  right  direction  otherwise i  would  be  still searching 🙂


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
Posted (edited)
18 hours ago, JYW said:

Was flying the Fenix just fine yesterday.

As of today, the EFB is completely unusable.   It stays of the loading page forever and never gives me the login numerical display.

I've tried multiple resets and restarts of the Fenix app, and relaunches of MSFS with no luck. 

Here's a screen pic - this is 10 minutes after loading, the charging cable is still in, aircraft has power and yet this screen remains. I've tried clicking the power button and other areas of the tablet but just stay like this forever.

#NoEFB

Was wondering if this was a server/authentication issue at the Fenix end?

 

that is exactly the same f..... problem i have too

Did you hear back from support as even with the latest patch i still have the issue...

Edited by RTK1972

Carsten U

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Bobsk8 said:

Truer words were never spoken.. 

LOL I'm sorry, Bob, but I've been following your struggles all day and it made me giggle a bit... 😉 I feel your pain: I've been there before. Even though I flew the Airbus for a lot of years in FSX I really had to spend some time getting back into it when I started to fly the FBW (after mainly flying the Q400 in P3D). So don't despair: it's not surprising it may take you some time to get to grips with the Fenix! You only own it a few days now and you're flying it already (sort of LOL)! You'll get there in the end, sooner than you'll think. 😉 The Fenix is an immensely deep simulated plane and it will even make some experienced Airbus simmer frown every now and then (like with the FP being loaded in the secondary plan when engines are running).

Edited by tup61
  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, JYW said:

....asking if people were having server-based issues, with a server authentication-based product

So is the aircraft unusable without a functioning efb?

Honest question, I'm away from home and don't have it yet.

Share this post


Link to post
Share on other sites

No issues here whatsoever, before or after yesterday's update.


Ivan Majetic

MAXIMUS XII HERO, i9 10900k, NZXT KRAKEN Z73, GIGABYTE RTX 3080 v2 OC, G.SKILL TridentZ DDR4 32 Gb, WD HDD 2TB, SAMSUNG 980PRO, SAMSUNG 970EVO Plus 2x, ASUS PG348Q

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...