Jump to content
Sign in to follow this  
tommy10101

Really annoying bug with TOE BRAKE AXIS

Recommended Posts

Hi,

my rudder pedals were previously working fine, but they are now registering NO Brake when the toe brakes are half way pressed. Not pressed is full brake and fully pressed is also full brake. 
 

the aircraft only rolls when the toe brakes are pressed half way down. Meaning, I am currently unable to fly.

I’ve had this happen before and it seemed to fix itself for no apparent reason.

does anyone know a fix for this? (The centre point of the toe brake axis being brakes released ??

 

thanks

Share this post


Link to post
Share on other sites

what pedals? Look into getting them recalibrated perhaps. How do the axis behave in the sim settings screen?


Drew Sikora

Staff Blog

Founder/Designer, MSE Airports

Share this post


Link to post
Share on other sites

Me having the same problem. Def a msfs problem as other sims doing it perfectly fine with same hardware. Still searching for a solution, too...

Cheers T.

update: me had a slightly different problem. But found the problem. I wasn't using the the single brake axes, only the single brakes with axis attached. So they were only doing their job when fully pressed.

Sorry...

Edited by Torsen

Share this post


Link to post
Share on other sites

Oddly, I got that when I calibrated my pedals in Win10 settings. The fix for me was to return the USB Controller settings to default.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

I have to reverse the axis in the controller settings midflight, otherwise the brakes are at full when landing. Fenix a320 but also FBW.

Share this post


Link to post
Share on other sites

Your brakes axis are set to centering instead of non centering. At the center (half pressed there is no output and the brakes are off). I'm using AAO and this is how it is when I accidentally click the red arrow to make the DX axis assignment a centering axis. Half way down is OFF (centered).

  • Like 1

Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites

I'm not sure how to set it up with MSFS assignments, I use AAO. But there are lots of choices in MSFS options.


Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...