Jump to content
Sign in to follow this  
AJZip

PMDG 737 Raising gear in VR since latest update?

Recommended Posts

Posted (edited)

Hi

Anyone else got this problem?

Prior to last week's update, I had no button set on my HOTAS for the undercarriage but, instead, did the following:

- Pressed the U/C lock with the VR mouse cursor for >2 seconds to unlock it

- hovered the mouse over the lever to find the up arrow

- clicked, which raised the gear

- to lower it, or to set the lever into the middle position, again, just hovered the VR mouse cursor over the lever, chose the down arrow to either choose middle 'off' position or to fully lower the U/C 

 

Worked a treat

And this method still works fine for flying in 2D post last week's update

But in VR, the VR Mouse will not raise the gear lever at all.  It does light up, in yellow, the gear lock for the >2second operation and the lever does light up blue with the up or down arrows showing, but clicking on the arrows with the mouse does nothing.

 

So why don't I assign a Gear Up/Gear down command?  Because that does weird things...  Generally, it retracts the nose wheel but not the main gear - or sometimes the opposite - or sometimes acts in reverse.

 

So, irritatingly, I can't fly the PMDG 737 at the moment (well I can, but Gear Down at 20000ft is not ideal...nor is landing with the nosewheel still up) whereas before last week's update it was fine.

 

Before I log an issue, anyone else had this and/or found a workaround or have I missed or forgotten something obvious?

 

Edited by AJZip
typo

Share this post


Link to post
Posted (edited)

I've spent a fair bit of time fiddling around with this and have at last found a workaround in VR that allows me, at least, to raise (all!) of the undercarriage.  

The workaround is that if I assign a button to 'Toggle Gear' rather than one to raise it and another one to lower it, then I can get it to raise all of the gear.  And - weirdly - now the VR mouse will lower the cockpit gear lever to the mid 'off' position and, indeed, to full down to lower the undercarriage again.  However, once lowered, the cockpit gear lever once again becomes unresponsive to the VR mouse if you wanted to raise the undercarriage again.  The lock will light up blue then yellow, the gear lever will light up blue and show the up arrow...but no response when clicked.  The only way to raise the gear again is the toggle with the assigned button again.

So there's definitely something weird going on - either VR isn't unlocking the gear when lowered, even though the little trigger is glowing yellow when the mouse button is pressed, or the 'raise gear' arrow on the selected cockpit gear lever isn't operating properly.

A reminder that it all works fine, unlocking, raising, lowering as often as you like, with the mouse in 2D and that it was working fine in VR pre the latest update. 

I can't believe I'm the only one having issues?  

Edited by AJZip

Share this post


Link to post
2 hours ago, kdfw__ said:

Thanks for this.  I will try it as soon as I get back to the desktop.  It is indeed exactly this issue!

Odd that I didn't have problems before the update but this certainly looks to be the solution.

Many thanks for the reply 🙂

Share this post


Link to post
9 hours ago, kdfw__ said:

Yup - works.  Even down to the fact that after setting the binding commands to 'On Release' and then having to repeat it to get it to hold the setting, then MSFS will have - for reasons only known to itself -  reset it back to 'On Press' the first time you actually fly the PMDG737.  So you have to go in again and reset it to 'On Release'.

I would NEVER have worked that out myself, @kdfw__  Many thanks once more for finding and posting the link 🙂

 

I'll leave the fact that, if you don't set bindings and want to just use the mouse you can raise and lower the gear perfectly well with the mouse in 2D but not in VR, in the 'ours is not to reason why' category 😉 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...