Jump to content
Sign in to follow this  
TomCYYZ

AIG-Traffic - AirAsia A320 Spotting at CYYZ?

Recommended Posts

Posted (edited)

I thought I'd try out AIG-Traffic and for fun I loaded up FlyTampa CYYZ just to see what the traffic looked like. To my surprise I noticed most of the liveries sitting at the gate were "AirAsia" A320's, which the aircraft type made sense as I had loaded the FENIX Airbus. But the AirAsia A320's I believe are mainly used for domestic flights and I would not expect to see AirAsia at Pearson unless it was a wide-body A330 or A350. Maybe my AIG setup has gone amiss somewhere.

EDIT: ...Is it possible the AIG TC mistook the AirAsia livery for an Air Canada one?

Edited by TomCYYZ

Share this post


Link to post
Share on other sites
Posted (edited)

...Just a thought, but maybe, just maybe AIG-OCI did not have a proper airline livery to match to a particular FP and randomly substituted it with an AirAsia livery? I also notice that there seems to be a lot of "default" liveries about as well, which is likely  because I have not downloaded those airlines yet. I am only about 30 - 40% of what  the FP's AIG-AI Manager has to offer.

Edited by TomCYYZ

Share this post


Link to post
Share on other sites
Posted (edited)

Make sure you have static aircraft turned off under traffic settings.

dF6zToR.png

Edited by Tuskin38
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, TomCYYZ said:

...Just a thought, but maybe, just maybe AIG-OCI did not have a proper airline livery to match to a particular FP and randomly substituted it with an AirAsia livery?

More likely a glitch in link to the correct livery. The sim does nothing as AIG inject its own traffic

Man, that logo of yours is such a heartache....

Edited by ha5mvo
  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Tuskin38 said:

Make sure you have static aircraft turned off.

Thanks, I think I do, but will 2x check.

Share this post


Link to post
Share on other sites
Posted (edited)

You're just injecting with TC right? Live traffic and offline traffic is turned off?

Edited by Tuskin38

Share this post


Link to post
Share on other sites
Just now, Tuskin38 said:

You're just injecting with TC right? Live traffic is turned off?

Correct. Live Traffic is OFF.

Share this post


Link to post
Share on other sites
1 minute ago, TomCYYZ said:

Correct. Live Traffic is OFF.

If you have default liveries then something is not turned off...

Share this post


Link to post
Share on other sites
37 minutes ago, Tuskin38 said:

Make sure you have static aircraft turned off under traffic settings.

dF6zToR.png

Thanks, you were correct, I did not have "Ground Aircraft Density" set at zero. When I did that I no longer see the Default Liveries parked at the gates. Also, I checked CYYZ again and I no longer see the AirAsia livery, Sunwing (OK) and 1 Hainan Airlines 787 (OK)....as well, I checked KLAS and I saw plenty of Frontier aircraft and surprisingly (or not) a Hainan Airlines 787 (They do fly into Las Vegas). Thanks everyone for your help clearing my issue. I think I should be good to go now.

Regards

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...